
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hometownstations.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="a427f1e4-592f-11ec-8475-9311fcd803c2" />
<meta name="keywords" content="delphos, police officer, david clark, medicine, lung cancer awareness, work zone safety, radiation, delphos resident david clark, lung cancer, treatment, chemotherapy, immunotherapy" />
<meta name="news_keywords" content="delphos, police officer, david clark, medicine, lung cancer awareness, work zone safety, radiation, delphos resident david clark, lung cancer, treatment, chemotherapy, immunotherapy" />
<meta name="description" content="Delphos Resident David Clark knows what it means to protect and serve his country as well as his local community. Being a Delphos Police Officer as well as an army" />
<meta name="author" content="Sartaj Singh" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wlio.reader" />
<meta name="google-play-app" content="app-id=com.hometownstations.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hometownstations.com/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/46b64a2a-ded4-11e8-a898-e34431a11d22.jpg?resize=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Delphos Police Officer recalls tough journey to becoming a lung cancer survivor" />
<meta property="og:description" content="Delphos Resident David Clark knows what it means to protect and serve his country as well as his local community. Being a Delphos Police Officer as well as an army" />
<meta property="og:site_name" content="Your Hometown Stations" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="2107252945965715" />
<meta property="article:publisher" content="https://www.facebook.com/hometownstations/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/46b64a2a-ded4-11e8-a898-e34431a11d22.jpg?resize=200%2C200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@LimaYNN" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather+Sans:300,400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.b2f55492925454d3103636e71f56159c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Sartaj Singh","presentation":null,"start_hour":"15","id":"a427f1e4-592f-11ec-8475-9311fcd803c2","app":"editorial","ga_page":"\/news\/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82494642-50"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["delphos","police officer","david clark","medicine","lung cancer awareness","work zone safety","radiation","delphos resident david clark","lung cancer","treatment"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 90], [970, 250], [728, 90]]).addSize([1200, 0], [[970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-705281'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[970,250],[728,90]], 'ad-705281').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-705281'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-722263'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-722263').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            
                gptAdSlots['ad-714907'] = googletag.defineSlot(adUnit, [1, 1], 'ad-714907').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            
                gptAdSlots['ad-614907'] = googletag.defineSlot(adUnit, [3, 1], 'ad-614907').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/hometownstations.com/news';
            
                gptAdSlots['ad-705285'] = googletag.defineSlot(adUnit, [300, 250], 'ad-705285').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-705285'].setTargeting('pos', ['rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/hometownstations.com/news';
            
                gptAdSlots['ad-705286'] = googletag.defineSlot(adUnit, [300, 250], 'ad-705286').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 90], [970, 250], [728, 90]]).addSize([1200, 0], [[970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-705287'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[970,250],[728,90]], 'ad-705287').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-722439'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-722439').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-722439'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Delphos Police Officer recalls tough journey to becoming a lung cancer survivor | News | hometownstations.com</title>
            
    <style>body { background-color: #ffffff; color: #888; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #173d6b; } .fixed-nav #main-navigation { background-color: #173d6b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #143560; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #1D3F68; } .asset .asset-body p, .asset #asset-content p { color: #888; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #990808; }#site-header-container{ border-bottom: 3px solid #990808; }#site-footer-container{ border-top: 3px solid #990808; } .tnt-bg-accent { background-color: #990808; } a .tnt-caret-down { color: #990808; } .block-title .block-title-inner { border-color: #990808; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #990808; } .form-control:focus { border-bottom-color: #990808; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hometownstations.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/b2a45344-ded4-11e8-b684-bf88078ca945.jpg?crop=24%2C24%2C45%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Delphos Police Officer recalls tough journey to becoming a lung cancer survivor | News | hometownstations.com" href="http://www.hometownstations.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hometownstations.com/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     //$('#site-search-1636814-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N22T6LN');</script>
<!-- End Google Tag Manager -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N22T6LN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a427f1e4-592f-11ec-8475-9311fcd803c2  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hometownstations.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Sartaj+Singh&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=a427f1e4-592f-11ec-8475-9311fcd803c2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=289&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-82494642-50&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.hometownstations.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.hometownstations.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" data-email-verification>
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.hometownstations.com/users/signup/"><input name="retain_referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.hometownstations.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="0706a484-ded3-11e8-a013-5ff314b2a745" checked> Advertising News<span class="help-block"><p>&nbsp;Would you like to receive advertising news?&nbsp;<strong>Signup today!</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="1ac5bcb2-ded3-11e8-8206-c7966a322b78" checked> Breaking News<span class="help-block"><p>&nbsp;Would you like to receive breaking news?&nbsp;<strong>Signup today!</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="2b86e620-ded3-11e8-b770-639c4644cc64" checked> Headline News<span class="help-block"><p>&nbsp;Would you like to receive our headline news? <strong>Signup today!</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="e9d6ea6e-fd67-11e8-bdf5-b3542133962d" checked> Sports News<span class="help-block"><p>Would you like to receive our sports news?&nbsp;<strong>Signup today!</strong></p></span></label>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center">Thank you. Your account has been registered. Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.hometownstations.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.hometownstations.com/users/forgot/?referer_url=https%253A%252F%252Fwww.hometownstations.com%252Fnews%252Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%252Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.hometownstations.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.hometownstations.com%252Fnews%252Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%252Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.hometownstations.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.hometownstations.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.hometownstations.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" selected>Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center">Thank you. Your purchase was successful.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.hometownstations.com/users/admin/contribute/article/?assetid=a427f1e4-592f-11ec-8475-9311fcd803c2&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.hometownstations.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hometownstations.com/tncms/admin/editorial-asset/?edit=a427f1e4-592f-11ec-8475-9311fcd803c2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-702099" class="tncms-block hidden-md hidden-lg"><div id="user-controls-702099" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hometownstations.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownstations.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownstations.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-702099').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownstations.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-702099').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownstations.com/users/logout/" id="user-logout-form-702099"><input type="hidden" name="referer_url" value="https://www.hometownstations.com/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/info/team/"  class="nav-link tnt-section-meet-the-news-team">Meet the News Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/info/newstip/"  class="nav-link tnt-section-send-a-news-tip">Send a News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/allen_county/"  class="nav-link tnt-section-allen-county">Allen County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/auglaize_county/"  class="nav-link tnt-section-auglaize-county">Auglaize County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hancock_county/"  class="nav-link tnt-section-hancock-county">Hancock County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hardin_county/"  class="nav-link tnt-section-hardin-county">Hardin County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mercer_county/"  class="nav-link tnt-section-mercer-county">Mercer County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/putnam_county/"  class="nav-link tnt-section-putnam-county">Putnam County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/van_wert_county/"  class="nav-link tnt-section-van-wert-county">Van Wert County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_stories/"  class="nav-link tnt-section-crime-coverage">Crime Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/first_edition/"  class="nav-link tnt-section-first-edition">First Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/noon_edition/"  class="nav-link tnt-section-noon-edition">Noon Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather_blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/team/"  class="nav-link tnt-section-meet-the-sports-team">Meet the Sports Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketballscoreboard/"  class="nav-link tnt-section-basketball-scoreboard">Basketball Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scholarathlete/"  class="nav-link tnt-section-scholar-athlete-of-the-week">Scholar Athlete of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hoops_friday_night/"  class="nav-link tnt-section-hoops-friday-night">Hoops Friday Night</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-psa">Submit a PSA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-upcoming-local-events">Upcoming Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/programschedule/"  class="nav-link tnt-section-programming">Programming</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ota/"  class="nav-link tnt-section-antenna-viewers-plan-to-rescan">Antenna Viewers: Plan to Rescan</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://jobs.hometownstations.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-jobs">Local Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/info/careers/"  class="nav-link tnt-section-career-opportunities-at-your-hometown-stations">Career Opportunities at Your Hometown Stations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/info/"  class="nav-link tnt-section-station-info">Station Info</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/marketplace"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/votenow/"  class="nav-link tnt-section-votenow">Votenow</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/watch_now"  class="nav-link tnt-section-watch-live-i-class-fas-tnt-play-circle-i">Watch Live <i class="fas tnt-play-circle"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.hometownstations.com/hometown-heroes/html_a0624f22-27a3-11ec-9145-1b23b84376f5.html#/rounds/1/gallery/enter"  target="_blank" rel="noopener" class="nav-link tnt-section-hometown-heroes">Hometown Heroes</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-702095" class="tncms-block hidden-md hidden-lg"><ul id="site-search-702095-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-702095" aria-labelledby="site-search-button-702095" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-702095-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702095-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-702095" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-702095-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-702095').submit();
        return false;
    });

    $('#site-search-702095').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-702095 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-702095 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-702095-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-news-team"  href="/info/team/"  tabindex="0">
                    <span class="nav-label">Meet the News Team</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-702098" class="tncms-block pull-right"><div id="user-controls-702098" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hometownstations.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownstations.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownstations.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-702098').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownstations.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-702098').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownstations.com/users/logout/" id="user-logout-form-702098"><input type="hidden" name="referer_url" value="https://www.hometownstations.com/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-702096" class="tncms-block header-social pull-right"><div class="follow-links-702096 pull-right">
    
    <section id="block-702096" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hometownstations/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LimaYNN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/yourhometownlimastations/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownstations.com",
  "sameAs" : ["https://www.facebook.com/hometownstations/","http://twitter.com/LimaYNN","https://www.linkedin.com/company/yourhometownlimastations/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-702094" class="tncms-block header-search padding-right pull-right"><section id="block-702094" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-702094" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-702094" aria-labelledby="site-search-button-702094" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-702094-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702094-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-702094-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-702094').submit();
        return false;
    });

    $('#site-search-702094').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-702094 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-702094 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-702094-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-705281" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705281" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705281');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-702046" class="tncms-block"><section id="block-702046" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=150%2C6 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=200%2C8 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=225%2C9 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=300%2C12 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=400%2C17 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=540%2C22 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=640%2C26 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=750%2C31 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=990%2C41 990w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1035%2C43 1035w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1200%2C50 1200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1333%2C55 1333w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1476%2C61 1476w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=2008%2C83 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="4504"
                height="186"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-702100" class="tncms-block"><div id="weather-702100" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=45805" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">43&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="45805"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_702100" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lima, OH
                                
                                 <small>(45805)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly cloudy. A stray afternoon rain or snow shower, but most remain dry. Breezy. High 44F. Winds SE at 10 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy. Patchy drizzle and fog possible late. Low 39F. Winds SW at 5 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 9, 2021 @ 6:46 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=45805"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-702091" class="tncms-block"><section id="block-702091" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=540%2C115 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=640%2C136 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=750%2C159 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="941"
                height="200"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-meet-the-news-team"  href="/info/team/"  tabindex="0">
                    <span class="nav-label">Meet the News Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-a-news-tip"  href="/info/newstip/"  tabindex="0">
                    <span class="nav-label">Send a News Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-allen-county"  href="/news/allen_county/"  tabindex="0">
                    <span class="nav-label">Allen County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auglaize-county"  href="/news/auglaize_county/"  tabindex="0">
                    <span class="nav-label">Auglaize County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hancock-county"  href="/news/hancock_county/"  tabindex="0">
                    <span class="nav-label">Hancock County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hardin-county"  href="/news/hardin_county/"  tabindex="0">
                    <span class="nav-label">Hardin County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mercer-county"  href="/news/mercer_county/"  tabindex="0">
                    <span class="nav-label">Mercer County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-putnam-county"  href="/news/putnam_county/"  tabindex="0">
                    <span class="nav-label">Putnam County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-van-wert-county"  href="/news/van_wert_county/"  tabindex="0">
                    <span class="nav-label">Van Wert County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-coverage"  href="/news/crime_stories/"  tabindex="0">
                    <span class="nav-label">Crime Coverage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-first-edition"  href="/news/first_edition/"  tabindex="0">
                    <span class="nav-label">First Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-noon-edition"  href="/news/noon_edition/"  tabindex="0">
                    <span class="nav-label">Noon Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0">
                    <span class="nav-label">Covid-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-weather-blog"  href="/weather/weather_blog/"  tabindex="0">
                    <span class="nav-label">Weather Blog</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-meet-the-sports-team"  href="/sports/team/"  tabindex="0">
                    <span class="nav-label">Meet the Sports Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball-scoreboard"  href="/sports/basketballscoreboard/"  tabindex="0">
                    <span class="nav-label">Basketball Scoreboard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scholar-athlete-of-the-week"  href="/sports/scholarathlete/"  tabindex="0">
                    <span class="nav-label">Scholar Athlete of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hoops-friday-night"  href="/sports/hoops_friday_night/"  tabindex="0">
                    <span class="nav-label">Hoops Friday Night</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-a-psa"  href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a PSA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upcoming-local-events"  href="/community/calendar/"  tabindex="0">
                    <span class="nav-label">Upcoming Local Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-programming"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/programschedule/"  tabindex="0">
                    <span class="nav-label">Programming</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-antenna-viewers-plan-to-rescan"  href="/ota/"  tabindex="0">
                    <span class="nav-label">Antenna Viewers: Plan to Rescan</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://jobs.hometownstations.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Jobs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-career-opportunities-at-your-hometown-stations"  href="/info/careers/"  tabindex="0">
                    <span class="nav-label">Career Opportunities at Your Hometown Stations</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-station-info"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/info/"  tabindex="0">
                    <span class="nav-label">Station Info</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/community/marketplace"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-votenow"  href="/votenow/"  tabindex="0">
                    <span class="nav-label">Votenow</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch-live-i-class-fas-tnt-play-circle-i"  href="/watch_now"  tabindex="0">
                    <span class="nav-label">Watch Live <i class="fas tnt-play-circle"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-hometown-heroes"  href="https://www.hometownstations.com/hometown-heroes/html_a0624f22-27a3-11ec-9145-1b23b84376f5.html#/rounds/1/gallery/enter"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Hometown Heroes</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-722263" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-722263" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-722263');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714907" class="tncms-block padding-top"><section id="block-714907" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div id="schoolClosingsTicker"style="display: none;"class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-714907" class="breaking-title text-left light" >
                    <h4>CLOSINGS & DELAYS</h4>
                </div>
                <div id="breaking-content-714907" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-714907-8c89e234-fd86-11e8-9982-03cb7f877d1c" class="tnt-asset-type-link clearfix card summary dark letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="https://www.hometownstations.com/community/delays_closings/" class="tnt-asset-link">
        

        
            Closings and Delays</a></h2></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
                <div class="breaking-ad-wrap">
        <div class="breaking-ad-left">
            <div class="tnt-ads-container text-center  " >
        <div id="ad-714907" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714907');
                        
                });
            </script>
        </div>
    </div>
         </div>
         <div class="breaking-ad-right">
              <div class="tnt-ads-container text-center  " >
        <div id="ad-614907" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614907');
                        
                });
            </script>
        </div>
    </div>
        </div>
    </div>
            </div>
        </div><script>
    document.addEventListener("DOMContentLoaded", function(event) {
        loadXMLDoc();
    });
    
    function loadXMLDoc() {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (this.readyState == 4 && this.status == 200) {
                listClosings(this);
            }
    };
    xmlhttp.open("GET", "/app/closings.xml", true);
    xmlhttp.send();
    }
    function listClosings(xml) {
      var i,
      xmlDoc = xml.responseXML,
      x = xmlDoc.getElementsByTagName("RECORD"),
      ticker = document.getElementById('schoolClosingsTicker');
      for (i = 0; i <x.length; i++) {
            if (x.length >=1) {
                ticker.style.display = 'block';
            } 
      }
    }
 </script>
    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a427f1e4-592f-11ec-8475-9311fcd803c2" class="asset article-default"  data-url="https://www.hometownstations.com/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Delphos Resident David Clark knows what it means to protect and serve his country as well as his local community. Being a Delphos Police Officer as well as an army veteran, Clark has faced many challenged in his career. But no training could prepare him for news he would receive from his doctor.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/46b64a2a-ded4-11e8-a898-e34431a11d22.jpg?resize=200%2C200">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="hometownstations.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hometownstations.com/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html" />
    <style>
                .asset-paging .direction {
                    color: #990808;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hometownstations.com\/tncms\/search\/mlt\/?origin=a427f1e4-592f-11ec-8475-9311fcd803c2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-a427f1e4-592f-11ec-8475-9311fcd803c2" class="asset-paging">
                <div id="paging-prev-a427f1e4-592f-11ec-8475-9311fcd803c2" class="paging-link prev offset"></div>
                <div id="paging-next-a427f1e4-592f-11ec-8475-9311fcd803c2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Delphos Police Officer recalls tough journey to becoming a lung cancer survivor
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cd4f34be-e325-11ea-84d8-cf7c7b2c8d07-asset-a427f1e4-592f-11ec-8475-9311fcd803c2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hometownstations.com/users/profile/Sartaj%20Singh">Sartaj Singh</a></span>
                
                    <div id="author-popup-cd4f34be-e325-11ea-84d8-cf7c7b2c8d07-asset-a427f1e4-592f-11ec-8475-9311fcd803c2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-cd4f34be-e325-11ea-84d8-cf7c7b2c8d07">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hometownstations.com/users/profile/Sartaj%20Singh" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Sartaj Singh"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/avatars/c/d4/f34/cd4f34be-e325-11ea-84d8-cf7c7b2c8d07.67a9d186594f3d7a6fb584cc9e4a794e.png?_dc=1598667025"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hometownstations.com/users/profile/Sartaj%20Singh" rel="author" class="tnt-user-profile-link tnt-user-name">Sartaj Singh</a>
                                </h4><p class="tnt-user-title small text-muted">Multimedia Journalist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:saujla@wlio.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-cd4f34be-e325-11ea-84d8-cf7c7b2c8d07-asset-a427f1e4-592f-11ec-8475-9311fcd803c2').popover({
                            content: $('#author-popup-cd4f34be-e325-11ea-84d8-cf7c7b2c8d07-asset-a427f1e4-592f-11ec-8475-9311fcd803c2-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-09T15:36:00-05:00" class="tnt-date asset-date text-muted">
            Dec 9, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-12-09T15:36:00-05:00" class="tnt-date asset-date text-muted">Dec 9, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-12-09T16:02:10-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-09T15:36:00-05:00">
    <meta itemprop="datePublished" content="2021-12-09T15:36:00-05:00">
    <meta itemprop="dateModified" content="2021-12-09T11:02:10-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Delphos%20Police%20Officer%20recalls%20tough%20journey%20to%20becoming%20a%20lung%20cancer%20survivor&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/a427f1e4-592f-11ec-8475-9311fcd803c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Delphos%20Police%20Officer%20recalls%20tough%20journey%20to%20becoming%20a%20lung%20cancer%20survivor&body=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a427f1e4-592f-11ec-8475-9311fcd803c2" data-smart-adunit="/132916964,22587986447/hometownstations.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Delphos%20Police%20Officer%20recalls%20tough%20journey%20to%20becoming%20a%20lung%20cancer%20survivor&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/a427f1e4-592f-11ec-8475-9311fcd803c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Delphos%20Police%20Officer%20recalls%20tough%20journey%20to%20becoming%20a%20lung%20cancer%20survivor&body=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a427f1e4-592f-11ec-8475-9311fcd803c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a427f1e4-592f-11ec-8475-9311fcd803c2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a427f1e4-592f-11ec-8475-9311fcd803c2" class="save-list-a427f1e4-592f-11ec-8475-9311fcd803c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a427f1e4-592f-11ec-8475-9311fcd803c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Delphos Resident David Clark knows what it means to protect and serve his country as well as his local community. Being a Delphos Police Officer as well as an army veteran, Clark has faced many challenged in his career.</p></div><div class="subscriber-preview"><p>But no training could prepare him for news he would receive from his doctor.</p></div><div class="subscriber-only"><p>In December of 2012, he was in for a routine X-ray, when medical professionals found several suspicious spots on his lungs. He adopted a "wait and see" approach. </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Just five years later in 2017, Clark was informed that he had lung cancer.</p></div><div class="subscriber-only"><p>"They said it was some kind of cancerous tumor in the right lung. So, I really did not know what to do at that point, call my wife, my kids, or anything. I was kind of in panic mode." said Clark. </p></div><div class="subscriber-only"><p>Clark says his world was spinning, after focusing on the public safety in his duty as a police officer, he has to shift his focus to himself. </p></div><div class="subscriber-only"><p>"I was told to think outside the box, go the treatment center, I know it seems like it is very far away, because if you don't get healthy, you can't help anybody else."</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>After seeking a second opinion, he was connected with the Cancer Treatment Centers of America in Chicago, Illinois. It was there that Clark says an interaction with staff made him feel at ease about the whole process.</p></div><div class="subscriber-only"><p>"Like your drowning in the sea and someone throws you a life preserver," recalled Clark. "It kind of got me back to reality and out of that panic mode."</p></div><div class="subscriber-only"><p>After rounds of radiation, chemotherapy, and immunotherapy in 2017, he became a lung cancer survivor. Now, he lives life as a police officer for Delphos, and is enjoying life with his wife of over 40 years, children, and grandchildren. </p></div><div class="subscriber-only"><p>"Right now I am at that four year mark, and right now there is no sign of malignancy," Clark said. "Everything has been going good. I am back to work and all kinds of things."</p></div><div class="subscriber-only"><p>And he says that he want's everyone to be careful when it comes to cancer and to seek help if they suspect that something is wrong. </p></div><div class="subscriber-only"><p>"If you have something going on, and feel something is not right, go get it checked. Because if it is cancer and they detect it early, they are going to get on that and get rid of it."</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Delphos%20Police%20Officer%20recalls%20tough%20journey%20to%20becoming%20a%20lung%20cancer%20survivor&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/a427f1e4-592f-11ec-8475-9311fcd803c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Delphos%20Police%20Officer%20recalls%20tough%20journey%20to%20becoming%20a%20lung%20cancer%20survivor&body=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/delphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor/article_a427f1e4-592f-11ec-8475-9311fcd803c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a427f1e4-592f-11ec-8475-9311fcd803c2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a427f1e4-592f-11ec-8475-9311fcd803c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a427f1e4-592f-11ec-8475-9311fcd803c2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a427f1e4-592f-11ec-8475-9311fcd803c2" class="save-list-a427f1e4-592f-11ec-8475-9311fcd803c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a427f1e4-592f-11ec-8475-9311fcd803c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22delphos%22#tncms-source=keyword" class="tag-delphos label label-default" >Delphos</a>
            </li> <li>
                <a href="/search/?k=%22police%20officer%22#tncms-source=keyword" class="tag-police-officer label label-default" >Police Officer</a>
            </li> <li>
                <a href="/search/?k=%22david%20clark%22#tncms-source=keyword" class="tag-david-clark label label-default" >David Clark</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" >Medicine</a>
            </li> <li>
                <a href="/search/?k=%22lung%20cancer%20awareness%22#tncms-source=keyword" class="tag-lung-cancer-awareness label label-default" >Lung Cancer Awareness</a>
            </li> <li>
                <a href="/search/?k=%22work%20zone%20safety%22#tncms-source=keyword" class="tag-work-zone-safety label label-default" >Work Zone Safety</a>
            </li> <li>
                <a href="/search/?k=%22radiation%22#tncms-source=keyword" class="tag-radiation label label-default" >Radiation</a>
            </li> <li>
                <a href="/search/?k=%22delphos%20resident%20david%20clark%22#tncms-source=keyword" class="tag-delphos-resident-david-clark label label-default" >Delphos Resident David Clark</a>
            </li> <li>
                <a href="/search/?k=%22lung%20cancer%22#tncms-source=keyword" class="tag-lung-cancer label label-default" >Lung Cancer</a>
            </li> <li>
                <a href="/search/?k=%22treatment%22#tncms-source=keyword" class="tag-treatment label label-default" >Treatment</a>
            </li> <li>
                <a href="/search/?k=%22chemotherapy%22#tncms-source=keyword" class="tag-chemotherapy label label-default" >Chemotherapy</a>
            </li> <li>
                <a href="/search/?k=%22immunotherapy%22#tncms-source=keyword" class="tag-immunotherapy label label-default" >Immunotherapy</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cd4f34be-e325-11ea-84d8-cf7c7b2c8d07">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hometownstations.com/users/profile/Sartaj%20Singh" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Sartaj Singh"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/avatars/c/d4/f34/cd4f34be-e325-11ea-84d8-cf7c7b2c8d07.67a9d186594f3d7a6fb584cc9e4a794e.png?_dc=1598667025"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hometownstations.com/users/profile/Sartaj%20Singh" rel="author" class="tnt-user-profile-link tnt-user-name">Sartaj Singh</a>
                                </h4><p class="tnt-user-title small text-muted">Multimedia Journalist</p>
                                    <p class="card-about">Born and raised in Cleveland but excited to call Lima home! Have a story idea? Email me at ssingh@wlio.com.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:saujla@wlio.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-cd4f34be-e325-11ea-84d8-cf7c7b2c8d07" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=cd4f34be-e325-11ea-84d8-cf7c7b2c8d07&amp;s=start_time&amp;sd=desc" data-subject="Sartaj Singh" data-description="Whenever Sartaj Singh posts new content, you'll get an email delivered to your inbox with a link." data-name="Sartaj Singh notification" data-author-id="cd4f34be-e325-11ea-84d8-cf7c7b2c8d07" data-user-url="https://www.hometownstations.com/users/">
        <i class="fas tnt-star"></i> Follow Sartaj Singh
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hometownstations.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hometownstations.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hometownstations.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fdelphos-police-officer-recalls-tough-journey-to-becoming-a-lung-cancer-survivor%2Farticle_a427f1e4-592f-11ec-8475-9311fcd803c2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1070592" class="tncms-block"><div id="rc-widget-b46a68" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="188764"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.hometownstations.com/tncms/asset/editorial/a427f1e4-592f-11ec-8475-9311fcd803c2/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-705285" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705285" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705285');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-702047" class="tncms-block most-pop"><section id="block-702047" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-702047 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-702047" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-702047" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-702047" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-702047" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/an-auglaize-county-man-found-dead-near-his-home-after-being-reported-missing-tuesday-afternoon/article_c6fe61d6-586b-11ec-8d37-cb350785ab5d.html">An Auglaize County Man found dead near his home after being reported missing Tuesday afternoon</a></li><li><a href="/news/an-apartment-fire-in-ada-on-saturday-led-to-the-discovery-of-a-marijuana-growing/article_f8337f5e-55f3-11ec-aedd-cbb3b2b26c0b.html">An apartment fire in Ada on Saturday, led to the discovery of a marijuana growing operation</a></li><li><a href="/news/ohio-highway-patrol-investigating-three-vehicle-crash-on-harding-highway/article_bac46d28-5796-11ec-8b45-a3662fcb57cd.html">Ohio Highway Patrol investigating three-vehicle crash on Harding Highway</a></li><li><a href="/news/findlay-man-arrested-for-trying-to-run-over-his-girlfriend-with-a-car/article_d172a84e-547d-11ec-9269-a74d4d322d4d.html">Findlay man arrested for trying to run over his girlfriend with a car</a></li><li><a href="/news/minor-injuries-reported-after-car-hits-semi-on-ada-road/article_1e135f00-5491-11ec-8fec-373a55fa61c3.html">Minor injuries reported after car hits semi on Ada Road</a></li><li><a href="/news/one-person-transported-after-3-vehicle-crash/article_56609268-588f-11ec-95d8-575eafe8c380.html">One person transported after 3 vehicle crash</a></li><li><a href="/news/shelby-county-man-dies-in-a-crash-while-being-chased-by-police/article_d702e942-56e7-11ec-8512-ab6806b84abc.html">Shelby county man dies in a crash while being chased by police</a></li><li><a href="/news/two-alarm-fire-in-lima-friday-night-caused-by-child-with-lighter/article_2cbf3b78-5559-11ec-ba3a-530bef9fbed8.html">Two-alarm fire in Lima Friday night caused by child with lighter</a></li><li><a href="/news/odot-roundabout-projects-on-allen-countys-eastside-moving-along/article_533cc5b6-57a9-11ec-b783-23ace0b58c31.html">ODOT roundabout projects on Allen County's eastside moving along</a></li><li><a href="/news/two-transported-after-car-hits-business/article_17e82ca2-5476-11ec-a20a-eb8de3f946c2.html">Two transported after car hits business</a></li></ul></div>
        
        
            <div id="images-702047" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lima-memorial-receives-grant-for-pediatric-therapy-equipment/image_99d9b280-53bd-11ec-9643-b32e86825f19.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lima Memorial receives grant for pediatric therapy equipment"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9d/99d9b280-53bd-11ec-9643-b32e86825f19/61a945e9a5298.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9d/99d9b280-53bd-11ec-9643-b32e86825f19/61a945e9a5298.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9d/99d9b280-53bd-11ec-9643-b32e86825f19/61a945e9a5298.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9d/99d9b280-53bd-11ec-9643-b32e86825f19/61a945e9a5298.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9d/99d9b280-53bd-11ec-9643-b32e86825f19/61a945e9a5298.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9d/99d9b280-53bd-11ec-9643-b32e86825f19/61a945e9a5298.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9d/99d9b280-53bd-11ec-9643-b32e86825f19/61a945e9a5298.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9d/99d9b280-53bd-11ec-9643-b32e86825f19/61a945e9a5298.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/firefighters-battle-a-two-alarm-blaze-on-the-east-side-of-lima/image_e7a5f97e-436e-11ec-96af-ef1a284803c9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Firefighters battle a two-alarm blaze on the east side of Lima"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7a/e7a5f97e-436e-11ec-96af-ef1a284803c9/618de9ef56413.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7a/e7a5f97e-436e-11ec-96af-ef1a284803c9/618de9ef56413.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7a/e7a5f97e-436e-11ec-96af-ef1a284803c9/618de9ef56413.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7a/e7a5f97e-436e-11ec-96af-ef1a284803c9/618de9ef56413.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7a/e7a5f97e-436e-11ec-96af-ef1a284803c9/618de9ef56413.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7a/e7a5f97e-436e-11ec-96af-ef1a284803c9/618de9ef56413.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7a/e7a5f97e-436e-11ec-96af-ef1a284803c9/618de9ef56413.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7a/e7a5f97e-436e-11ec-96af-ef1a284803c9/618de9ef56413.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hardin-county-man-accused-of-kidnapping-could-face-prison-time/image_c7d42b90-4669-11ec-84db-6369bd292f69.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hardin County man accused of kidnapping could face prison time"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/7d/c7d42b90-4669-11ec-84db-6369bd292f69/6192e9d3eddd8.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/7d/c7d42b90-4669-11ec-84db-6369bd292f69/6192e9d3eddd8.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/7d/c7d42b90-4669-11ec-84db-6369bd292f69/6192e9d3eddd8.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/7d/c7d42b90-4669-11ec-84db-6369bd292f69/6192e9d3eddd8.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/7d/c7d42b90-4669-11ec-84db-6369bd292f69/6192e9d3eddd8.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/7d/c7d42b90-4669-11ec-84db-6369bd292f69/6192e9d3eddd8.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/7d/c7d42b90-4669-11ec-84db-6369bd292f69/6192e9d3eddd8.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/7d/c7d42b90-4669-11ec-84db-6369bd292f69/6192e9d3eddd8.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/7-day-forecast/image_baf060f2-575c-11ec-a617-8f1fb340d2a0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="7 Day Forecast"
                            class="img-responsive lazyload full default"
                            width="694"
                            height="694"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/af/baf060f2-575c-11ec-a617-8f1fb340d2a0/61af59701365c.image.png?crop=694%2C694%2C272%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/af/baf060f2-575c-11ec-a617-8f1fb340d2a0/61af59701365c.image.png?crop=694%2C694%2C272%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/af/baf060f2-575c-11ec-a617-8f1fb340d2a0/61af59701365c.image.png?crop=694%2C694%2C272%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/af/baf060f2-575c-11ec-a617-8f1fb340d2a0/61af59701365c.image.png?crop=694%2C694%2C272%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/af/baf060f2-575c-11ec-a617-8f1fb340d2a0/61af59701365c.image.png?crop=694%2C694%2C272%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/af/baf060f2-575c-11ec-a617-8f1fb340d2a0/61af59701365c.image.png?crop=694%2C694%2C272%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/af/baf060f2-575c-11ec-a617-8f1fb340d2a0/61af59701365c.image.png?crop=694%2C694%2C272%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/af/baf060f2-575c-11ec-a617-8f1fb340d2a0/61af59701365c.image.png?crop=694%2C694%2C272%2C0&resize=694%2C694&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/two-transported-after-car-hits-business/image_101f4c1a-5487-11ec-887a-8b31f42c5179.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Two transported after car hits business"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/01/101f4c1a-5487-11ec-887a-8b31f42c5179/61aa97e8e729f.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/01/101f4c1a-5487-11ec-887a-8b31f42c5179/61aa97e8e729f.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/01/101f4c1a-5487-11ec-887a-8b31f42c5179/61aa97e8e729f.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/01/101f4c1a-5487-11ec-887a-8b31f42c5179/61aa97e8e729f.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/01/101f4c1a-5487-11ec-887a-8b31f42c5179/61aa97e8e729f.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/01/101f4c1a-5487-11ec-887a-8b31f42c5179/61aa97e8e729f.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/01/101f4c1a-5487-11ec-887a-8b31f42c5179/61aa97e8e729f.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/01/101f4c1a-5487-11ec-887a-8b31f42c5179/61aa97e8e729f.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/headline-image/image_fbe82f56-52c3-11ec-b3fe-770298a7e0c3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Headline Image"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/be/fbe82f56-52c3-11ec-b3fe-770298a7e0c3/61a7a32b74922.image.jpg?crop=1080%2C1080%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/be/fbe82f56-52c3-11ec-b3fe-770298a7e0c3/61a7a32b74922.image.jpg?crop=1080%2C1080%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/be/fbe82f56-52c3-11ec-b3fe-770298a7e0c3/61a7a32b74922.image.jpg?crop=1080%2C1080%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/be/fbe82f56-52c3-11ec-b3fe-770298a7e0c3/61a7a32b74922.image.jpg?crop=1080%2C1080%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/be/fbe82f56-52c3-11ec-b3fe-770298a7e0c3/61a7a32b74922.image.jpg?crop=1080%2C1080%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/be/fbe82f56-52c3-11ec-b3fe-770298a7e0c3/61a7a32b74922.image.jpg?crop=1080%2C1080%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/be/fbe82f56-52c3-11ec-b3fe-770298a7e0c3/61a7a32b74922.image.jpg?crop=1080%2C1080%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/be/fbe82f56-52c3-11ec-b3fe-770298a7e0c3/61a7a32b74922.image.jpg?crop=1080%2C1080%2C180%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/be/fbe82f56-52c3-11ec-b3fe-770298a7e0c3/61a7a32b74922.image.jpg?crop=1080%2C1080%2C180%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/be/fbe82f56-52c3-11ec-b3fe-770298a7e0c3/61a7a32b74922.image.jpg?crop=1080%2C1080%2C180%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/be/fbe82f56-52c3-11ec-b3fe-770298a7e0c3/61a7a32b74922.image.jpg?crop=1080%2C1080%2C180%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/three-indicted-on-50-drug-charges-each-following-long-term-drug-investigation/image_4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Three indicted on 50+ drug charges each following long term drug investigation"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-702047" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/marion-local-versailles-claim-state-football-championships-coldwater-falls-in-the-finals/video_76de1159-5b76-5f2d-aa77-bf894eb53b9c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marion Local &amp; Versailles Claim State Football Championships; Coldwater Falls in the Finals"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/6d/76de1159-5b76-5f2d-aa77-bf894eb53b9c/61ac4812d7bb2.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/6d/76de1159-5b76-5f2d-aa77-bf894eb53b9c/61ac4812d7bb2.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/6d/76de1159-5b76-5f2d-aa77-bf894eb53b9c/61ac4812d7bb2.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/6d/76de1159-5b76-5f2d-aa77-bf894eb53b9c/61ac4812d7bb2.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/6d/76de1159-5b76-5f2d-aa77-bf894eb53b9c/61ac4812d7bb2.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/6d/76de1159-5b76-5f2d-aa77-bf894eb53b9c/61ac4812d7bb2.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/6d/76de1159-5b76-5f2d-aa77-bf894eb53b9c/61ac4812d7bb2.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/6d/76de1159-5b76-5f2d-aa77-bf894eb53b9c/61ac4812d7bb2.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/perry-grad-tucker-has-commodores-sights-set-high-in-first-season-as-head-coach/video_402a4092-7949-5b12-98c4-a482133af17e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Perry Grad Tucker Has Commodores Sights Set High in First Season as Head Coach"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/02/402a4092-7949-5b12-98c4-a482133af17e/61b18d0fe8df2.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/02/402a4092-7949-5b12-98c4-a482133af17e/61b18d0fe8df2.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/02/402a4092-7949-5b12-98c4-a482133af17e/61b18d0fe8df2.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/02/402a4092-7949-5b12-98c4-a482133af17e/61b18d0fe8df2.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/02/402a4092-7949-5b12-98c4-a482133af17e/61b18d0fe8df2.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/02/402a4092-7949-5b12-98c4-a482133af17e/61b18d0fe8df2.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/02/402a4092-7949-5b12-98c4-a482133af17e/61b18d0fe8df2.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/02/402a4092-7949-5b12-98c4-a482133af17e/61b18d0fe8df2.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/lima-senior-boys-hoops-team-suffers-ot-setback-shawnee-lcc-win-at-home-while-bath/video_b2d75e02-d689-55a3-8a54-f3f51d9d6062.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lima Senior Boys Hoops Team Suffers OT Setback; Shawnee &amp; LCC Win at Home, While Bath Falls to Ottoville"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/2d/b2d75e02-d689-55a3-8a54-f3f51d9d6062/61ac45500e6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/2d/b2d75e02-d689-55a3-8a54-f3f51d9d6062/61ac45500e6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/2d/b2d75e02-d689-55a3-8a54-f3f51d9d6062/61ac45500e6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/2d/b2d75e02-d689-55a3-8a54-f3f51d9d6062/61ac45500e6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/2d/b2d75e02-d689-55a3-8a54-f3f51d9d6062/61ac45500e6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/2d/b2d75e02-d689-55a3-8a54-f3f51d9d6062/61ac45500e6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/2d/b2d75e02-d689-55a3-8a54-f3f51d9d6062/61ac45500e6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/2d/b2d75e02-d689-55a3-8a54-f3f51d9d6062/61ac45500e6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/scholar-athlete-of-the-week-12-7-21--lacie-fenstermaker-pandora-gilboa/video_557e645c-0bf4-58c7-98aa-2b1a49ba792d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Scholar Athlete of the Week 12/7/21- Lacie Fenstermaker, Pandora-Gilboa"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/57/557e645c-0bf4-58c7-98aa-2b1a49ba792d/61aefbeee25f3.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/57/557e645c-0bf4-58c7-98aa-2b1a49ba792d/61aefbeee25f3.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/57/557e645c-0bf4-58c7-98aa-2b1a49ba792d/61aefbeee25f3.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/57/557e645c-0bf4-58c7-98aa-2b1a49ba792d/61aefbeee25f3.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/57/557e645c-0bf4-58c7-98aa-2b1a49ba792d/61aefbeee25f3.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/57/557e645c-0bf4-58c7-98aa-2b1a49ba792d/61aefbeee25f3.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/57/557e645c-0bf4-58c7-98aa-2b1a49ba792d/61aefbeee25f3.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/57/557e645c-0bf4-58c7-98aa-2b1a49ba792d/61aefbeee25f3.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2021-hoops-friday-night---week-2/video_4171c329-6ad9-5bb2-8122-3dbec71a78a2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Hoops Friday Night - Week 2"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/17/4171c329-6ad9-5bb2-8122-3dbec71a78a2/61aaf5f9dc385.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/17/4171c329-6ad9-5bb2-8122-3dbec71a78a2/61aaf5f9dc385.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/17/4171c329-6ad9-5bb2-8122-3dbec71a78a2/61aaf5f9dc385.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/17/4171c329-6ad9-5bb2-8122-3dbec71a78a2/61aaf5f9dc385.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/17/4171c329-6ad9-5bb2-8122-3dbec71a78a2/61aaf5f9dc385.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/17/4171c329-6ad9-5bb2-8122-3dbec71a78a2/61aaf5f9dc385.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/17/4171c329-6ad9-5bb2-8122-3dbec71a78a2/61aaf5f9dc385.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/17/4171c329-6ad9-5bb2-8122-3dbec71a78a2/61aaf5f9dc385.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/marion-local-seeks-record-12th-state-championship/video_8ef5bfe3-f9cf-52f8-9251-557d2e918728.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marion Local Seeks Record 12th State Championship"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/8/ef/8ef5bfe3-f9cf-52f8-9251-557d2e918728/61a863d38dbfe.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/8/ef/8ef5bfe3-f9cf-52f8-9251-557d2e918728/61a863d38dbfe.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/8/ef/8ef5bfe3-f9cf-52f8-9251-557d2e918728/61a863d38dbfe.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/8/ef/8ef5bfe3-f9cf-52f8-9251-557d2e918728/61a863d38dbfe.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/8/ef/8ef5bfe3-f9cf-52f8-9251-557d2e918728/61a863d38dbfe.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/columbus-grove-seeks-to-build-off-recent-success/video_d96baa80-e91f-5091-928b-e0a881d3717b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Columbus Grove Seeks To Build Off Recent Success"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/96/d96baa80-e91f-5091-928b-e0a881d3717b/61b0d39f650cf.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/96/d96baa80-e91f-5091-928b-e0a881d3717b/61b0d39f650cf.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/96/d96baa80-e91f-5091-928b-e0a881d3717b/61b0d39f650cf.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/96/d96baa80-e91f-5091-928b-e0a881d3717b/61b0d39f650cf.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/96/d96baa80-e91f-5091-928b-e0a881d3717b/61b0d39f650cf.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/elf-the-musical-at-encore-theatre/video_cc8095ac-b988-53b5-a118-182a1bc6b2be.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elf the Musical at Encore Theatre"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/c8/cc8095ac-b988-53b5-a118-182a1bc6b2be/61ae5a3c5f1f6.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/c8/cc8095ac-b988-53b5-a118-182a1bc6b2be/61ae5a3c5f1f6.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/c8/cc8095ac-b988-53b5-a118-182a1bc6b2be/61ae5a3c5f1f6.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/c8/cc8095ac-b988-53b5-a118-182a1bc6b2be/61ae5a3c5f1f6.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/c8/cc8095ac-b988-53b5-a118-182a1bc6b2be/61ae5a3c5f1f6.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/c8/cc8095ac-b988-53b5-a118-182a1bc6b2be/61ae5a3c5f1f6.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/c8/cc8095ac-b988-53b5-a118-182a1bc6b2be/61ae5a3c5f1f6.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/c8/cc8095ac-b988-53b5-a118-182a1bc6b2be/61ae5a3c5f1f6.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gift-of-lights-at-the-auglaize-county-fairgrounds/video_99e08c12-fdbb-5956-a9e1-11f5920461d4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gift of Lights at the Auglaize County Fairgrounds"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9e/99e08c12-fdbb-5956-a9e1-11f5920461d4/61a91110a3a25.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9e/99e08c12-fdbb-5956-a9e1-11f5920461d4/61a91110a3a25.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9e/99e08c12-fdbb-5956-a9e1-11f5920461d4/61a91110a3a25.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9e/99e08c12-fdbb-5956-a9e1-11f5920461d4/61a91110a3a25.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9e/99e08c12-fdbb-5956-a9e1-11f5920461d4/61a91110a3a25.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9e/99e08c12-fdbb-5956-a9e1-11f5920461d4/61a91110a3a25.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9e/99e08c12-fdbb-5956-a9e1-11f5920461d4/61a91110a3a25.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/9e/99e08c12-fdbb-5956-a9e1-11f5920461d4/61a91110a3a25.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/minster-girls-pull-away-for-road-victory-at-liberty-benton-kalida-wins-at-elida/video_575f9ab4-2357-529c-9828-f5b591fb3d1d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Minster Girls Pull Away For Road Victory at Liberty-Benton; Kalida Wins at Elida"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/75/575f9ab4-2357-529c-9828-f5b591fb3d1d/61ac43d2e685d.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/75/575f9ab4-2357-529c-9828-f5b591fb3d1d/61ac43d2e685d.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/75/575f9ab4-2357-529c-9828-f5b591fb3d1d/61ac43d2e685d.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/75/575f9ab4-2357-529c-9828-f5b591fb3d1d/61ac43d2e685d.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/75/575f9ab4-2357-529c-9828-f5b591fb3d1d/61ac43d2e685d.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/75/575f9ab4-2357-529c-9828-f5b591fb3d1d/61ac43d2e685d.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/75/575f9ab4-2357-529c-9828-f5b591fb3d1d/61ac43d2e685d.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/75/575f9ab4-2357-529c-9828-f5b591fb3d1d/61ac43d2e685d.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-722351" class="tncms-block"><center><div data-cswidget="9281"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br><br></center></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-705286" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705286" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705286');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705331" class="tncms-block"><section id="block-705331" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-705331 ">
        <div class="block-title-inner">
            <h2>
                
                Poll
                
            </h2>
        </div>
    </div></div></section></div><div id="tncms-block-929368" class="tncms-block"><p><a title="Menards" href="https://www.hometownstations.com/menardshowto/" target="_blank" rel="noopener"><img src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/6c/a6c78894-b55a-11ea-a794-57a7a615c54b/5ef20c6ddb941.image.jpg?resize=1400%2C175" alt="Menards" width="99%"></a></p></div><div id="tncms-block-703451" class="tncms-block"><div class="hidden-xs hidden-sm">
<div id="civsci-id-466535275" data-civicscience-widget="25c7fc4b-3e28-6f34-9d1d-f7365c9f57be"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script></div></div><div id="tncms-block-703453" class="tncms-block"><div class="hidden-lg hidden-md">
<div id="civsci-id-920784501" data-civicscience-widget="7ba4a3dd-d4ef-f804-8da6-ddda6db352a0"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-705098" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/hometownstations" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450" data-width="800"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hometownstations"><a href="https://www.facebook.com/hometownstations">hometownstations</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-705287" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705287" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705287');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-702087" class="tncms-block"><section id="block-702087" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702087 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-programming"  href="/programschedule/"  tabindex="0">
                    <span class="nav-label">Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-station-information"  href="/info/"  tabindex="0">
                    <span class="nav-label">Station Information </span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-702038" class="tncms-block"><section id="block-702038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702038 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-staff"  href="/info/team/"  tabindex="0">
                    <span class="nav-label">Meet the staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/fcc_applications/"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eeo-report"  href="https://www.hometownstations.com/info/eeo/wlio-tv-wohl-cd-eeopublicfilereport-6-1-20-5-31-21/pdf_42ba985e-bcc1-11eb-a763-03b172d3fafe.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wlio-fcc-station-profile"  href="/info/wlio_fcc_profile/"  tabindex="0">
                    <span class="nav-label">WLIO - FCC Station Profile</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wohl-cd-fcc-station-profile"  href="/info/wohl_fcc_profile/"  tabindex="0">
                    <span class="nav-label">WOHL-CD - FCC Station Profile</span>
                </a></li><li>
                <a class="nav-link   tnt-section-viewers"  href="/info/viewers/"  tabindex="0">
                    <span class="nav-label">Viewers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/info/captions/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contract-with-viewers"  href="/community/viewers/"  tabindex="0">
                    <span class="nav-label">Contract with Viewers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contract-with-advertisers"  href="/info/advertisers/"  tabindex="0">
                    <span class="nav-label">Contract with Advertisers</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-702092" class="tncms-block padding-bottom"><section id="block-702092" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="83"
                alt=""></a></div></section></div><div id="tncms-block-702089" class="tncms-block"><section id="block-702089" class="block emphasis-h4   " ><address>
    <strong>hometownstations.com</strong><br>
    1424 Rice Ave<br>
    Lima, OH 45805
    <br>
    
        <strong>Phone:</strong> 419-228-8835<br>
        <strong>Email:</strong> <a href="mailto:webmaster@wlio.com">webmaster@wlio.com</a><br>
    
</address></section></div><div id="tncms-block-702097" class="tncms-block padding-bottom"><div class="follow-links-702097 default">
    
    <section id="block-702097" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702097 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hometownstations/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LimaYNN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/yourhometownlimastations/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownstations.com",
  "sameAs" : ["https://www.facebook.com/hometownstations/","http://twitter.com/LimaYNN","https://www.linkedin.com/company/yourhometownlimastations/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-702042" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-702042"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Your Hometown Stations</a>, 1424 Rice Ave Lima, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-722439" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-722439" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-722439');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a427f1e4-592f-11ec-8475-9311fcd803c2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/allen_county", "news/van_wert_county", "townnews/medicine", "townnews/oncology", "townnews/work", "townnews/anatomy"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["delphos", "police officer", "david clark", "medicine", "lung cancer awareness", "work zone safety", "radiation", "delphos resident david clark", "lung cancer", "treatment", "chemotherapy", "immunotherapy"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.aa9875a0eb3a786200a6d1ea6f239a63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.e7694fa6be0fbe630a2d207c52743ee9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.eede44737e0335323770692648834db2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_702100').click(function(e){
                                        $('#weather-702100 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>