
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hometownstations.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="apollo career center, leigh taylor" />
<meta name="news_keywords" content="apollo career center, leigh taylor" />
<meta name="description" content="Apollo Career Center, Opportunities for Ohioans with Disabilities, Mercy Health-St. Rita&rsquo;s, and Marimor Industries in partnership hosted an open house for interested students for the Project SEARCH program. The project" />
<meta name="author" content="Cameron Saliga" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wlio.reader" />
<meta name="google-play-app" content="app-id=com.hometownstations.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hometownstations.com/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/e5/0e597837-2030-53ff-baa2-a44d87d757dd/6195c57b86bc3.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Local organizations continue project to help ready students for the workforce" />
<meta property="og:description" content="Apollo Career Center, Opportunities for Ohioans with Disabilities, Mercy Health-St. Rita&rsquo;s, and Marimor Industries in partnership hosted an open house for interested students for the Project SEARCH program. The project" />
<meta property="og:site_name" content="Your Hometown Stations" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="2107252945965715" />
<meta property="article:publisher" content="https://www.facebook.com/hometownstations/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LimaYNN" />
<meta name="twitter:image:alt" content="Local organizations continue project to help ready students for the workforce" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather+Sans:300,400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.414edc07d664ac1b2ee575a057efc3c7.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Cameron Saliga","presentation":null,"start_hour":"20","id":"60c62378-4811-11ec-a6c6-4fd22f56ba20","app":"editorial","ga_page":"\/news\/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":296},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82494642-50"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["apollo career center","leigh taylor"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 90], [970, 250], [728, 90]]).addSize([1200, 0], [[970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-705281'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[970,250],[728,90]], 'ad-705281').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-705281'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-722263'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-722263').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            
                gptAdSlots['ad-714907'] = googletag.defineSlot(adUnit, [1, 1], 'ad-714907').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            
                gptAdSlots['ad-614907'] = googletag.defineSlot(adUnit, [3, 1], 'ad-614907').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,22587986447/hometownstations.com/news&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/hometownstations.com/news';
            
                gptAdSlots['ad-705285'] = googletag.defineSlot(adUnit, [300, 250], 'ad-705285').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-705285'].setTargeting('pos', ['rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/hometownstations.com/news';
            
                gptAdSlots['ad-705286'] = googletag.defineSlot(adUnit, [300, 250], 'ad-705286').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 90], [970, 250], [728, 90]]).addSize([1200, 0], [[970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-705287'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[970,250],[728,90]], 'ad-705287').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-722439'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-722439').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-722439'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Local organizations continue project to help ready students for the workforce | News | hometownstations.com</title>
            
    <style>body { background-color: #ffffff; color: #888; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #173d6b; } .fixed-nav #main-navigation { background-color: #173d6b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #143560; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #1D3F68; } .asset .asset-body p, .asset #asset-content p { color: #888; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #990808; }#site-header-container{ border-bottom: 3px solid #990808; }#site-footer-container{ border-top: 3px solid #990808; } .tnt-bg-accent { background-color: #990808; } a .tnt-caret-down { color: #990808; } .block-title .block-title-inner { border-color: #990808; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #990808; } .form-control:focus { border-bottom-color: #990808; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hometownstations.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/b2a45344-ded4-11e8-b684-bf88078ca945.jpg?crop=24%2C24%2C45%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Local organizations continue project to help ready students for the workforce | News | hometownstations.com" href="http://www.hometownstations.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hometownstations.com/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     //$('#site-search-1636814-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N22T6LN');</script>
<!-- End Google Tag Manager -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N22T6LN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-60c62378-4811-11ec-a6c6-4fd22f56ba20  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hometownstations.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Cameron+Saliga&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=60c62378-4811-11ec-a6c6-4fd22f56ba20&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=296&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-82494642-50&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.hometownstations.com/users/admin/contribute/article/?assetid=60c62378-4811-11ec-a6c6-4fd22f56ba20&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.hometownstations.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hometownstations.com/tncms/admin/editorial-asset/?edit=60c62378-4811-11ec-a6c6-4fd22f56ba20"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-702099" class="tncms-block hidden-md hidden-lg"><div id="user-controls-702099" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hometownstations.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownstations.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownstations.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-702099').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownstations.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-702099').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownstations.com/users/logout/" id="user-logout-form-702099"><input type="hidden" name="referer_url" value="https://www.hometownstations.com/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/info/team/"  class="nav-link tnt-section-meet-the-news-team">Meet the News Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/info/newstip/"  class="nav-link tnt-section-send-a-news-tip">Send a News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/allen_county/"  class="nav-link tnt-section-allen-county">Allen County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/auglaize_county/"  class="nav-link tnt-section-auglaize-county">Auglaize County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hancock_county/"  class="nav-link tnt-section-hancock-county">Hancock County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hardin_county/"  class="nav-link tnt-section-hardin-county">Hardin County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mercer_county/"  class="nav-link tnt-section-mercer-county">Mercer County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/putnam_county/"  class="nav-link tnt-section-putnam-county">Putnam County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/van_wert_county/"  class="nav-link tnt-section-van-wert-county">Van Wert County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_stories/"  class="nav-link tnt-section-crime-coverage">Crime Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/first_edition/"  class="nav-link tnt-section-first-edition">First Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/noon_edition/"  class="nav-link tnt-section-noon-edition">Noon Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather_blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/team/"  class="nav-link tnt-section-meet-the-sports-team">Meet the Sports Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/footballscoreboard/"  class="nav-link tnt-section-football-scoreboard">Football Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scholarathlete/"  class="nav-link tnt-section-scholar-athlete-of-the-week">Scholar Athlete of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/countdown_to_kickoff/"  class="nav-link tnt-section-countdown-to-kickoff">Countdown to Kickoff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football_friday_night/"  class="nav-link tnt-section-football-friday-night">Football Friday Night</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/footballscoreboard/"  class="nav-link tnt-section-football-scoreboard">Football Scoreboard</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-psa">Submit a PSA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-upcoming-local-events">Upcoming Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/programschedule/"  class="nav-link tnt-section-programming">Programming</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ota/"  class="nav-link tnt-section-antenna-viewers-plan-to-rescan">Antenna Viewers: Plan to Rescan</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://jobs.hometownstations.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-jobs">Local Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/info/careers/"  class="nav-link tnt-section-career-opportunities-at-your-hometown-stations">Career Opportunities at Your Hometown Stations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/info/"  class="nav-link tnt-section-station-info">Station Info</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/marketplace"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/votenow/"  class="nav-link tnt-section-votenow">Votenow</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/watch_now"  class="nav-link tnt-section-watch-live-i-class-fas-tnt-play-circle-i">Watch Live <i class="fas tnt-play-circle"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.hometownstations.com/hometown-heroes/html_a0624f22-27a3-11ec-9145-1b23b84376f5.html#/rounds/1/gallery/enter"  target="_blank" rel="noopener" class="nav-link tnt-section-hometown-heroes">Hometown Heroes</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-702095" class="tncms-block hidden-md hidden-lg"><ul id="site-search-702095-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-702095" aria-labelledby="site-search-button-702095" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-702095-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702095-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-702095" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-702095-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-702095').submit();
        return false;
    });

    $('#site-search-702095').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-702095 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-702095 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-702095-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-news-team"  href="/info/team/"  tabindex="0">
                    <span class="nav-label">Meet the News Team</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-702098" class="tncms-block pull-right"><div id="user-controls-702098" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hometownstations.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownstations.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownstations.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-702098').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownstations.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-702098').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownstations.com/users/logout/" id="user-logout-form-702098"><input type="hidden" name="referer_url" value="https://www.hometownstations.com/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-702096" class="tncms-block header-social pull-right"><div class="follow-links-702096 pull-right">
    
    <section id="block-702096" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hometownstations/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LimaYNN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/yourhometownlimastations/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownstations.com",
  "sameAs" : ["https://www.facebook.com/hometownstations/","http://twitter.com/LimaYNN","https://www.linkedin.com/company/yourhometownlimastations/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-702094" class="tncms-block header-search padding-right pull-right"><section id="block-702094" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-702094" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-702094" aria-labelledby="site-search-button-702094" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-702094-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702094-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-702094-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-702094').submit();
        return false;
    });

    $('#site-search-702094').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-702094 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-702094 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-702094-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-705281" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705281" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705281');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-702046" class="tncms-block"><section id="block-702046" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=150%2C6 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=200%2C8 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=225%2C9 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=300%2C12 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=400%2C17 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=540%2C22 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=640%2C26 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=750%2C31 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=990%2C41 990w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1035%2C43 1035w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1200%2C50 1200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1333%2C55 1333w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1476%2C61 1476w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=2008%2C83 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="4504"
                height="186"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-702100" class="tncms-block"><div id="weather-702100" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=45805" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="45805"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_702100" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lima, OH
                                
                                 <small>(45805)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Intervals of clouds and sunshine. High 44F. Winds W at 15 to 25 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 27F. Winds W at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 17, 2021 @ 11:39 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=45805"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-702091" class="tncms-block"><section id="block-702091" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=540%2C115 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=640%2C136 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=750%2C159 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="941"
                height="200"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-meet-the-news-team"  href="/info/team/"  tabindex="0">
                    <span class="nav-label">Meet the News Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-a-news-tip"  href="/info/newstip/"  tabindex="0">
                    <span class="nav-label">Send a News Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-allen-county"  href="/news/allen_county/"  tabindex="0">
                    <span class="nav-label">Allen County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auglaize-county"  href="/news/auglaize_county/"  tabindex="0">
                    <span class="nav-label">Auglaize County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hancock-county"  href="/news/hancock_county/"  tabindex="0">
                    <span class="nav-label">Hancock County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hardin-county"  href="/news/hardin_county/"  tabindex="0">
                    <span class="nav-label">Hardin County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mercer-county"  href="/news/mercer_county/"  tabindex="0">
                    <span class="nav-label">Mercer County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-putnam-county"  href="/news/putnam_county/"  tabindex="0">
                    <span class="nav-label">Putnam County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-van-wert-county"  href="/news/van_wert_county/"  tabindex="0">
                    <span class="nav-label">Van Wert County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-coverage"  href="/news/crime_stories/"  tabindex="0">
                    <span class="nav-label">Crime Coverage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/news/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-first-edition"  href="/news/first_edition/"  tabindex="0">
                    <span class="nav-label">First Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-noon-edition"  href="/news/noon_edition/"  tabindex="0">
                    <span class="nav-label">Noon Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0">
                    <span class="nav-label">Covid-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-weather-blog"  href="/weather/weather_blog/"  tabindex="0">
                    <span class="nav-label">Weather Blog</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-meet-the-sports-team"  href="/sports/team/"  tabindex="0">
                    <span class="nav-label">Meet the Sports Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football-scoreboard"  href="/sports/footballscoreboard/"  tabindex="0">
                    <span class="nav-label">Football Scoreboard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scholar-athlete-of-the-week"  href="/sports/scholarathlete/"  tabindex="0">
                    <span class="nav-label">Scholar Athlete of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-countdown-to-kickoff"  href="/sports/countdown_to_kickoff/"  tabindex="0">
                    <span class="nav-label">Countdown to Kickoff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football-friday-night"  href="/sports/football_friday_night/"  tabindex="0">
                    <span class="nav-label">Football Friday Night</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football-scoreboard"  href="/sports/footballscoreboard/"  tabindex="0">
                    <span class="nav-label">Football Scoreboard</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-a-psa"  href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a PSA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upcoming-local-events"  href="/community/calendar/"  tabindex="0">
                    <span class="nav-label">Upcoming Local Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-programming"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/programschedule/"  tabindex="0">
                    <span class="nav-label">Programming</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-antenna-viewers-plan-to-rescan"  href="/ota/"  tabindex="0">
                    <span class="nav-label">Antenna Viewers: Plan to Rescan</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://jobs.hometownstations.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Jobs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-career-opportunities-at-your-hometown-stations"  href="/info/careers/"  tabindex="0">
                    <span class="nav-label">Career Opportunities at Your Hometown Stations</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-station-info"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/info/"  tabindex="0">
                    <span class="nav-label">Station Info</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/community/marketplace"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-votenow"  href="/votenow/"  tabindex="0">
                    <span class="nav-label">Votenow</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch-live-i-class-fas-tnt-play-circle-i"  href="/watch_now"  tabindex="0">
                    <span class="nav-label">Watch Live <i class="fas tnt-play-circle"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-hometown-heroes"  href="https://www.hometownstations.com/hometown-heroes/html_a0624f22-27a3-11ec-9145-1b23b84376f5.html#/rounds/1/gallery/enter"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Hometown Heroes</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-722263" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-722263" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-722263');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714907" class="tncms-block padding-top"><section id="block-714907" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div id="schoolClosingsTicker"style="display: none;"class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-714907" class="breaking-title text-left light" >
                    <h4>CLOSINGS & DELAYS</h4>
                </div>
                <div id="breaking-content-714907" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-714907-8c89e234-fd86-11e8-9982-03cb7f877d1c" class="tnt-asset-type-link clearfix card summary dark letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="https://www.hometownstations.com/community/delays_closings/" class="tnt-asset-link">
        

        
            Closings and Delays</a></h2></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
                <div class="breaking-ad-wrap">
        <div class="breaking-ad-left">
            <div class="tnt-ads-container text-center  " >
        <div id="ad-714907" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714907');
                        
                });
            </script>
        </div>
    </div>
         </div>
         <div class="breaking-ad-right">
              <div class="tnt-ads-container text-center  " >
        <div id="ad-614907" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614907');
                        
                });
            </script>
        </div>
    </div>
        </div>
    </div>
            </div>
        </div><script>
    document.addEventListener("DOMContentLoaded", function(event) {
        loadXMLDoc();
    });
    
    function loadXMLDoc() {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (this.readyState == 4 && this.status == 200) {
                listClosings(this);
            }
    };
    xmlhttp.open("GET", "/app/closings.xml", true);
    xmlhttp.send();
    }
    function listClosings(xml) {
      var i,
      xmlDoc = xml.responseXML,
      x = xmlDoc.getElementsByTagName("RECORD"),
      ticker = document.getElementById('schoolClosingsTicker');
      for (i = 0; i <x.length; i++) {
            if (x.length >=1) {
                ticker.style.display = 'block';
            } 
      }
    }
 </script>
    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal" class="carousel-inner"><div  class="item photo-f8649658-481e-11ec-be65-e300a09f9955">
                            <div class="item-container">
                                <div data-track-object='{"title":"Local organizations continue project to help ready students for the workforce","url":"/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=1200%2C675"
                    
                    alt="Local organizations continue project to help ready students for the workforce"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal" data-target=".caption-inner-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Fimage_f8649658-481e-11ec-be65-e300a09f9955.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local-organizations-continue-project-to-help-ready-students-for-the-workforce/image_f8649658-481e-11ec-be65-e300a09f9955.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8649658-481e-11ec-be65-e300a09f9955"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20organizations%20continue%20project%20to%20help%20ready%20students%20for%20the%20workforce&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Fimage_f8649658-481e-11ec-be65-e300a09f9955.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local-organizations-continue-project-to-help-ready-students-for-the-workforce/image_f8649658-481e-11ec-be65-e300a09f9955.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8649658-481e-11ec-be65-e300a09f9955"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/local-organizations-continue-project-to-help-ready-students-for-the-workforce/image_f8649658-481e-11ec-be65-e300a09f9955.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local-organizations-continue-project-to-help-ready-students-for-the-workforce/image_f8649658-481e-11ec-be65-e300a09f9955.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8649658-481e-11ec-be65-e300a09f9955"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/f8649658-481e-11ec-be65-e300a09f9955" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8649658-481e-11ec-be65-e300a09f9955"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Local%20organizations%20continue%20project%20to%20help%20ready%20students%20for%20the%20workforce&body=https%3A%2F%2Fwww.hometownstations.com%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Fimage_f8649658-481e-11ec-be65-e300a09f9955.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8649658-481e-11ec-be65-e300a09f9955"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local-organizations-continue-project-to-help-ready-students-for-the-workforce/image_f8649658-481e-11ec-be65-e300a09f9955.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8649658-481e-11ec-be65-e300a09f9955"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f8649658-481e-11ec-be65-e300a09f9955-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8649658-481e-11ec-be65-e300a09f9955" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8649658-481e-11ec-be65-e300a09f9955" class="save-list-f8649658-481e-11ec-be65-e300a09f9955-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8649658-481e-11ec-be65-e300a09f9955" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f8d7aad0-481e-11ec-bff9-1bfae0125966">
                            <div class="item-container">
                                <div data-track-object='{"title":"Local organizations continue project to help ready students for the workforce","url":"/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=1200%2C675"
                    
                    alt="Local organizations continue project to help ready students for the workforce"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal" data-target=".caption-inner-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Fimage_f8d7aad0-481e-11ec-bff9-1bfae0125966.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local-organizations-continue-project-to-help-ready-students-for-the-workforce/image_f8d7aad0-481e-11ec-bff9-1bfae0125966.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d7aad0-481e-11ec-bff9-1bfae0125966"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20organizations%20continue%20project%20to%20help%20ready%20students%20for%20the%20workforce&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Fimage_f8d7aad0-481e-11ec-bff9-1bfae0125966.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local-organizations-continue-project-to-help-ready-students-for-the-workforce/image_f8d7aad0-481e-11ec-bff9-1bfae0125966.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d7aad0-481e-11ec-bff9-1bfae0125966"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/local-organizations-continue-project-to-help-ready-students-for-the-workforce/image_f8d7aad0-481e-11ec-bff9-1bfae0125966.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local-organizations-continue-project-to-help-ready-students-for-the-workforce/image_f8d7aad0-481e-11ec-bff9-1bfae0125966.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d7aad0-481e-11ec-bff9-1bfae0125966"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/f8d7aad0-481e-11ec-bff9-1bfae0125966" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8d7aad0-481e-11ec-bff9-1bfae0125966"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Local%20organizations%20continue%20project%20to%20help%20ready%20students%20for%20the%20workforce&body=https%3A%2F%2Fwww.hometownstations.com%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Fimage_f8d7aad0-481e-11ec-bff9-1bfae0125966.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8d7aad0-481e-11ec-bff9-1bfae0125966"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local-organizations-continue-project-to-help-ready-students-for-the-workforce/image_f8d7aad0-481e-11ec-bff9-1bfae0125966.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8d7aad0-481e-11ec-bff9-1bfae0125966"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f8d7aad0-481e-11ec-bff9-1bfae0125966-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8d7aad0-481e-11ec-bff9-1bfae0125966" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8d7aad0-481e-11ec-bff9-1bfae0125966" class="save-list-f8d7aad0-481e-11ec-bff9-1bfae0125966-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8d7aad0-481e-11ec-bff9-1bfae0125966" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f94a25f6-481e-11ec-aacf-ffb389c292be">
                            <div class="item-container">
                                <div data-track-object='{"title":"Local organizations continue project to help ready students for the workforce","url":"/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local organizations continue project to help ready students for the workforce"
                    class="img-responsive owl-lazy default"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/94/f94a25f6-481e-11ec-aacf-ffb389c292be/6195c7510675c.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal" data-target=".caption-inner-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Fimage_f94a25f6-481e-11ec-aacf-ffb389c292be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local-organizations-continue-project-to-help-ready-students-for-the-workforce/image_f94a25f6-481e-11ec-aacf-ffb389c292be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f94a25f6-481e-11ec-aacf-ffb389c292be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20organizations%20continue%20project%20to%20help%20ready%20students%20for%20the%20workforce&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Fimage_f94a25f6-481e-11ec-aacf-ffb389c292be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local-organizations-continue-project-to-help-ready-students-for-the-workforce/image_f94a25f6-481e-11ec-aacf-ffb389c292be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f94a25f6-481e-11ec-aacf-ffb389c292be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/local-organizations-continue-project-to-help-ready-students-for-the-workforce/image_f94a25f6-481e-11ec-aacf-ffb389c292be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local-organizations-continue-project-to-help-ready-students-for-the-workforce/image_f94a25f6-481e-11ec-aacf-ffb389c292be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f94a25f6-481e-11ec-aacf-ffb389c292be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/f94a25f6-481e-11ec-aacf-ffb389c292be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f94a25f6-481e-11ec-aacf-ffb389c292be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Local%20organizations%20continue%20project%20to%20help%20ready%20students%20for%20the%20workforce&body=https%3A%2F%2Fwww.hometownstations.com%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Fimage_f94a25f6-481e-11ec-aacf-ffb389c292be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f94a25f6-481e-11ec-aacf-ffb389c292be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local-organizations-continue-project-to-help-ready-students-for-the-workforce/image_f94a25f6-481e-11ec-aacf-ffb389c292be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f94a25f6-481e-11ec-aacf-ffb389c292be"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f94a25f6-481e-11ec-aacf-ffb389c292be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f94a25f6-481e-11ec-aacf-ffb389c292be" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f94a25f6-481e-11ec-aacf-ffb389c292be" class="save-list-f94a25f6-481e-11ec-aacf-ffb389c292be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f94a25f6-481e-11ec-aacf-ffb389c292be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-60c62378-4811-11ec-a6c6-4fd22f56ba20" class="asset article-default"  data-url="https://www.hometownstations.com/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Apollo Career Center, Opportunities for Ohioans with Disabilities, Mercy Health-St. Rita’s, and Marimor Industries in partnership hosted an open house for interested students for the Project SEARCH program. The project is a high school transition program for students who are on an Individual Education Plan (IEP) and need soft skills for the workforce, where they can get real-life work experience combined with training in employability and independent living skills to help a successful transition from school to productive adult life.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/e5/0e597837-2030-53ff-baa2-a44d87d757dd/6195c57b86bc3.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hometownstations.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hometownstations.com/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html" />
    <style>
                .asset-paging .direction {
                    color: #990808;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hometownstations.com\/tncms\/search\/mlt\/?origin=60c62378-4811-11ec-a6c6-4fd22f56ba20&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-60c62378-4811-11ec-a6c6-4fd22f56ba20" class="asset-paging">
                <div id="paging-prev-60c62378-4811-11ec-a6c6-4fd22f56ba20" class="paging-link prev offset"></div>
                <div id="paging-next-60c62378-4811-11ec-a6c6-4fd22f56ba20" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local organizations continue project to help ready students for the workforce
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3d064a9e-b55b-11e9-bf52-57d34e780dd0-asset-60c62378-4811-11ec-a6c6-4fd22f56ba20" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hometownstations.com/users/profile/Cameron%20Saliga">Cameron Saliga</a></span>
                
                    <div id="author-popup-3d064a9e-b55b-11e9-bf52-57d34e780dd0-asset-60c62378-4811-11ec-a6c6-4fd22f56ba20-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3d064a9e-b55b-11e9-bf52-57d34e780dd0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hometownstations.com/users/profile/Cameron%20Saliga" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Cameron Saliga"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/avatars/3/d0/64a/3d064a9e-b55b-11e9-bf52-57d34e780dd0.4b9d606d29d83d6665576eb45df3a4bd.png?_dc=1568406426"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hometownstations.com/users/profile/Cameron%20Saliga" rel="author" class="tnt-user-profile-link tnt-user-name">Cameron Saliga</a>
                                </h4><p class="tnt-user-title small text-muted">Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:CSaliga@wlio.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3d064a9e-b55b-11e9-bf52-57d34e780dd0-asset-60c62378-4811-11ec-a6c6-4fd22f56ba20').popover({
                            content: $('#author-popup-3d064a9e-b55b-11e9-bf52-57d34e780dd0-asset-60c62378-4811-11ec-a6c6-4fd22f56ba20-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-17T20:46:00-05:00" class="tnt-date asset-date text-muted">
            Nov 17, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-17T20:46:00-05:00" class="tnt-date asset-date text-muted">Nov 17, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-17T22:34:24-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-17T20:46:00-05:00">
    <meta itemprop="datePublished" content="2021-11-17T20:46:00-05:00">
    <meta itemprop="dateModified" content="2021-11-17T17:34:24-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20organizations%20continue%20project%20to%20help%20ready%20students%20for%20the%20workforce&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/60c62378-4811-11ec-a6c6-4fd22f56ba20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Local%20organizations%20continue%20project%20to%20help%20ready%20students%20for%20the%20workforce&body=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-video-primary">
            <div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WLIO/a8801317bc900b13fd27a4bb4ec2bdaf92019fa2" data-uuid="0e597837-2030-53ff-baa2-a44d87d757dd"></script></div>
            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p></p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="60c62378-4811-11ec-a6c6-4fd22f56ba20" data-smart-adunit="/132916964,22587986447/hometownstations.com/news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20organizations%20continue%20project%20to%20help%20ready%20students%20for%20the%20workforce&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/60c62378-4811-11ec-a6c6-4fd22f56ba20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Local%20organizations%20continue%20project%20to%20help%20ready%20students%20for%20the%20workforce&body=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60c62378-4811-11ec-a6c6-4fd22f56ba20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60c62378-4811-11ec-a6c6-4fd22f56ba20" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60c62378-4811-11ec-a6c6-4fd22f56ba20" class="save-list-60c62378-4811-11ec-a6c6-4fd22f56ba20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60c62378-4811-11ec-a6c6-4fd22f56ba20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f8649658-481e-11ec-be65-e300a09f9955" 
                    data-instance="#gallery-items-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal" 
                    data-target="#photo-carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f8649658-481e-11ec-be65-e300a09f9955" 
                    data-instance="#gallery-items-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal" 
                    data-target="#photo-carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Local organizations continue project to help ready students for the workforce"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/86/f8649658-481e-11ec-be65-e300a09f9955/6195c74f7f515.image.jpg?resize=1280%2C720 1333w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Local organizations continue a partnership to help transition students to the workforce.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f8d7aad0-481e-11ec-bff9-1bfae0125966" 
                    data-instance="#gallery-items-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal" 
                    data-target="#photo-carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f8d7aad0-481e-11ec-bff9-1bfae0125966" 
                    data-instance="#gallery-items-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal" 
                    data-target="#photo-carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Local organizations continue project to help ready students for the workforce"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/8d/f8d7aad0-481e-11ec-bff9-1bfae0125966/6195c75043715.image.jpg?resize=1280%2C720 1333w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p><a href="https://www.apollocareercenter.com/" target="_blank">Apollo Career Center</a>, <a href="https://ood.ohio.gov/wps/portal/gov/ood/" target="_blank">Opportunities for Ohioans with Disabilities</a>, <a href="https://www.mercy.com/locations/hospitals/lima/st-ritas-medical-center" target="_blank">Mercy Health-St. Rita’s</a>, and <a href="https://www.marimorindustries.org/" target="_blank">Marimor Industries</a> in partnership hosted an open house for interested students for the Project SEARCH program. The project is a high school transition program for students who are on an Individual Education Plan (IEP) and need soft skills for the workforce, where they can get real-life work experience combined with training in employability and independent living skills to help a successful transition from school to productive adult life.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f94a25f6-481e-11ec-aacf-ffb389c292be" 
                    data-instance="#gallery-items-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal" 
                    data-target="#photo-carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f94a25f6-481e-11ec-aacf-ffb389c292be" 
                    data-instance="#gallery-items-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal" 
                    data-target="#photo-carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/94/f94a25f6-481e-11ec-aacf-ffb389c292be/6195c7510675c.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/94/f94a25f6-481e-11ec-aacf-ffb389c292be/6195c7510675c.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Local organizations continue project to help ready students for the workforce"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/94/f94a25f6-481e-11ec-aacf-ffb389c292be/6195c7510675c.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/94/f94a25f6-481e-11ec-aacf-ffb389c292be/6195c7510675c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/94/f94a25f6-481e-11ec-aacf-ffb389c292be/6195c7510675c.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/94/f94a25f6-481e-11ec-aacf-ffb389c292be/6195c7510675c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/94/f94a25f6-481e-11ec-aacf-ffb389c292be/6195c7510675c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/94/f94a25f6-481e-11ec-aacf-ffb389c292be/6195c7510675c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/94/f94a25f6-481e-11ec-aacf-ffb389c292be/6195c7510675c.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/94/f94a25f6-481e-11ec-aacf-ffb389c292be/6195c7510675c.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/94/f94a25f6-481e-11ec-aacf-ffb389c292be/6195c7510675c.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/94/f94a25f6-481e-11ec-aacf-ffb389c292be/6195c7510675c.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/94/f94a25f6-481e-11ec-aacf-ffb389c292be/6195c7510675c.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/94/f94a25f6-481e-11ec-aacf-ffb389c292be/6195c7510675c.image.jpg?resize=1280%2C720 1333w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Leigh Taylor, Project SEARCH Instructor Coordinator said, “We’re actually at 92% placement rates over the last 9 years that we have had the program here at St. Rita’s and we hope that every year our students get that competitive employment is what we are looking for. At least 16 hours a week in the community, making at least minimum wage, so that is what a lot of our students will get. We have at least 28% that work here at St. Rita’s that get hired in from each of our classes.”</p><p>The ultimate goal of the program is for each student to be placed in a job at a business in the community.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em><strong> <em><strong>Copyright 2021 by Lima Communications Corporation. All rights reserved.</strong></em></strong></em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20organizations%20continue%20project%20to%20help%20ready%20students%20for%20the%20workforce&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/60c62378-4811-11ec-a6c6-4fd22f56ba20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Local%20organizations%20continue%20project%20to%20help%20ready%20students%20for%20the%20workforce&body=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local-organizations-continue-project-to-help-ready-students-for-the-workforce/article_60c62378-4811-11ec-a6c6-4fd22f56ba20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c62378-4811-11ec-a6c6-4fd22f56ba20"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60c62378-4811-11ec-a6c6-4fd22f56ba20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60c62378-4811-11ec-a6c6-4fd22f56ba20" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60c62378-4811-11ec-a6c6-4fd22f56ba20" class="save-list-60c62378-4811-11ec-a6c6-4fd22f56ba20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60c62378-4811-11ec-a6c6-4fd22f56ba20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                

                                

                                
                                    <div class="inline-asset">
                                        <h3 class="inline-heading text-muted">Related Links</h3>
                                        <ul class="asset-links list-unstyled">
                                            
                                                <li>
                                                    <a href="https://www.apollocareercenter.com/" target="_blank" rel="noopener">
                                                        <i class="fas tnt-external-link-alt"></i> Apollo Career Center
                                                    </a>
                                                </li>
                                            
                                                <li>
                                                    <a href="https://ood.ohio.gov/wps/portal/gov/ood/" target="_blank" rel="noopener">
                                                        <i class="fas tnt-external-link-alt"></i> Opportunities for Ohioians with Disabilities
                                                    </a>
                                                </li>
                                            
                                                <li>
                                                    <a href="https://www.mercy.com/locations/hospitals/lima/st-ritas-medical-center" target="_blank" rel="noopener">
                                                        <i class="fas tnt-external-link-alt"></i> Mercy Health-St. Rita's
                                                    </a>
                                                </li>
                                            
                                                <li>
                                                    <a href="https://www.marimorindustries.org/" target="_blank" rel="noopener">
                                                        <i class="fas tnt-external-link-alt"></i> Marimor Industries
                                                    </a>
                                                </li>
                                            
                                        </ul>
                                    </div>
                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22apollo%20career%20center%22#tncms-source=keyword" class="tag-apollo-career-center label label-default" >Apollo Career Center</a>
            </li> <li>
                <a href="/search/?k=%22leigh%20taylor%22#tncms-source=keyword" class="tag-leigh-taylor label label-default" >Leigh Taylor</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3d064a9e-b55b-11e9-bf52-57d34e780dd0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hometownstations.com/users/profile/Cameron%20Saliga" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Cameron Saliga"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/avatars/3/d0/64a/3d064a9e-b55b-11e9-bf52-57d34e780dd0.4b9d606d29d83d6665576eb45df3a4bd.png?_dc=1568406426"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hometownstations.com/users/profile/Cameron%20Saliga" rel="author" class="tnt-user-profile-link tnt-user-name">Cameron Saliga</a>
                                </h4><p class="tnt-user-title small text-muted">Meteorologist</p>
                                    <p class="card-about">Hello! My name is Cameron Saliga, from Middlefield, Ohio, a short distance from Cleveland. I recently graduated from Ohio University in May of 2019 with my Bachelors of Science in Meteorology.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:CSaliga@wlio.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3d064a9e-b55b-11e9-bf52-57d34e780dd0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3d064a9e-b55b-11e9-bf52-57d34e780dd0&amp;s=start_time&amp;sd=desc" data-subject="Cameron Saliga" data-description="Whenever Cameron Saliga posts new content, you'll get an email delivered to your inbox with a link." data-name="Cameron Saliga notification" data-author-id="3d064a9e-b55b-11e9-bf52-57d34e780dd0" data-user-url="https://www.hometownstations.com/users/">
        <i class="fas tnt-star"></i> Follow Cameron Saliga
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hometownstations.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hometownstations.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hometownstations.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flocal-organizations-continue-project-to-help-ready-students-for-the-workforce%2Farticle_60c62378-4811-11ec-a6c6-4fd22f56ba20.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1070592" class="tncms-block"><div id="rc-widget-b46a68" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="188764"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.hometownstations.com/tncms/asset/editorial/60c62378-4811-11ec-a6c6-4fd22f56ba20/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-705285" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705285" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705285');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-702047" class="tncms-block most-pop"><section id="block-702047" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-702047 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-702047" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-702047" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-702047" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-702047" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/a-harrod-man-killed-in-single-vehicle-crash-on-sr-309-friday-night/article_b5135c5a-447b-11ec-9674-5b8d2d385e45.html">A Harrod man killed in single vehicle crash on SR 309 Friday night</a></li><li><a href="/news/missing-kenton-girl-has-been-found-alive-man-charged-with-kidnapping/article_3df551b6-4401-11ec-a050-6f8a594a827c.html">Missing Kenton girl has been found alive, man charged with kidnapping</a></li><li><a href="/news/allen-east-holds-board-meeting-and-public-chimes-in/article_40893dd4-4753-11ec-98a9-43c049de0dfb.html">Allen East holds Board Meeting and public chimes in</a></li><li><a href="/news/search-is-ongoing-for-missing-7-year-old-girl-in-hardin-county/article_6b77e8a6-435c-11ec-b104-3b4413835b1f.html">Search is ongoing for missing 7-year-old girl in Hardin County</a></li><li><a href="/news/catlett-indicted-on-kidnapping-and-rape-charges-in-allen-county/article_5c7f4a86-43ef-11ec-b8cf-ff91dd847e52.html">Catlett indicted on kidnapping and rape charges in Allen County</a></li><li><a href="/news/three-indicted-on-50-drug-charges-each-following-long-term-drug-investigation/article_7f46d330-459e-11ec-87c9-8748208bdfbf.html">Three indicted on 50+ drug charges each following long term drug investigation</a></li><li><a href="/news/kindle-takes-plea-deal-and-faces-a-possible-122-years-in-prison/article_089e6666-43fb-11ec-a2ec-8f7745abbc56.html">Kindle takes plea deal and faces a possible 122 years in prison</a></li><li><a href="/news/the-allen-county-sheriffs-office-investigates-shots-fired-report/article_935d333e-4367-11ec-a122-2b25754b288a.html">The Allen County Sheriff's Office investigates shots fired report</a></li><li><a href="/news/residents-relieved-after-missing-kenton-girl-found-safe-friday-night/article_6c070942-44cd-11ec-b70c-ffb870d119c1.html">Residents relieved after missing Kenton girl found safe Friday night</a></li><li><a href="/news/man-life-flighted-after-hancock-co-crash/article_8000b1ae-4429-11ec-b02f-d79cd2979050.html">Man life-flighted after Hancock Co. crash</a></li></ul></div>
        
        
            <div id="images-702047" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/three-indicted-on-50-drug-charges-each-following-long-term-drug-investigation/image_4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Three indicted on 50+ drug charges each following long term drug investigation"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/f4/4f4a58ea-45cc-11ec-aa45-cf384e4ac4bc/6191e1a2b8e20.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lima-man-trying-to-get-lpd-interviews-suppressed-before-trial/image_1a2d4ca2-40e1-11ec-a779-772d638c01e9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lima man trying to get LPD interviews suppressed before trial"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/a2/1a2d4ca2-40e1-11ec-a779-772d638c01e9/6189a10940c2c.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/a2/1a2d4ca2-40e1-11ec-a779-772d638c01e9/6189a10940c2c.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/a2/1a2d4ca2-40e1-11ec-a779-772d638c01e9/6189a10940c2c.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/a2/1a2d4ca2-40e1-11ec-a779-772d638c01e9/6189a10940c2c.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/a2/1a2d4ca2-40e1-11ec-a779-772d638c01e9/6189a10940c2c.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/a2/1a2d4ca2-40e1-11ec-a779-772d638c01e9/6189a10940c2c.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/a2/1a2d4ca2-40e1-11ec-a779-772d638c01e9/6189a10940c2c.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/a2/1a2d4ca2-40e1-11ec-a779-772d638c01e9/6189a10940c2c.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lima-police-investigate-monday-morning-shooting-jpg/image_b98f72aa-3b75-11ec-aff3-6be4ee6e4bc8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lima police investigate Monday morning shooting.jpg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/98/b98f72aa-3b75-11ec-aff3-6be4ee6e4bc8/618089673244a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/98/b98f72aa-3b75-11ec-aff3-6be4ee6e4bc8/618089673244a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/98/b98f72aa-3b75-11ec-aff3-6be4ee6e4bc8/618089673244a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/98/b98f72aa-3b75-11ec-aff3-6be4ee6e4bc8/618089673244a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/98/b98f72aa-3b75-11ec-aff3-6be4ee6e4bc8/618089673244a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/98/b98f72aa-3b75-11ec-aff3-6be4ee6e4bc8/618089673244a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/98/b98f72aa-3b75-11ec-aff3-6be4ee6e4bc8/618089673244a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/98/b98f72aa-3b75-11ec-aff3-6be4ee6e4bc8/618089673244a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/three-indicted-on-50-drug-charges-each-following-long-term-drug-investigation/image_4ef0922e-45cc-11ec-8f5e-b319ea1bc3be.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Three indicted on 50+ drug charges each following long term drug investigation"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ef/4ef0922e-45cc-11ec-8f5e-b319ea1bc3be/6191e1a22956c.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ef/4ef0922e-45cc-11ec-8f5e-b319ea1bc3be/6191e1a22956c.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ef/4ef0922e-45cc-11ec-8f5e-b319ea1bc3be/6191e1a22956c.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ef/4ef0922e-45cc-11ec-8f5e-b319ea1bc3be/6191e1a22956c.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ef/4ef0922e-45cc-11ec-8f5e-b319ea1bc3be/6191e1a22956c.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ef/4ef0922e-45cc-11ec-8f5e-b319ea1bc3be/6191e1a22956c.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ef/4ef0922e-45cc-11ec-8f5e-b319ea1bc3be/6191e1a22956c.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ef/4ef0922e-45cc-11ec-8f5e-b319ea1bc3be/6191e1a22956c.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/temple-christian-hosts-programs-to-honor-veterans-and-active-military-members/image_45d8425e-433d-11ec-bba5-078bfa0b83aa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Temple Christian hosts programs to honor veterans and active military members"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/5d/45d8425e-433d-11ec-bba5-078bfa0b83aa/618d96aa86fe8.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/5d/45d8425e-433d-11ec-bba5-078bfa0b83aa/618d96aa86fe8.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/5d/45d8425e-433d-11ec-bba5-078bfa0b83aa/618d96aa86fe8.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/5d/45d8425e-433d-11ec-bba5-078bfa0b83aa/618d96aa86fe8.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/5d/45d8425e-433d-11ec-bba5-078bfa0b83aa/618d96aa86fe8.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/5d/45d8425e-433d-11ec-bba5-078bfa0b83aa/618d96aa86fe8.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/5d/45d8425e-433d-11ec-bba5-078bfa0b83aa/618d96aa86fe8.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/5d/45d8425e-433d-11ec-bba5-078bfa0b83aa/618d96aa86fe8.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2021-toys-for-tots-campaign-is-up-and-running-for-holiday-season/image_eef4c6c4-3770-11ec-ac18-238c4ab04a55.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Toys for Tots campaign is up and running for holiday season"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/ef/eef4c6c4-3770-11ec-ac18-238c4ab04a55/6179cb609ffc2.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/ef/eef4c6c4-3770-11ec-ac18-238c4ab04a55/6179cb609ffc2.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/ef/eef4c6c4-3770-11ec-ac18-238c4ab04a55/6179cb609ffc2.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/ef/eef4c6c4-3770-11ec-ac18-238c4ab04a55/6179cb609ffc2.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/ef/eef4c6c4-3770-11ec-ac18-238c4ab04a55/6179cb609ffc2.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/ef/eef4c6c4-3770-11ec-ac18-238c4ab04a55/6179cb609ffc2.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/ef/eef4c6c4-3770-11ec-ac18-238c4ab04a55/6179cb609ffc2.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/ef/eef4c6c4-3770-11ec-ac18-238c4ab04a55/6179cb609ffc2.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-702047" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hs-football-o-g-versailles-coldwater-allen-east-marion-local-st-henry-lcc-march-into/video_21da8a0c-21e7-5c41-8c65-2edba8cea1d0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HS Football: O-G, Versailles, Coldwater, Allen East, Marion Local, St. Henry &amp; LCC March Into Regional Finals"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/1d/21da8a0c-21e7-5c41-8c65-2edba8cea1d0/619097ebab6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/1d/21da8a0c-21e7-5c41-8c65-2edba8cea1d0/619097ebab6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/1d/21da8a0c-21e7-5c41-8c65-2edba8cea1d0/619097ebab6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/1d/21da8a0c-21e7-5c41-8c65-2edba8cea1d0/619097ebab6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/1d/21da8a0c-21e7-5c41-8c65-2edba8cea1d0/619097ebab6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/1d/21da8a0c-21e7-5c41-8c65-2edba8cea1d0/619097ebab6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/1d/21da8a0c-21e7-5c41-8c65-2edba8cea1d0/619097ebab6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/1d/21da8a0c-21e7-5c41-8c65-2edba8cea1d0/619097ebab6a2.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/st-henry-new-knoxville-win-state-semifinal-volleyball-games-to-set-up-all-mac-championship/video_2a547224-fe6d-5ded-965d-434d9cce7fc7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="St. Henry &amp; New Knoxville Win State Semifinal Volleyball Games to Set Up All-MAC Championship Clash in Div. IV"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a5/2a547224-fe6d-5ded-965d-434d9cce7fc7/618dfbf82ec1e.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a5/2a547224-fe6d-5ded-965d-434d9cce7fc7/618dfbf82ec1e.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a5/2a547224-fe6d-5ded-965d-434d9cce7fc7/618dfbf82ec1e.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a5/2a547224-fe6d-5ded-965d-434d9cce7fc7/618dfbf82ec1e.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a5/2a547224-fe6d-5ded-965d-434d9cce7fc7/618dfbf82ec1e.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a5/2a547224-fe6d-5ded-965d-434d9cce7fc7/618dfbf82ec1e.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a5/2a547224-fe6d-5ded-965d-434d9cce7fc7/618dfbf82ec1e.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a5/2a547224-fe6d-5ded-965d-434d9cce7fc7/618dfbf82ec1e.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/new-knoxville-wins-first-state-volleyball-championship-liberty-benton-claims-2nd-title-in-3-years/video_220f5402-d891-5859-8d47-344f37b94f2d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New Knoxville Wins First State Volleyball Championship; Liberty-Benton Claims 2nd Title in 3 Years"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/20/220f5402-d891-5859-8d47-344f37b94f2d/619097f5d8474.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/20/220f5402-d891-5859-8d47-344f37b94f2d/619097f5d8474.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/20/220f5402-d891-5859-8d47-344f37b94f2d/619097f5d8474.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/20/220f5402-d891-5859-8d47-344f37b94f2d/619097f5d8474.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/20/220f5402-d891-5859-8d47-344f37b94f2d/619097f5d8474.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/20/220f5402-d891-5859-8d47-344f37b94f2d/619097f5d8474.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/20/220f5402-d891-5859-8d47-344f37b94f2d/619097f5d8474.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/20/220f5402-d891-5859-8d47-344f37b94f2d/619097f5d8474.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ottawa-glandorf-football-team-working-toward-regional-final-showdown-with-elyria-catholic/video_572b925d-1643-5603-bdf5-6d106e87f133.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ottawa-Glandorf Football Team Working Toward Regional Final Showdown With Elyria Catholic"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/72/572b925d-1643-5603-bdf5-6d106e87f133/619494756ed5f.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/72/572b925d-1643-5603-bdf5-6d106e87f133/619494756ed5f.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/72/572b925d-1643-5603-bdf5-6d106e87f133/619494756ed5f.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/72/572b925d-1643-5603-bdf5-6d106e87f133/619494756ed5f.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/72/572b925d-1643-5603-bdf5-6d106e87f133/619494756ed5f.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/72/572b925d-1643-5603-bdf5-6d106e87f133/619494756ed5f.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/72/572b925d-1643-5603-bdf5-6d106e87f133/619494756ed5f.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/5/72/572b925d-1643-5603-bdf5-6d106e87f133/619494756ed5f.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ottawa-glandorf-girls-soccer-team-prepares-for-friday-nights-state-championship-game/video_4ea400d6-27c9-5f49-a912-23430ac97236.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ottawa-Glandorf Girls Soccer Team Prepares for Friday Night's State Championship Game"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ea/4ea400d6-27c9-5f49-a912-23430ac97236/618df87138ad4.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ea/4ea400d6-27c9-5f49-a912-23430ac97236/618df87138ad4.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ea/4ea400d6-27c9-5f49-a912-23430ac97236/618df87138ad4.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ea/4ea400d6-27c9-5f49-a912-23430ac97236/618df87138ad4.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ea/4ea400d6-27c9-5f49-a912-23430ac97236/618df87138ad4.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ea/4ea400d6-27c9-5f49-a912-23430ac97236/618df87138ad4.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ea/4ea400d6-27c9-5f49-a912-23430ac97236/618df87138ad4.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/ea/4ea400d6-27c9-5f49-a912-23430ac97236/618df87138ad4.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/through-triumph-tragedy-the-new-knoxville-volleyball-team-prepares-for-the-state-semifinals/video_e7dc9ce3-e3cb-5584-8a38-1faa76b3c77f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Through Triumph &amp; Tragedy, the New Knoxville Volleyball Team Prepares for the State Semifinals"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7d/e7dc9ce3-e3cb-5584-8a38-1faa76b3c77f/618c91e4b9e6d.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7d/e7dc9ce3-e3cb-5584-8a38-1faa76b3c77f/618c91e4b9e6d.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7d/e7dc9ce3-e3cb-5584-8a38-1faa76b3c77f/618c91e4b9e6d.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7d/e7dc9ce3-e3cb-5584-8a38-1faa76b3c77f/618c91e4b9e6d.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7d/e7dc9ce3-e3cb-5584-8a38-1faa76b3c77f/618c91e4b9e6d.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7d/e7dc9ce3-e3cb-5584-8a38-1faa76b3c77f/618c91e4b9e6d.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7d/e7dc9ce3-e3cb-5584-8a38-1faa76b3c77f/618c91e4b9e6d.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/7d/e7dc9ce3-e3cb-5584-8a38-1faa76b3c77f/618c91e4b9e6d.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/lima-senior-hosts-19-team-boys-basketball-mega-scrimmage/video_61f09767-2a6f-58fe-b22e-6650ed67272c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lima Senior Hosts 19-Team Boys Basketball Mega-Scrimmage"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/1f/61f09767-2a6f-58fe-b22e-6650ed67272c/61909455c0cb1.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/1f/61f09767-2a6f-58fe-b22e-6650ed67272c/61909455c0cb1.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/1f/61f09767-2a6f-58fe-b22e-6650ed67272c/61909455c0cb1.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/1f/61f09767-2a6f-58fe-b22e-6650ed67272c/61909455c0cb1.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/1f/61f09767-2a6f-58fe-b22e-6650ed67272c/61909455c0cb1.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/1f/61f09767-2a6f-58fe-b22e-6650ed67272c/61909455c0cb1.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/1f/61f09767-2a6f-58fe-b22e-6650ed67272c/61909455c0cb1.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/1f/61f09767-2a6f-58fe-b22e-6650ed67272c/61909455c0cb1.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2021-football-friday-night---week-13/video_dc37261f-752c-5b44-9147-8cc314c05c62.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Football Friday Night - Week 13"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/c3/dc37261f-752c-5b44-9147-8cc314c05c62/618f538eb9644.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/c3/dc37261f-752c-5b44-9147-8cc314c05c62/618f538eb9644.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/c3/dc37261f-752c-5b44-9147-8cc314c05c62/618f538eb9644.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/c3/dc37261f-752c-5b44-9147-8cc314c05c62/618f538eb9644.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/c3/dc37261f-752c-5b44-9147-8cc314c05c62/618f538eb9644.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/c3/dc37261f-752c-5b44-9147-8cc314c05c62/618f538eb9644.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/c3/dc37261f-752c-5b44-9147-8cc314c05c62/618f538eb9644.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/c3/dc37261f-752c-5b44-9147-8cc314c05c62/618f538eb9644.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/opening-of-early-signing-period-sees-price-pledge-osu-shawnee-trio-continue-their-careers-and/video_1771954e-46fa-51a2-900c-69b2bc9e116a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Opening of Early Signing Period Sees Price Pledge OSU, Shawnee Trio Continue Their Careers, and UF Ink Pair of Local Stars"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/77/1771954e-46fa-51a2-900c-69b2bc9e116a/618ca6f159c84.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/77/1771954e-46fa-51a2-900c-69b2bc9e116a/618ca6f159c84.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/77/1771954e-46fa-51a2-900c-69b2bc9e116a/618ca6f159c84.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/77/1771954e-46fa-51a2-900c-69b2bc9e116a/618ca6f159c84.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/77/1771954e-46fa-51a2-900c-69b2bc9e116a/618ca6f159c84.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/77/1771954e-46fa-51a2-900c-69b2bc9e116a/618ca6f159c84.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/77/1771954e-46fa-51a2-900c-69b2bc9e116a/618ca6f159c84.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/77/1771954e-46fa-51a2-900c-69b2bc9e116a/618ca6f159c84.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hire-a-veteran/video_90189a49-f895-5f5d-974d-219e50304071.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hire a Veteran"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/01/90189a49-f895-5f5d-974d-219e50304071/6193f8d10e114.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/01/90189a49-f895-5f5d-974d-219e50304071/6193f8d10e114.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/01/90189a49-f895-5f5d-974d-219e50304071/6193f8d10e114.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/01/90189a49-f895-5f5d-974d-219e50304071/6193f8d10e114.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/01/90189a49-f895-5f5d-974d-219e50304071/6193f8d10e114.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/01/90189a49-f895-5f5d-974d-219e50304071/6193f8d10e114.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/01/90189a49-f895-5f5d-974d-219e50304071/6193f8d10e114.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/9/01/90189a49-f895-5f5d-974d-219e50304071/6193f8d10e114.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-722351" class="tncms-block"><center><div data-cswidget="9281"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br><br></center></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-705286" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705286" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705286');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705331" class="tncms-block"><section id="block-705331" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-705331 ">
        <div class="block-title-inner">
            <h2>
                
                Poll
                
            </h2>
        </div>
    </div></div></section></div><div id="tncms-block-929368" class="tncms-block"><p><a title="Menards" href="https://www.hometownstations.com/menardshowto/" target="_blank" rel="noopener"><img src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/6c/a6c78894-b55a-11ea-a794-57a7a615c54b/5ef20c6ddb941.image.jpg?resize=1400%2C175" alt="Menards" width="99%"></a></p></div><div id="tncms-block-703451" class="tncms-block"><div class="hidden-xs hidden-sm">
<div id="civsci-id-466535275" data-civicscience-widget="25c7fc4b-3e28-6f34-9d1d-f7365c9f57be"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script></div></div><div id="tncms-block-703453" class="tncms-block"><div class="hidden-lg hidden-md">
<div id="civsci-id-920784501" data-civicscience-widget="7ba4a3dd-d4ef-f804-8da6-ddda6db352a0"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-705098" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/hometownstations" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450" data-width="800"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hometownstations"><a href="https://www.facebook.com/hometownstations">hometownstations</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-705287" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705287" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705287');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-702087" class="tncms-block"><section id="block-702087" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702087 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-programming"  href="/programschedule/"  tabindex="0">
                    <span class="nav-label">Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-station-information"  href="/info/"  tabindex="0">
                    <span class="nav-label">Station Information </span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-702038" class="tncms-block"><section id="block-702038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702038 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-staff"  href="/info/team/"  tabindex="0">
                    <span class="nav-label">Meet the staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/fcc_applications/"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eeo-report"  href="https://www.hometownstations.com/info/eeo/wlio-tv-wohl-cd-eeopublicfilereport-6-1-20-5-31-21/pdf_42ba985e-bcc1-11eb-a763-03b172d3fafe.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wlio-fcc-station-profile"  href="/info/wlio_fcc_profile/"  tabindex="0">
                    <span class="nav-label">WLIO - FCC Station Profile</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wohl-cd-fcc-station-profile"  href="/info/wohl_fcc_profile/"  tabindex="0">
                    <span class="nav-label">WOHL-CD - FCC Station Profile</span>
                </a></li><li>
                <a class="nav-link   tnt-section-viewers"  href="/info/viewers/"  tabindex="0">
                    <span class="nav-label">Viewers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/info/captions/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contract-with-viewers"  href="/community/viewers/"  tabindex="0">
                    <span class="nav-label">Contract with Viewers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contract-with-advertisers"  href="/info/advertisers/"  tabindex="0">
                    <span class="nav-label">Contract with Advertisers</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-702092" class="tncms-block padding-bottom"><section id="block-702092" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="83"
                alt=""></a></div></section></div><div id="tncms-block-702089" class="tncms-block"><section id="block-702089" class="block emphasis-h4   " ><address>
    <strong>hometownstations.com</strong><br>
    1424 Rice Ave<br>
    Lima, OH 45805
    <br>
    
        <strong>Phone:</strong> 419-228-8835<br>
        <strong>Email:</strong> <a href="mailto:webmaster@wlio.com">webmaster@wlio.com</a><br>
    
</address></section></div><div id="tncms-block-702097" class="tncms-block padding-bottom"><div class="follow-links-702097 default">
    
    <section id="block-702097" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702097 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hometownstations/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LimaYNN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/yourhometownlimastations/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownstations.com",
  "sameAs" : ["https://www.facebook.com/hometownstations/","http://twitter.com/LimaYNN","https://www.linkedin.com/company/yourhometownlimastations/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-702042" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-702042"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Your Hometown Stations</a>, 1424 Rice Ave Lima, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-722439" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-722439" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-722439');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("60c62378-4811-11ec-a6c6-4fd22f56ba20")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/allen_county"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["apollo career center", "leigh taylor"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_702100').click(function(e){
                                        $('#weather-702100 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_60c62378_4811_11ec_a6c6_4fd22f56ba20_photo_modal = false;
                var gallery_changed_60c62378_4811_11ec_a6c6_4fd22f56ba20_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal .owl-stage-outer").height( $('#carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_60c62378_4811_11ec_a6c6_4fd22f56ba20_photo_modal = $('#gallery-items-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal').data('owlCarousel');
                $('#carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_60c62378_4811_11ec_a6c6_4fd22f56ba20_photo_modal.prev();
                });
                $('#carousel-60c62378-4811-11ec-a6c6-4fd22f56ba20-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_60c62378_4811_11ec_a6c6_4fd22f56ba20_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.047cc95ce614bebe79506f6a87e3a66a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>