
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hometownstations.com/content/tncms/live/" />
<meta name="keywords" content="news, allen_county" />
<meta name="news_keywords" content="news, allen_county" />
<meta name="description" content="Area fire stations were quite busy Saturday night through Sunday morning dealing with three separate fires." />
<meta name="author" content="Adrienne Shelton" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wlio.reader" />
<meta name="google-play-app" content="app-id=com.hometownstations.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hometownstations.com/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/8f/78fa3a94-77a1-5958-8682-23aa6233b087/61108c6b48219.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Three fires in Lima from Saturday night to Sunday morning" />
<meta property="og:description" content="Area fire stations were quite busy Saturday night through Sunday morning dealing with three separate fires." />
<meta property="og:site_name" content="Your Hometown Stations" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="2107252945965715" />
<meta property="article:publisher" content="https://www.facebook.com/hometownstations/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LimaYNN" />
<meta name="twitter:image:alt" content="Three fires in Lima from Saturday night to Sunday morning" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather+Sans:300,400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.b7a9061797041f72d772cfa63da86dbc.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Adrienne Shelton","keywords":"['']","flags":"['']","start_hour":"21","presentation":null,"id":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69","app":"editorial","ga_page":"\/news\/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":276},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82494642-50"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","allen_county"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 90], [970, 250], [728, 90]]).addSize([1200, 0], [[970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-705281'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[970,250],[728,90]], 'ad-705281').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-705281'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-722263'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-722263').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            
                gptAdSlots['ad-714907'] = googletag.defineSlot(adUnit, [1, 1], 'ad-714907').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            
                gptAdSlots['ad-614907'] = googletag.defineSlot(adUnit, [3, 1], 'ad-614907').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964/hometownstations.com/news&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            
                gptAdSlots['ad-705285'] = googletag.defineSlot(adUnit, [300, 250], 'ad-705285').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-705285'].setTargeting('pos', ['rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            
                gptAdSlots['ad-705286'] = googletag.defineSlot(adUnit, [300, 250], 'ad-705286').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 90], [970, 250], [728, 90]]).addSize([1200, 0], [[970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-705287'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[970,250],[728,90]], 'ad-705287').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-722439'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-722439').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-722439'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Three fires in Lima from Saturday night to Sunday morning | News | hometownstations.com</title>
            
    <style>body { background-color: #ffffff; color: #888; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #173d6b; } .fixed-nav #main-navigation { background-color: #173d6b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #143560; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #1D3F68; } .asset .asset-body p, .asset #asset-content p { color: #888; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #990808; }#site-header-container{ border-bottom: 3px solid #990808; }#site-footer-container{ border-top: 3px solid #990808; } .tnt-bg-accent { background-color: #990808; } a .tnt-caret-down { color: #990808; } .block-title .block-title-inner { border-color: #990808; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #990808; } .form-control:focus { border-bottom-color: #990808; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hometownstations.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/b2a45344-ded4-11e8-b684-bf88078ca945.jpg?crop=24%2C24%2C45%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Three fires in Lima from Saturday night to Sunday morning | News | hometownstations.com" href="http://www.hometownstations.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hometownstations.com/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     //$('#site-search-1636814-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N22T6LN');</script>
<!-- End Google Tag Manager -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N22T6LN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hometownstations.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Adrienne+Shelton&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=276&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-82494642-50&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.hometownstations.com/users/admin/contribute/article/?assetid=b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.hometownstations.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hometownstations.com/tncms/admin/editorial-asset/?edit=b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-702099" class="tncms-block hidden-md hidden-lg"><div id="user-controls-702099" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hometownstations.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownstations.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownstations.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-702099').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownstations.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-702099').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownstations.com/users/logout/" id="user-logout-form-702099"><input type="hidden" name="referer_url" value="https://www.hometownstations.com/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/info/team/"  class="nav-link tnt-section-meet-the-news-team">Meet the News Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/info/newstip/"  class="nav-link tnt-section-send-a-news-tip">Send a News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/allen_county/"  class="nav-link tnt-section-allen-county">Allen County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/auglaize_county/"  class="nav-link tnt-section-auglaize-county">Auglaize County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hancock_county/"  class="nav-link tnt-section-hancock-county">Hancock County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hardin_county/"  class="nav-link tnt-section-hardin-county">Hardin County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mercer_county/"  class="nav-link tnt-section-mercer-county">Mercer County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/putnam_county/"  class="nav-link tnt-section-putnam-county">Putnam County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/van_wert_county/"  class="nav-link tnt-section-van-wert-county">Van Wert County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_stories/"  class="nav-link tnt-section-crime-coverage">Crime Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/first_edition/"  class="nav-link tnt-section-first-edition">First Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/noon_edition/"  class="nav-link tnt-section-noon-edition">Noon Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather_blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/team/"  class="nav-link tnt-section-meet-the-sports-team">Meet the Sports Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scholarathlete/"  class="nav-link tnt-section-scholar-athlete-of-the-week">Scholar Athlete of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/olympic_medal_count/"  class="nav-link tnt-section-olympic-medal-count">Olympic Medal Count</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/countdown_to_kickoff/"  class="nav-link tnt-section-countdown-to-kickoff">Countdown to Kickoff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football_friday_night/"  class="nav-link tnt-section-football-friday-night">Football Friday Night</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-psa">Submit a PSA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-upcoming-local-events">Upcoming Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/scholastic_spotlight/"  class="nav-link tnt-section-scholastic-arts-spotlight">Scholastic Arts Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/jefferson_awards/"  class="nav-link tnt-section-jefferson-awards">Jefferson Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/chamber_awards/"  class="nav-link tnt-section-chamber-awards">Chamber Awards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/programschedule/"  class="nav-link tnt-section-programming">Programming</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ota/"  class="nav-link tnt-section-antenna-viewers-plan-to-rescan">Antenna Viewers: Plan to Rescan</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://jobs.hometownstations.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-jobs">Local Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/info/careers/"  class="nav-link tnt-section-career-opportunities-at-your-hometown-stations">Career Opportunities at Your Hometown Stations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/info/"  class="nav-link tnt-section-station-info">Station Info</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/marketplace"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/votenow/"  class="nav-link tnt-section-votenow">Votenow</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/watch_now"  class="nav-link tnt-section-watch-live-i-class-fas-tnt-play-circle-i">Watch Live <i class="fas tnt-play-circle"></i></a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-702095" class="tncms-block hidden-md hidden-lg"><ul id="site-search-702095-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-702095" aria-labelledby="site-search-button-702095" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-702095-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702095-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-702095" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-702095-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-702095').submit();
        return false;
    });

    $('#site-search-702095').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-702095 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-702095 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-702095-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-news-team"  href="/info/team/"  tabindex="0">
                    <span class="nav-label">Meet the News Team</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-702098" class="tncms-block pull-right"><div id="user-controls-702098" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hometownstations.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownstations.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownstations.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-702098').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownstations.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-702098').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownstations.com/users/logout/" id="user-logout-form-702098"><input type="hidden" name="referer_url" value="https://www.hometownstations.com/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-702096" class="tncms-block header-social pull-right"><div class="follow-links-702096 pull-right">
    
    <section id="block-702096" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hometownstations/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LimaYNN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/yourhometownlimastations/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownstations.com",
  "sameAs" : ["https://www.facebook.com/hometownstations/","http://twitter.com/LimaYNN","https://www.linkedin.com/company/yourhometownlimastations/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-702094" class="tncms-block header-search padding-right pull-right"><section id="block-702094" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-702094" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-702094" aria-labelledby="site-search-button-702094" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-702094-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702094-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-702094-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-702094').submit();
        return false;
    });

    $('#site-search-702094').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-702094 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-702094 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-702094-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-705281" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705281" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705281');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-702046" class="tncms-block"><section id="block-702046" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=150%2C6 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=200%2C8 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=225%2C9 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=300%2C12 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=400%2C17 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=540%2C22 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=640%2C26 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=750%2C31 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=990%2C41 990w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1035%2C43 1035w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1200%2C50 1200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1333%2C55 1333w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1476%2C61 1476w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=2008%2C83 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="4504"
                height="186"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-702100" class="tncms-block"><div id="weather-702100" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=45805" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="45805"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_702100" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lima, OH
                                
                                 <small>(45805)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. Showers and thunderstorms possible in the afternoon. High 88F. Winds SSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy in the evening with scattered thunderstorms developing after midnight. Low 71F. Winds S at 5 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 9, 2021 @ 2:20 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=45805"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-702091" class="tncms-block"><section id="block-702091" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=540%2C115 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=640%2C136 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=750%2C159 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="941"
                height="200"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-meet-the-news-team"  href="/info/team/"  tabindex="0">
                    <span class="nav-label">Meet the News Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-a-news-tip"  href="/info/newstip/"  tabindex="0">
                    <span class="nav-label">Send a News Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-allen-county"  href="/news/allen_county/"  tabindex="0">
                    <span class="nav-label">Allen County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auglaize-county"  href="/news/auglaize_county/"  tabindex="0">
                    <span class="nav-label">Auglaize County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hancock-county"  href="/news/hancock_county/"  tabindex="0">
                    <span class="nav-label">Hancock County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hardin-county"  href="/news/hardin_county/"  tabindex="0">
                    <span class="nav-label">Hardin County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mercer-county"  href="/news/mercer_county/"  tabindex="0">
                    <span class="nav-label">Mercer County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-putnam-county"  href="/news/putnam_county/"  tabindex="0">
                    <span class="nav-label">Putnam County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-van-wert-county"  href="/news/van_wert_county/"  tabindex="0">
                    <span class="nav-label">Van Wert County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-coverage"  href="/news/crime_stories/"  tabindex="0">
                    <span class="nav-label">Crime Coverage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/news/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-first-edition"  href="/news/first_edition/"  tabindex="0">
                    <span class="nav-label">First Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-noon-edition"  href="/news/noon_edition/"  tabindex="0">
                    <span class="nav-label">Noon Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0">
                    <span class="nav-label">Covid-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-weather-blog"  href="/weather/weather_blog/"  tabindex="0">
                    <span class="nav-label">Weather Blog</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-meet-the-sports-team"  href="/sports/team/"  tabindex="0">
                    <span class="nav-label">Meet the Sports Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scholar-athlete-of-the-week"  href="/sports/scholarathlete/"  tabindex="0">
                    <span class="nav-label">Scholar Athlete of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-olympic-medal-count"  href="/sports/olympic_medal_count/"  tabindex="0">
                    <span class="nav-label">Olympic Medal Count</span>
                </a></li><li>
                <a class="nav-link   tnt-section-countdown-to-kickoff"  href="/sports/countdown_to_kickoff/"  tabindex="0">
                    <span class="nav-label">Countdown to Kickoff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football-friday-night"  href="/sports/football_friday_night/"  tabindex="0">
                    <span class="nav-label">Football Friday Night</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-a-psa"  href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a PSA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upcoming-local-events"  href="/community/calendar/"  tabindex="0">
                    <span class="nav-label">Upcoming Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scholastic-arts-spotlight"  href="/community/scholastic_spotlight/"  tabindex="0">
                    <span class="nav-label">Scholastic Arts Spotlight</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jefferson-awards"  href="/community/jefferson_awards/"  tabindex="0">
                    <span class="nav-label">Jefferson Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chamber-awards"  href="/community/chamber_awards/"  tabindex="0">
                    <span class="nav-label">Chamber Awards</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-programming"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/programschedule/"  tabindex="0">
                    <span class="nav-label">Programming</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-antenna-viewers-plan-to-rescan"  href="/ota/"  tabindex="0">
                    <span class="nav-label">Antenna Viewers: Plan to Rescan</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://jobs.hometownstations.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Jobs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-career-opportunities-at-your-hometown-stations"  href="/info/careers/"  tabindex="0">
                    <span class="nav-label">Career Opportunities at Your Hometown Stations</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-station-info"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/info/"  tabindex="0">
                    <span class="nav-label">Station Info</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/community/marketplace"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-votenow"  href="/votenow/"  tabindex="0">
                    <span class="nav-label">Votenow</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch-live-i-class-fas-tnt-play-circle-i"  href="/watch_now"  tabindex="0">
                    <span class="nav-label">Watch Live <i class="fas tnt-play-circle"></i></span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-722263" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-722263" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-722263');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714907" class="tncms-block padding-top"><section id="block-714907" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div id="schoolClosingsTicker"style="display: none;"class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-714907" class="breaking-title text-left light" >
                    <h4>CLOSINGS & DELAYS</h4>
                </div>
                <div id="breaking-content-714907" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-714907-8c89e234-fd86-11e8-9982-03cb7f877d1c" class="tnt-asset-type-link clearfix card summary dark letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="https://www.hometownstations.com/community/delays_closings/" class="tnt-asset-link">
        

        
            Closings and Delays</a></h2></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
                <div class="breaking-ad-wrap">
        <div class="breaking-ad-left">
            <div class="tnt-ads-container text-center  " >
        <div id="ad-714907" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714907');
                        
                });
            </script>
        </div>
    </div>
         </div>
         <div class="breaking-ad-right">
              <div class="tnt-ads-container text-center  " >
        <div id="ad-614907" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614907');
                        
                });
            </script>
        </div>
    </div>
        </div>
    </div>
            </div>
        </div><script>
    document.addEventListener("DOMContentLoaded", function(event) {
        loadXMLDoc();
    });
    
    function loadXMLDoc() {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (this.readyState == 4 && this.status == 200) {
                listClosings(this);
            }
    };
    xmlhttp.open("GET", "/app/closings.xml", true);
    xmlhttp.send();
    }
    function listClosings(xml) {
      var i,
      xmlDoc = xml.responseXML,
      x = xmlDoc.getElementsByTagName("RECORD"),
      ticker = document.getElementById('schoolClosingsTicker');
      for (i = 0; i <x.length; i++) {
            if (x.length >=1) {
                ticker.style.display = 'block';
            } 
      }
    }
 </script>
    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal" class="carousel-inner"><div  class="item photo-f220c758-f8b4-11eb-b7fd-3bb4bbc136ac">
                            <div class="item-container">
                                <div data-track-object='{"title":"Three fires in Lima from Saturday night to Sunday morning","url":"/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=1200%2C675"
                    
                    alt="Three fires in Lima from Saturday night to Sunday morning"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal" data-target=".caption-inner-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Fimage_f220c758-f8b4-11eb-b7fd-3bb4bbc136ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/three-fires-in-lima-from-saturday-night-to-sunday-morning/image_f220c758-f8b4-11eb-b7fd-3bb4bbc136ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f220c758-f8b4-11eb-b7fd-3bb4bbc136ac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Three%20fires%20in%20Lima%20from%20Saturday%20night%20to%20Sunday%20morning&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Fimage_f220c758-f8b4-11eb-b7fd-3bb4bbc136ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/three-fires-in-lima-from-saturday-night-to-sunday-morning/image_f220c758-f8b4-11eb-b7fd-3bb4bbc136ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f220c758-f8b4-11eb-b7fd-3bb4bbc136ac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/three-fires-in-lima-from-saturday-night-to-sunday-morning/image_f220c758-f8b4-11eb-b7fd-3bb4bbc136ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/three-fires-in-lima-from-saturday-night-to-sunday-morning/image_f220c758-f8b4-11eb-b7fd-3bb4bbc136ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f220c758-f8b4-11eb-b7fd-3bb4bbc136ac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f220c758-f8b4-11eb-b7fd-3bb4bbc136ac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Three%20fires%20in%20Lima%20from%20Saturday%20night%20to%20Sunday%20morning&body=https%3A%2F%2Fwww.hometownstations.com%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Fimage_f220c758-f8b4-11eb-b7fd-3bb4bbc136ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f220c758-f8b4-11eb-b7fd-3bb4bbc136ac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/three-fires-in-lima-from-saturday-night-to-sunday-morning/image_f220c758-f8b4-11eb-b7fd-3bb4bbc136ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f220c758-f8b4-11eb-b7fd-3bb4bbc136ac"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f220c758-f8b4-11eb-b7fd-3bb4bbc136ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f220c758-f8b4-11eb-b7fd-3bb4bbc136ac" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f220c758-f8b4-11eb-b7fd-3bb4bbc136ac" class="save-list-f220c758-f8b4-11eb-b7fd-3bb4bbc136ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f220c758-f8b4-11eb-b7fd-3bb4bbc136ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f289cd8e-f8b4-11eb-85b9-6fe8ff371a19">
                            <div class="item-container">
                                <div data-track-object='{"title":"Three fires in Lima from Saturday night to Sunday morning","url":"/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=1200%2C675"
                    
                    alt="Three fires in Lima from Saturday night to Sunday morning"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal" data-target=".caption-inner-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Fimage_f289cd8e-f8b4-11eb-85b9-6fe8ff371a19.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/three-fires-in-lima-from-saturday-night-to-sunday-morning/image_f289cd8e-f8b4-11eb-85b9-6fe8ff371a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f289cd8e-f8b4-11eb-85b9-6fe8ff371a19"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Three%20fires%20in%20Lima%20from%20Saturday%20night%20to%20Sunday%20morning&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Fimage_f289cd8e-f8b4-11eb-85b9-6fe8ff371a19.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/three-fires-in-lima-from-saturday-night-to-sunday-morning/image_f289cd8e-f8b4-11eb-85b9-6fe8ff371a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f289cd8e-f8b4-11eb-85b9-6fe8ff371a19"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/three-fires-in-lima-from-saturday-night-to-sunday-morning/image_f289cd8e-f8b4-11eb-85b9-6fe8ff371a19.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/three-fires-in-lima-from-saturday-night-to-sunday-morning/image_f289cd8e-f8b4-11eb-85b9-6fe8ff371a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f289cd8e-f8b4-11eb-85b9-6fe8ff371a19"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f289cd8e-f8b4-11eb-85b9-6fe8ff371a19"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Three%20fires%20in%20Lima%20from%20Saturday%20night%20to%20Sunday%20morning&body=https%3A%2F%2Fwww.hometownstations.com%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Fimage_f289cd8e-f8b4-11eb-85b9-6fe8ff371a19.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f289cd8e-f8b4-11eb-85b9-6fe8ff371a19"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/three-fires-in-lima-from-saturday-night-to-sunday-morning/image_f289cd8e-f8b4-11eb-85b9-6fe8ff371a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f289cd8e-f8b4-11eb-85b9-6fe8ff371a19"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f289cd8e-f8b4-11eb-85b9-6fe8ff371a19-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f289cd8e-f8b4-11eb-85b9-6fe8ff371a19" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f289cd8e-f8b4-11eb-85b9-6fe8ff371a19" class="save-list-f289cd8e-f8b4-11eb-85b9-6fe8ff371a19-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f289cd8e-f8b4-11eb-85b9-6fe8ff371a19" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f311fb32-f8b4-11eb-b154-8b8d8989c14a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Three fires in Lima from Saturday night to Sunday morning","url":"/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Three fires in Lima from Saturday night to Sunday morning"
                    class="img-responsive owl-lazy default"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/31/f311fb32-f8b4-11eb-b154-8b8d8989c14a/61108b3213679.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal" data-target=".caption-inner-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Fimage_f311fb32-f8b4-11eb-b154-8b8d8989c14a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/three-fires-in-lima-from-saturday-night-to-sunday-morning/image_f311fb32-f8b4-11eb-b154-8b8d8989c14a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f311fb32-f8b4-11eb-b154-8b8d8989c14a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Three%20fires%20in%20Lima%20from%20Saturday%20night%20to%20Sunday%20morning&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Fimage_f311fb32-f8b4-11eb-b154-8b8d8989c14a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/three-fires-in-lima-from-saturday-night-to-sunday-morning/image_f311fb32-f8b4-11eb-b154-8b8d8989c14a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f311fb32-f8b4-11eb-b154-8b8d8989c14a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/three-fires-in-lima-from-saturday-night-to-sunday-morning/image_f311fb32-f8b4-11eb-b154-8b8d8989c14a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/three-fires-in-lima-from-saturday-night-to-sunday-morning/image_f311fb32-f8b4-11eb-b154-8b8d8989c14a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f311fb32-f8b4-11eb-b154-8b8d8989c14a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/f311fb32-f8b4-11eb-b154-8b8d8989c14a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f311fb32-f8b4-11eb-b154-8b8d8989c14a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Three%20fires%20in%20Lima%20from%20Saturday%20night%20to%20Sunday%20morning&body=https%3A%2F%2Fwww.hometownstations.com%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Fimage_f311fb32-f8b4-11eb-b154-8b8d8989c14a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f311fb32-f8b4-11eb-b154-8b8d8989c14a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/three-fires-in-lima-from-saturday-night-to-sunday-morning/image_f311fb32-f8b4-11eb-b154-8b8d8989c14a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f311fb32-f8b4-11eb-b154-8b8d8989c14a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f311fb32-f8b4-11eb-b154-8b8d8989c14a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f311fb32-f8b4-11eb-b154-8b8d8989c14a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f311fb32-f8b4-11eb-b154-8b8d8989c14a" class="save-list-f311fb32-f8b4-11eb-b154-8b8d8989c14a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f311fb32-f8b4-11eb-b154-8b8d8989c14a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" class="asset article-default"  data-url="https://www.hometownstations.com/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Area fire stations were quite busy Saturday night through Sunday morning dealing with three separate fires. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/8f/78fa3a94-77a1-5958-8682-23aa6233b087/61108c6b48219.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hometownstations.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hometownstations.com/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html" />
    <style>
                .asset-paging .direction {
                    color: #990808;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hometownstations.com\/tncms\/search\/mlt\/?origin=b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" class="asset-paging">
                <div id="paging-prev-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" class="paging-link prev offset"></div>
                <div id="paging-next-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Three fires in Lima from Saturday night to Sunday morning
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-db0e35d6-0b09-11ea-a1f1-8f5e1cd77dcc-asset-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hometownstations.com/users/profile/Adrienne%20Shelton">Adrienne Shelton</a></span>
                
                    <div id="author-popup-db0e35d6-0b09-11ea-a1f1-8f5e1cd77dcc-asset-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-content" class="hide">
                        <article class="clearfix card author popup-content card-author-db0e35d6-0b09-11ea-a1f1-8f5e1cd77dcc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hometownstations.com/users/profile/Adrienne%20Shelton" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Adrienne Shelton"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/avatars/d/b0/e35/db0e35d6-0b09-11ea-a1f1-8f5e1cd77dcc.940cb9155633611fa434f84bac07c811.png?_dc=1578084835"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hometownstations.com/users/profile/Adrienne%20Shelton" rel="author" class="tnt-user-profile-link tnt-user-name">Adrienne Shelton</a>
                                </h4><p class="tnt-user-title small text-muted">Multimedia Video Journalist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ashelton@wlio.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-db0e35d6-0b09-11ea-a1f1-8f5e1cd77dcc-asset-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69').popover({
                            content: $('#author-popup-db0e35d6-0b09-11ea-a1f1-8f5e1cd77dcc-asset-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-08T21:25:00-04:00" class="tnt-date asset-date text-muted">
            Aug 8, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-08-08T21:25:00-04:00" class="tnt-date asset-date text-muted">Aug 8, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-09T00:32:10-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-08T21:25:00-04:00">
    <meta itemprop="datePublished" content="2021-08-08T21:25:00-04:00">
    <meta itemprop="dateModified" content="2021-08-08T20:32:10-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Three%20fires%20in%20Lima%20from%20Saturday%20night%20to%20Sunday%20morning&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Three%20fires%20in%20Lima%20from%20Saturday%20night%20to%20Sunday%20morning&body=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-video-primary">
            <div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WLIO/b6b2af2a0ed475c37f4b86b6dc7f66e5544c91fc" data-uuid="78fa3a94-77a1-5958-8682-23aa6233b087"></script></div>
            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p></p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" data-smart-adunit="/132916964/hometownstations.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Three%20fires%20in%20Lima%20from%20Saturday%20night%20to%20Sunday%20morning&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Three%20fires%20in%20Lima%20from%20Saturday%20night%20to%20Sunday%20morning&body=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" class="save-list-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f220c758-f8b4-11eb-b7fd-3bb4bbc136ac" 
                    data-instance="#gallery-items-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal" 
                    data-target="#photo-carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f220c758-f8b4-11eb-b7fd-3bb4bbc136ac" 
                    data-instance="#gallery-items-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal" 
                    data-target="#photo-carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Three fires in Lima from Saturday night to Sunday morning"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/22/f220c758-f8b4-11eb-b7fd-3bb4bbc136ac/61108b3079e0a.image.jpg?resize=1280%2C720 1333w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Area fire stations were quite busy Saturday night through Sunday morning dealing with three separate fires.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f289cd8e-f8b4-11eb-85b9-6fe8ff371a19" 
                    data-instance="#gallery-items-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal" 
                    data-target="#photo-carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f289cd8e-f8b4-11eb-85b9-6fe8ff371a19" 
                    data-instance="#gallery-items-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal" 
                    data-target="#photo-carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Three fires in Lima from Saturday night to Sunday morning"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/28/f289cd8e-f8b4-11eb-85b9-6fe8ff371a19/61108b312db64.image.jpg?resize=1280%2C720 1333w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The first fire was called in just after 6 pm. Saturday night for a possible garage fire on the 600 block of Mt. Holyoke Ave. in Lima. The Bath Township Fire Department responded to the call, and when they arrived, they found smoke coming from a detached garage.</p><p>The fire was quickly extinguished in under ten minutes. No one was in the garage at the time of the fire, and no one was injured. The fire appears to have been started by an electrical issue and was not suspicious in nature, but the exact cause remains under investigation. The Perry Township Fire Department assisted at the scene.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The second house fire was called in just before 2 am. of reports of a fully engulfed house fire at 404 E.15th street in Lima. Perry Township responded to the fire, with support from the Shawnee and Cridersville fire departments. The home had flames coming from the windows with heavy smoke when firefighters arrived.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f311fb32-f8b4-11eb-b154-8b8d8989c14a" 
                    data-instance="#gallery-items-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal" 
                    data-target="#photo-carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f311fb32-f8b4-11eb-b154-8b8d8989c14a" 
                    data-instance="#gallery-items-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal" 
                    data-target="#photo-carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/31/f311fb32-f8b4-11eb-b154-8b8d8989c14a/61108b3213679.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/31/f311fb32-f8b4-11eb-b154-8b8d8989c14a/61108b3213679.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Three fires in Lima from Saturday night to Sunday morning"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/31/f311fb32-f8b4-11eb-b154-8b8d8989c14a/61108b3213679.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/31/f311fb32-f8b4-11eb-b154-8b8d8989c14a/61108b3213679.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/31/f311fb32-f8b4-11eb-b154-8b8d8989c14a/61108b3213679.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/31/f311fb32-f8b4-11eb-b154-8b8d8989c14a/61108b3213679.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/31/f311fb32-f8b4-11eb-b154-8b8d8989c14a/61108b3213679.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/31/f311fb32-f8b4-11eb-b154-8b8d8989c14a/61108b3213679.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/31/f311fb32-f8b4-11eb-b154-8b8d8989c14a/61108b3213679.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/31/f311fb32-f8b4-11eb-b154-8b8d8989c14a/61108b3213679.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/31/f311fb32-f8b4-11eb-b154-8b8d8989c14a/61108b3213679.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/31/f311fb32-f8b4-11eb-b154-8b8d8989c14a/61108b3213679.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/31/f311fb32-f8b4-11eb-b154-8b8d8989c14a/61108b3213679.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/31/f311fb32-f8b4-11eb-b154-8b8d8989c14a/61108b3213679.image.jpg?resize=1280%2C720 1333w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>It took hours to put the fire out, and the last crew left the scene at around 10:30 this morning. No one was home during the fire, and no injuries were reported. The cause of the fire is still under investigation.</p><p>The Bath Fire department responded to another call just after 4 am. for reports of a camper on fire on Steward Rd. in Lima. When arriving on the scene, they found a camper attached to a pickup truck to be fully involved with flames. The outside of the home that the camper was parked at was also on fire.</p><p>By the time the firefighters put out the fire, two other surrounding homes had also sustained heat damage. No one was injured during the fire, and the camper is a total loss. The damage to the immediate house is estimated at $40,000. The fire remains under investigation although it does not seem to be suspicious in nature.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em><strong> <em><strong>Copyright 2021 by Lima Communications Corporation. All rights reserved.</strong></em></strong></em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Three%20fires%20in%20Lima%20from%20Saturday%20night%20to%20Sunday%20morning&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Three%20fires%20in%20Lima%20from%20Saturday%20night%20to%20Sunday%20morning&body=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/three-fires-in-lima-from-saturday-night-to-sunday-morning/article_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" class="save-list-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-db0e35d6-0b09-11ea-a1f1-8f5e1cd77dcc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hometownstations.com/users/profile/Adrienne%20Shelton" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Adrienne Shelton"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/avatars/d/b0/e35/db0e35d6-0b09-11ea-a1f1-8f5e1cd77dcc.940cb9155633611fa434f84bac07c811.png?_dc=1578084835"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hometownstations.com/users/profile/Adrienne%20Shelton" rel="author" class="tnt-user-profile-link tnt-user-name">Adrienne Shelton</a>
                                </h4><p class="tnt-user-title small text-muted">Multimedia Video Journalist</p>
                                    <p class="card-about">Buffalo native trying to get her news on! I’m a Multimedia Journalist here at Your Hometown Stations and I love what I do. Have a cool story idea? I’m in! Just email me at ashelton@wlio.com or message my Facebook page. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ashelton@wlio.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-db0e35d6-0b09-11ea-a1f1-8f5e1cd77dcc" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=db0e35d6-0b09-11ea-a1f1-8f5e1cd77dcc&amp;s=start_time&amp;sd=desc" data-subject="Adrienne Shelton" data-description="Whenever Adrienne Shelton posts new content, you'll get an email delivered to your inbox with a link." data-name="Adrienne Shelton notification" data-author-id="db0e35d6-0b09-11ea-a1f1-8f5e1cd77dcc" data-user-url="https://www.hometownstations.com/users/">
        <i class="fas tnt-star"></i> Follow Adrienne Shelton
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hometownstations.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hometownstations.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hometownstations.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Fthree-fires-in-lima-from-saturday-night-to-sunday-morning%2Farticle_b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1070592" class="tncms-block"><div id="rc-widget-b46a68" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="188764"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.hometownstations.com/tncms/asset/editorial/b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-705285" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705285" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705285');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-702047" class="tncms-block most-pop"><section id="block-702047" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-702047 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-702047" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-702047" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-702047" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-702047" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/gov-dewine-gives-update-on-delta-variant-in-ohio/article_5e851daa-f6e8-11eb-bc47-a3ac2d8cb071.html">Gov. DeWine gives update on Delta variant in Ohio</a></li><li><a href="/news/one-dead-in-single-vehicle-crash-in-putnam-county/article_239c5ccc-f3ef-11eb-a40b-d7a8b8cd6e56.html">One dead in single vehicle crash in Putnam County</a></li><li><a href="/news/new-details-about-suspicious-death-released/article_f5bb9796-f71d-11eb-84e3-27860fc19cfe.html">New details about suspicious death released</a></li><li><a href="/news/findlay-police-investigating-suspicious-death/article_49b95eda-f64e-11eb-a200-27c32c380ff7.html">Findlay Police investigating suspicious death</a></li><li><a href="/news/a-van-wert-woman-struck-and-killed-in-a-three-car-crash-in-allen-county/article_7af01886-f44b-11eb-9f63-2b61d2ea5390.html">A Van Wert woman struck and killed in a three car crash in Allen County Monday night</a></li><li><a href="/news/renovation-of-ohio-theatre-in-lima-continues/article_50ea8f80-f7c0-11eb-aac7-5f32998044aa.html">Renovation of Ohio Theatre in Lima continues</a></li><li><a href="/news/juvenile-defendants-in-murder-case-to-remain-in-custody/article_ea202566-f3d8-11eb-85cb-272acf99a76d.html">Juvenile defendants in murder case to remain in custody</a></li><li><a href="/news/127-yard-sale-returns-to-van-wert-county-fairgrounds/article_2bfa559a-f570-11eb-a11d-0f7e8c21434a.html">127 Yard Sale returns to Van Wert County Fairgrounds</a></li><li><a href="/news/allen-county-public-health-recommending-masks-in-public-settings-to-protect-against-delta-variant/article_8418786c-f49c-11eb-835e-a3783eff8170.html">Allen County Public Health recommending masks in public settings to protect against Delta variant</a></li><li><a href="/news/lima-city-schools-announce-covid-19-plan-for-upcoming-school-year-masks-required/article_ec0c4a9a-f495-11eb-9aa4-33f6efef2823.html">Lima City Schools announce COVID-19 plan for upcoming school year; masks required</a></li></ul></div>
        
        
            <div id="images-702047" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lima-woman-found-guilty-of-endangering-children-sentenced-to-prison/image_b1c864ae-eb30-11eb-9d3f-5748371c14c6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lima woman found guilty of endangering children sentenced to prison"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/1c/b1c864ae-eb30-11eb-9d3f-5748371c14c6/60f9ddd9d21ed.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/1c/b1c864ae-eb30-11eb-9d3f-5748371c14c6/60f9ddd9d21ed.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/1c/b1c864ae-eb30-11eb-9d3f-5748371c14c6/60f9ddd9d21ed.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/1c/b1c864ae-eb30-11eb-9d3f-5748371c14c6/60f9ddd9d21ed.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/1c/b1c864ae-eb30-11eb-9d3f-5748371c14c6/60f9ddd9d21ed.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/1c/b1c864ae-eb30-11eb-9d3f-5748371c14c6/60f9ddd9d21ed.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/1c/b1c864ae-eb30-11eb-9d3f-5748371c14c6/60f9ddd9d21ed.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/1c/b1c864ae-eb30-11eb-9d3f-5748371c14c6/60f9ddd9d21ed.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/allen-county-grand-jury-releases-list-of-indictments-for-month-of-july/image_3dc81a0e-e67b-11eb-bab9-c3da8749a2b3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Allen County Grand Jury releases list of indictments for month of July"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/dc/3dc81a0e-e67b-11eb-bab9-c3da8749a2b3/60f1f76fa6f8d.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/dc/3dc81a0e-e67b-11eb-bab9-c3da8749a2b3/60f1f76fa6f8d.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/dc/3dc81a0e-e67b-11eb-bab9-c3da8749a2b3/60f1f76fa6f8d.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/dc/3dc81a0e-e67b-11eb-bab9-c3da8749a2b3/60f1f76fa6f8d.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/dc/3dc81a0e-e67b-11eb-bab9-c3da8749a2b3/60f1f76fa6f8d.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/dc/3dc81a0e-e67b-11eb-bab9-c3da8749a2b3/60f1f76fa6f8d.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/dc/3dc81a0e-e67b-11eb-bab9-c3da8749a2b3/60f1f76fa6f8d.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/dc/3dc81a0e-e67b-11eb-bab9-c3da8749a2b3/60f1f76fa6f8d.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/vax-on-the-spot-program-offers-100-to-get-covid-19-vaccine/image_e5acd2a0-ef27-11eb-8f17-27819b346fbc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;Vax on the Spot&quot; program offers $100 to get COVID-19 vaccine"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/5a/e5acd2a0-ef27-11eb-8f17-27819b346fbc/6100851418d12.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/5a/e5acd2a0-ef27-11eb-8f17-27819b346fbc/6100851418d12.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/5a/e5acd2a0-ef27-11eb-8f17-27819b346fbc/6100851418d12.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/5a/e5acd2a0-ef27-11eb-8f17-27819b346fbc/6100851418d12.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/5a/e5acd2a0-ef27-11eb-8f17-27819b346fbc/6100851418d12.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/5a/e5acd2a0-ef27-11eb-8f17-27819b346fbc/6100851418d12.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/5a/e5acd2a0-ef27-11eb-8f17-27819b346fbc/6100851418d12.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/5a/e5acd2a0-ef27-11eb-8f17-27819b346fbc/6100851418d12.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local-union-members-continuing-to-rally-against-cenovus/image_2d27add6-f0df-11eb-941d-47f2125b1313.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local union members continuing to rally against Cenovus"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/d2/2d27add6-f0df-11eb-941d-47f2125b1313/6103661116228.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/d2/2d27add6-f0df-11eb-941d-47f2125b1313/6103661116228.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/d2/2d27add6-f0df-11eb-941d-47f2125b1313/6103661116228.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/d2/2d27add6-f0df-11eb-941d-47f2125b1313/6103661116228.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/d2/2d27add6-f0df-11eb-941d-47f2125b1313/6103661116228.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/d2/2d27add6-f0df-11eb-941d-47f2125b1313/6103661116228.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/d2/2d27add6-f0df-11eb-941d-47f2125b1313/6103661116228.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/d2/2d27add6-f0df-11eb-941d-47f2125b1313/6103661116228.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/vax-on-the-spot-program-offers-100-to-get-covid-19-vaccine/image_e618782a-ef27-11eb-a4cd-d7a4ecc538a1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;Vax on the Spot&quot; program offers $100 to get COVID-19 vaccine"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/61/e618782a-ef27-11eb-a4cd-d7a4ecc538a1/61008514c50ca.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/61/e618782a-ef27-11eb-a4cd-d7a4ecc538a1/61008514c50ca.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/61/e618782a-ef27-11eb-a4cd-d7a4ecc538a1/61008514c50ca.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/61/e618782a-ef27-11eb-a4cd-d7a4ecc538a1/61008514c50ca.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/61/e618782a-ef27-11eb-a4cd-d7a4ecc538a1/61008514c50ca.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/61/e618782a-ef27-11eb-a4cd-d7a4ecc538a1/61008514c50ca.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/61/e618782a-ef27-11eb-a4cd-d7a4ecc538a1/61008514c50ca.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/61/e618782a-ef27-11eb-a4cd-d7a4ecc538a1/61008514c50ca.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lego-to-go-art-bags-are-returning-to-artspace-lima/image_a15016fc-ef28-11eb-adab-3fe8dc9c6a09.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lego to-go art bags are returning to ArtSpace/Lima"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/15/a15016fc-ef28-11eb-adab-3fe8dc9c6a09/6100864edd2ac.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/15/a15016fc-ef28-11eb-adab-3fe8dc9c6a09/6100864edd2ac.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/15/a15016fc-ef28-11eb-adab-3fe8dc9c6a09/6100864edd2ac.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/15/a15016fc-ef28-11eb-adab-3fe8dc9c6a09/6100864edd2ac.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/15/a15016fc-ef28-11eb-adab-3fe8dc9c6a09/6100864edd2ac.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/15/a15016fc-ef28-11eb-adab-3fe8dc9c6a09/6100864edd2ac.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/15/a15016fc-ef28-11eb-adab-3fe8dc9c6a09/6100864edd2ac.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/15/a15016fc-ef28-11eb-adab-3fe8dc9c6a09/6100864edd2ac.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/vax-on-the-spot-program-offers-100-to-get-covid-19-vaccine/image_e6888fd4-ef27-11eb-876e-0300a326ae89.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;Vax on the Spot&quot; program offers $100 to get COVID-19 vaccine"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/68/e6888fd4-ef27-11eb-876e-0300a326ae89/6100851584485.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/68/e6888fd4-ef27-11eb-876e-0300a326ae89/6100851584485.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/68/e6888fd4-ef27-11eb-876e-0300a326ae89/6100851584485.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/68/e6888fd4-ef27-11eb-876e-0300a326ae89/6100851584485.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/68/e6888fd4-ef27-11eb-876e-0300a326ae89/6100851584485.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/68/e6888fd4-ef27-11eb-876e-0300a326ae89/6100851584485.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/68/e6888fd4-ef27-11eb-876e-0300a326ae89/6100851584485.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/68/e6888fd4-ef27-11eb-876e-0300a326ae89/6100851584485.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/investigation-launched-after-15-year-old-dies-from-a-gunshot-wound-in-lima/image_a721c0f6-f0b5-11eb-82aa-4fe53786220e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Investigation launched after 15-year-old dies from a gunshot wound in Lima"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/72/a721c0f6-f0b5-11eb-82aa-4fe53786220e/61032066d4804.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/72/a721c0f6-f0b5-11eb-82aa-4fe53786220e/61032066d4804.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/72/a721c0f6-f0b5-11eb-82aa-4fe53786220e/61032066d4804.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/72/a721c0f6-f0b5-11eb-82aa-4fe53786220e/61032066d4804.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/72/a721c0f6-f0b5-11eb-82aa-4fe53786220e/61032066d4804.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/72/a721c0f6-f0b5-11eb-82aa-4fe53786220e/61032066d4804.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/72/a721c0f6-f0b5-11eb-82aa-4fe53786220e/61032066d4804.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/72/a721c0f6-f0b5-11eb-82aa-4fe53786220e/61032066d4804.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/6-10-day-outlook/image_6684c5b4-f387-11eb-b918-2bee8d9c4e4d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6-10 Day Outlook"
                            class="img-responsive lazyload full default"
                            width="693"
                            height="693"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/68/6684c5b4-f387-11eb-b918-2bee8d9c4e4d/6107db656fbe6.image.png?crop=693%2C693%2C269%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/68/6684c5b4-f387-11eb-b918-2bee8d9c4e4d/6107db656fbe6.image.png?crop=693%2C693%2C269%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/68/6684c5b4-f387-11eb-b918-2bee8d9c4e4d/6107db656fbe6.image.png?crop=693%2C693%2C269%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/68/6684c5b4-f387-11eb-b918-2bee8d9c4e4d/6107db656fbe6.image.png?crop=693%2C693%2C269%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/68/6684c5b4-f387-11eb-b918-2bee8d9c4e4d/6107db656fbe6.image.png?crop=693%2C693%2C269%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/68/6684c5b4-f387-11eb-b918-2bee8d9c4e4d/6107db656fbe6.image.png?crop=693%2C693%2C269%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/68/6684c5b4-f387-11eb-b918-2bee8d9c4e4d/6107db656fbe6.image.png?crop=693%2C693%2C269%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/68/6684c5b4-f387-11eb-b918-2bee8d9c4e4d/6107db656fbe6.image.png?crop=693%2C693%2C269%2C0&resize=693%2C693&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rain-totals-observed/image_daa5c992-e3d9-11eb-8e32-27e4374250a3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rain Totals Observed"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/aa/daa5c992-e3d9-11eb-8e32-27e4374250a3/60ed8f0803dfa.image.png?crop=667%2C667%2C260%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/aa/daa5c992-e3d9-11eb-8e32-27e4374250a3/60ed8f0803dfa.image.png?crop=667%2C667%2C260%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/aa/daa5c992-e3d9-11eb-8e32-27e4374250a3/60ed8f0803dfa.image.png?crop=667%2C667%2C260%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/aa/daa5c992-e3d9-11eb-8e32-27e4374250a3/60ed8f0803dfa.image.png?crop=667%2C667%2C260%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/aa/daa5c992-e3d9-11eb-8e32-27e4374250a3/60ed8f0803dfa.image.png?crop=667%2C667%2C260%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/aa/daa5c992-e3d9-11eb-8e32-27e4374250a3/60ed8f0803dfa.image.png?crop=667%2C667%2C260%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/aa/daa5c992-e3d9-11eb-8e32-27e4374250a3/60ed8f0803dfa.image.png?crop=667%2C667%2C260%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/aa/daa5c992-e3d9-11eb-8e32-27e4374250a3/60ed8f0803dfa.image.png?crop=667%2C667%2C260%2C0&resize=667%2C667&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-702047" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2021-countdown-to-kickoff-coldwater-cavaliers-marion-local-flyers/video_6d7f260f-2e29-52bd-b196-c4d204996518.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Countdown to Kickoff: Coldwater Cavaliers &amp; Marion Local Flyers"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/d7/6d7f260f-2e29-52bd-b196-c4d204996518/610b63199479a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/d7/6d7f260f-2e29-52bd-b196-c4d204996518/610b63199479a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/d7/6d7f260f-2e29-52bd-b196-c4d204996518/610b63199479a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/d7/6d7f260f-2e29-52bd-b196-c4d204996518/610b63199479a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/d7/6d7f260f-2e29-52bd-b196-c4d204996518/610b63199479a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/d7/6d7f260f-2e29-52bd-b196-c4d204996518/610b63199479a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/d7/6d7f260f-2e29-52bd-b196-c4d204996518/610b63199479a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/d7/6d7f260f-2e29-52bd-b196-c4d204996518/610b63199479a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2021-countdown-to-kickoff-van-wert-cougars-ottawa-glandorf-titans/video_48da0870-65c9-514f-a277-3d0c8a6803af.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Countdown to Kickoff: Van Wert Cougars &amp; Ottawa-Glandorf Titans"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8d/48da0870-65c9-514f-a277-3d0c8a6803af/6108c320ad061.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8d/48da0870-65c9-514f-a277-3d0c8a6803af/6108c320ad061.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8d/48da0870-65c9-514f-a277-3d0c8a6803af/6108c320ad061.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8d/48da0870-65c9-514f-a277-3d0c8a6803af/6108c320ad061.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8d/48da0870-65c9-514f-a277-3d0c8a6803af/6108c320ad061.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8d/48da0870-65c9-514f-a277-3d0c8a6803af/6108c320ad061.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8d/48da0870-65c9-514f-a277-3d0c8a6803af/6108c320ad061.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8d/48da0870-65c9-514f-a277-3d0c8a6803af/6108c320ad061.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2021-countdown-to-kickoff-columbus-grove-bulldogs-pandora-gilboa-rockets/video_36409aaa-fe79-50b4-9f1f-08f72a113129.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Countdown to Kickoff: Columbus Grove Bulldogs &amp; Pandora-Gilboa Rockets"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/64/36409aaa-fe79-50b4-9f1f-08f72a113129/610a171131a60.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/64/36409aaa-fe79-50b4-9f1f-08f72a113129/610a171131a60.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/64/36409aaa-fe79-50b4-9f1f-08f72a113129/610a171131a60.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/64/36409aaa-fe79-50b4-9f1f-08f72a113129/610a171131a60.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/64/36409aaa-fe79-50b4-9f1f-08f72a113129/610a171131a60.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/64/36409aaa-fe79-50b4-9f1f-08f72a113129/610a171131a60.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/64/36409aaa-fe79-50b4-9f1f-08f72a113129/610a171131a60.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/64/36409aaa-fe79-50b4-9f1f-08f72a113129/610a171131a60.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2021-countdown-to-kickoff-st-marys-roughriders-celina-bulldogs/video_77f0e8ee-ff33-503c-a912-ac5d419bb5de.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Countdown to Kickoff: St. Marys Roughriders &amp; Celina Bulldogs"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/7f/77f0e8ee-ff33-503c-a912-ac5d419bb5de/610e01a148765.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/7f/77f0e8ee-ff33-503c-a912-ac5d419bb5de/610e01a148765.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/7f/77f0e8ee-ff33-503c-a912-ac5d419bb5de/610e01a148765.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/7f/77f0e8ee-ff33-503c-a912-ac5d419bb5de/610e01a148765.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/7f/77f0e8ee-ff33-503c-a912-ac5d419bb5de/610e01a148765.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/7f/77f0e8ee-ff33-503c-a912-ac5d419bb5de/610e01a148765.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/7f/77f0e8ee-ff33-503c-a912-ac5d419bb5de/610e01a148765.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/7f/77f0e8ee-ff33-503c-a912-ac5d419bb5de/610e01a148765.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/alex-miller-interview/video_31dde79a-d54f-54d9-bcc1-0afc0a68f908.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alex Miller Interview!"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/1d/31dde79a-d54f-54d9-bcc1-0afc0a68f908/610aa1a8e2f06.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/1d/31dde79a-d54f-54d9-bcc1-0afc0a68f908/610aa1a8e2f06.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/1d/31dde79a-d54f-54d9-bcc1-0afc0a68f908/610aa1a8e2f06.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/1d/31dde79a-d54f-54d9-bcc1-0afc0a68f908/610aa1a8e2f06.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/1d/31dde79a-d54f-54d9-bcc1-0afc0a68f908/610aa1a8e2f06.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/1d/31dde79a-d54f-54d9-bcc1-0afc0a68f908/610aa1a8e2f06.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/1d/31dde79a-d54f-54d9-bcc1-0afc0a68f908/610aa1a8e2f06.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/1d/31dde79a-d54f-54d9-bcc1-0afc0a68f908/610aa1a8e2f06.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2021-countdown-to-kickoff-new-bremen-cardinals-minster-wildcats/video_82ba4a39-e1c9-5462-9ceb-7b924017931e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Countdown to Kickoff: New Bremen Cardinals &amp; Minster Wildcats"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/8/2b/82ba4a39-e1c9-5462-9ceb-7b924017931e/610c6a61d8ad3.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/8/2b/82ba4a39-e1c9-5462-9ceb-7b924017931e/610c6a61d8ad3.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/8/2b/82ba4a39-e1c9-5462-9ceb-7b924017931e/610c6a61d8ad3.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/8/2b/82ba4a39-e1c9-5462-9ceb-7b924017931e/610c6a61d8ad3.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/8/2b/82ba4a39-e1c9-5462-9ceb-7b924017931e/610c6a61d8ad3.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/8/2b/82ba4a39-e1c9-5462-9ceb-7b924017931e/610c6a61d8ad3.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/8/2b/82ba4a39-e1c9-5462-9ceb-7b924017931e/610c6a61d8ad3.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/8/2b/82ba4a39-e1c9-5462-9ceb-7b924017931e/610c6a61d8ad3.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2021-countdown-to-kickoff-findlay-trojans-liberty-benton-eagles-leipsic-vikings/video_2731efd7-2414-55d1-b73f-995fb7d9d913.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Countdown to Kickoff: Findlay Trojans, Liberty-Benton Eagles &amp; Leipsic Vikings"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/73/2731efd7-2414-55d1-b73f-995fb7d9d913/6107771a3db16.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/73/2731efd7-2414-55d1-b73f-995fb7d9d913/6107771a3db16.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/73/2731efd7-2414-55d1-b73f-995fb7d9d913/6107771a3db16.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/73/2731efd7-2414-55d1-b73f-995fb7d9d913/6107771a3db16.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/73/2731efd7-2414-55d1-b73f-995fb7d9d913/6107771a3db16.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/73/2731efd7-2414-55d1-b73f-995fb7d9d913/6107771a3db16.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/73/2731efd7-2414-55d1-b73f-995fb7d9d913/6107771a3db16.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/73/2731efd7-2414-55d1-b73f-995fb7d9d913/6107771a3db16.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/horstman-moore-dippman-claim-king-of-the-quarter-mile-honors-at-limaland/video_71c1b018-dc90-5ff8-b385-12cd55a1d762.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Horstman, Moore &amp; Dippman Claim King of the Quarter Mile Honors at Limaland"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/1c/71c1b018-dc90-5ff8-b385-12cd55a1d762/610e00e9a4c40.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/1c/71c1b018-dc90-5ff8-b385-12cd55a1d762/610e00e9a4c40.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/1c/71c1b018-dc90-5ff8-b385-12cd55a1d762/610e00e9a4c40.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/1c/71c1b018-dc90-5ff8-b385-12cd55a1d762/610e00e9a4c40.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/1c/71c1b018-dc90-5ff8-b385-12cd55a1d762/610e00e9a4c40.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/1c/71c1b018-dc90-5ff8-b385-12cd55a1d762/610e00e9a4c40.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/1c/71c1b018-dc90-5ff8-b385-12cd55a1d762/610e00e9a4c40.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/7/1c/71c1b018-dc90-5ff8-b385-12cd55a1d762/610e00e9a4c40.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/elidas-harmon-blisters-colonial-shawnee-wins-team-title-at-contini-memorial/video_48bdebf1-cf44-5b45-9107-f1cc18cbe71a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elida's Harmon Blisters Colonial; Shawnee Wins Team Title at Contini Memorial"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8b/48bdebf1-cf44-5b45-9107-f1cc18cbe71a/610caea59daa5.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8b/48bdebf1-cf44-5b45-9107-f1cc18cbe71a/610caea59daa5.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8b/48bdebf1-cf44-5b45-9107-f1cc18cbe71a/610caea59daa5.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8b/48bdebf1-cf44-5b45-9107-f1cc18cbe71a/610caea59daa5.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8b/48bdebf1-cf44-5b45-9107-f1cc18cbe71a/610caea59daa5.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8b/48bdebf1-cf44-5b45-9107-f1cc18cbe71a/610caea59daa5.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8b/48bdebf1-cf44-5b45-9107-f1cc18cbe71a/610caea59daa5.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/8b/48bdebf1-cf44-5b45-9107-f1cc18cbe71a/610caea59daa5.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2021-countdown-to-kickoff-wapakoneta-redskins-kenton-wildcats/video_a048fefb-be10-544e-8fba-ad55010db0fd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Countdown to Kickoff: Wapakoneta Redskins &amp; Kenton Wildcats"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/04/a048fefb-be10-544e-8fba-ad55010db0fd/611045f8813af.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/04/a048fefb-be10-544e-8fba-ad55010db0fd/611045f8813af.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/04/a048fefb-be10-544e-8fba-ad55010db0fd/611045f8813af.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/04/a048fefb-be10-544e-8fba-ad55010db0fd/611045f8813af.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/04/a048fefb-be10-544e-8fba-ad55010db0fd/611045f8813af.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/04/a048fefb-be10-544e-8fba-ad55010db0fd/611045f8813af.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/04/a048fefb-be10-544e-8fba-ad55010db0fd/611045f8813af.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/04/a048fefb-be10-544e-8fba-ad55010db0fd/611045f8813af.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-722351" class="tncms-block"><center><div data-cswidget="9281"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br><br></center></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-705286" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705286" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705286');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705331" class="tncms-block"><section id="block-705331" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-705331 ">
        <div class="block-title-inner">
            <h2>
                
                Poll
                
            </h2>
        </div>
    </div></div></section></div><div id="tncms-block-929368" class="tncms-block"><p><a title="Menards" href="https://www.hometownstations.com/menardshowto/" target="_blank" rel="noopener"><img src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/6c/a6c78894-b55a-11ea-a794-57a7a615c54b/5ef20c6ddb941.image.jpg?resize=1400%2C175" alt="Menards" width="99%"></a></p></div><div id="tncms-block-703451" class="tncms-block"><div class="hidden-xs hidden-sm">
<div id="civsci-id-466535275" data-civicscience-widget="25c7fc4b-3e28-6f34-9d1d-f7365c9f57be"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-703453" class="tncms-block"><div class="hidden-lg hidden-md">
<div id="civsci-id-920784501" data-civicscience-widget="7ba4a3dd-d4ef-f804-8da6-ddda6db352a0"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-705098" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/hometownstations" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450" data-width="800"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hometownstations"><a href="https://www.facebook.com/hometownstations">hometownstations</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-705287" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705287" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705287');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-702087" class="tncms-block"><section id="block-702087" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702087 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-programming"  href="/programschedule/"  tabindex="0">
                    <span class="nav-label">Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-station-information"  href="/info/"  tabindex="0">
                    <span class="nav-label">Station Information </span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-702038" class="tncms-block"><section id="block-702038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702038 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-staff"  href="/info/team/"  tabindex="0">
                    <span class="nav-label">Meet the staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/fcc_applications/"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eeo-report"  href="https://www.hometownstations.com/info/eeo/wlio-tv-wohl-cd-eeopublicfilereport-6-1-20-5-31-21/pdf_42ba985e-bcc1-11eb-a763-03b172d3fafe.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wlio-fcc-station-profile"  href="/info/wlio_fcc_profile/"  tabindex="0">
                    <span class="nav-label">WLIO - FCC Station Profile</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wohl-cd-fcc-station-profile"  href="/info/wohl_fcc_profile/"  tabindex="0">
                    <span class="nav-label">WOHL-CD - FCC Station Profile</span>
                </a></li><li>
                <a class="nav-link   tnt-section-viewers"  href="/info/viewers/"  tabindex="0">
                    <span class="nav-label">Viewers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/info/captions/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contract-with-viewers"  href="/community/viewers/"  tabindex="0">
                    <span class="nav-label">Contract with Viewers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contract-with-advertisers"  href="/info/advertisers/"  tabindex="0">
                    <span class="nav-label">Contract with Advertisers</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-702092" class="tncms-block padding-bottom"><section id="block-702092" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="83"
                alt=""></a></div></section></div><div id="tncms-block-702089" class="tncms-block"><section id="block-702089" class="block emphasis-h4   " ><address>
    <strong>hometownstations.com</strong><br>
    1424 Rice Ave<br>
    Lima, OH 45805
    <br>
    
        <strong>Phone:</strong> 419-228-8835<br>
        <strong>Email:</strong> <a href="mailto:webmaster@wlio.com">webmaster@wlio.com</a><br>
    
</address></section></div><div id="tncms-block-702097" class="tncms-block padding-bottom"><div class="follow-links-702097 default">
    
    <section id="block-702097" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702097 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hometownstations/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LimaYNN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/yourhometownlimastations/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownstations.com",
  "sameAs" : ["https://www.facebook.com/hometownstations/","http://twitter.com/LimaYNN","https://www.linkedin.com/company/yourhometownlimastations/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-702042" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-702042"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Your Hometown Stations</a>, 1424 Rice Ave Lima, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-722439" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-722439" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-722439');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["news", "allen_county"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_702100').click(function(e){
                                        $('#weather-702100 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_b3b8328e_f8b0_11eb_aa03_37d7f7bc5e69_photo_modal = false;
                var gallery_changed_b3b8328e_f8b0_11eb_aa03_37d7f7bc5e69_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal .owl-stage-outer").height( $('#carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b3b8328e_f8b0_11eb_aa03_37d7f7bc5e69_photo_modal = $('#gallery-items-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal').data('owlCarousel');
                $('#carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b3b8328e_f8b0_11eb_aa03_37d7f7bc5e69_photo_modal.prev();
                });
                $('#carousel-b3b8328e-f8b0-11eb-aa03-37d7f7bc5e69-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b3b8328e_f8b0_11eb_aa03_37d7f7bc5e69_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.4b60c0f75c3636493cd93c66bc9b1f32.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>