
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hometownstations.com/content/tncms/live/" />
<meta name="keywords" content="lima, allen county, drug charges, dejuan lucas, guilty, sentencing" />
<meta name="news_keywords" content="lima, allen county, drug charges, dejuan lucas, guilty, sentencing" />
<meta name="description" content="A Lima man received his sentencing in Allen County Common Pleas Court. DeJuan Lucas was found guilty back in early September by a jury on charges of involuntary manslaughter and" />
<meta name="author" content="Sartaj Singh" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wlio.reader" />
<meta name="google-play-app" content="app-id=com.hometownstations.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hometownstations.com/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/e9/0e93d0d0-d122-5e13-8eeb-76e93f1fa677/615f638159950.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lima man found guilty on multiple charges including involuntary manslaughter sentenced" />
<meta property="og:description" content="A Lima man received his sentencing in Allen County Common Pleas Court. DeJuan Lucas was found guilty back in early September by a jury on charges of involuntary manslaughter and" />
<meta property="og:site_name" content="Your Hometown Stations" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="2107252945965715" />
<meta property="article:publisher" content="https://www.facebook.com/hometownstations/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LimaYNN" />
<meta name="twitter:image:alt" content="Lima man found guilty on multiple charges including involuntary manslaughter sentenced" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather+Sans:300,400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.414edc07d664ac1b2ee575a057efc3c7.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Sartaj Singh","presentation":null,"start_hour":"16","id":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070","app":"editorial","ga_page":"\/news\/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82494642-50"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["lima","allen county","drug charges","dejuan lucas","guilty","sentencing"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/hometownstations.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 90], [970, 250], [728, 90]]).addSize([1200, 0], [[970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-705281'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[970,250],[728,90]], 'ad-705281').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-705281'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-722263'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-722263').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            
                gptAdSlots['ad-714907'] = googletag.defineSlot(adUnit, [1, 1], 'ad-714907').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownstations.com/news';
            
                gptAdSlots['ad-614907'] = googletag.defineSlot(adUnit, [3, 1], 'ad-614907').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,22587986447/hometownstations.com/news&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/hometownstations.com/news';
            
                gptAdSlots['ad-705285'] = googletag.defineSlot(adUnit, [300, 250], 'ad-705285').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-705285'].setTargeting('pos', ['rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/hometownstations.com/news';
            
                gptAdSlots['ad-705286'] = googletag.defineSlot(adUnit, [300, 250], 'ad-705286').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 90], [970, 250], [728, 90]]).addSize([1200, 0], [[970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-705287'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[970,250],[728,90]], 'ad-705287').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/hometownstations.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-722439'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-722439').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-722439'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lima man found guilty on multiple charges including involuntary manslaughter sentenced | News | hometownstations.com</title>
            
    <style>body { background-color: #ffffff; color: #888; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #173d6b; } .fixed-nav #main-navigation { background-color: #173d6b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #143560; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #1D3F68; } .asset .asset-body p, .asset #asset-content p { color: #888; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #990808; }#site-header-container{ border-bottom: 3px solid #990808; }#site-footer-container{ border-top: 3px solid #990808; } .tnt-bg-accent { background-color: #990808; } a .tnt-caret-down { color: #990808; } .block-title .block-title-inner { border-color: #990808; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #990808; } .form-control:focus { border-bottom-color: #990808; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hometownstations.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/b2a45344-ded4-11e8-b684-bf88078ca945.jpg?crop=24%2C24%2C45%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Lima man found guilty on multiple charges including involuntary manslaughter sentenced | News | hometownstations.com" href="http://www.hometownstations.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hometownstations.com/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     //$('#site-search-1636814-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N22T6LN');</script>
<!-- End Google Tag Manager -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N22T6LN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-5bf1af9a-27ad-11ec-ab7c-37fbca02d070  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hometownstations.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Sartaj+Singh&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=5bf1af9a-27ad-11ec-ab7c-37fbca02d070&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=307&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-82494642-50&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.hometownstations.com/users/admin/contribute/article/?assetid=5bf1af9a-27ad-11ec-ab7c-37fbca02d070&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.hometownstations.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hometownstations.com/tncms/admin/editorial-asset/?edit=5bf1af9a-27ad-11ec-ab7c-37fbca02d070"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-702099" class="tncms-block hidden-md hidden-lg"><div id="user-controls-702099" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hometownstations.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownstations.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownstations.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-702099').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownstations.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-702099').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownstations.com/users/logout/" id="user-logout-form-702099"><input type="hidden" name="referer_url" value="https://www.hometownstations.com/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/info/team/"  class="nav-link tnt-section-meet-the-news-team">Meet the News Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/info/newstip/"  class="nav-link tnt-section-send-a-news-tip">Send a News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/allen_county/"  class="nav-link tnt-section-allen-county">Allen County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/auglaize_county/"  class="nav-link tnt-section-auglaize-county">Auglaize County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hancock_county/"  class="nav-link tnt-section-hancock-county">Hancock County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hardin_county/"  class="nav-link tnt-section-hardin-county">Hardin County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mercer_county/"  class="nav-link tnt-section-mercer-county">Mercer County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/putnam_county/"  class="nav-link tnt-section-putnam-county">Putnam County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/van_wert_county/"  class="nav-link tnt-section-van-wert-county">Van Wert County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_stories/"  class="nav-link tnt-section-crime-coverage">Crime Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/first_edition/"  class="nav-link tnt-section-first-edition">First Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/noon_edition/"  class="nav-link tnt-section-noon-edition">Noon Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather_blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/team/"  class="nav-link tnt-section-meet-the-sports-team">Meet the Sports Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/footballscoreboard/"  class="nav-link tnt-section-football-scoreboard">Football Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scholarathlete/"  class="nav-link tnt-section-scholar-athlete-of-the-week">Scholar Athlete of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/countdown_to_kickoff/"  class="nav-link tnt-section-countdown-to-kickoff">Countdown to Kickoff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football_friday_night/"  class="nav-link tnt-section-football-friday-night">Football Friday Night</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/footballscoreboard/"  class="nav-link tnt-section-football-scoreboard">Football Scoreboard</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-psa">Submit a PSA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-upcoming-local-events">Upcoming Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/programschedule/"  class="nav-link tnt-section-programming">Programming</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ota/"  class="nav-link tnt-section-antenna-viewers-plan-to-rescan">Antenna Viewers: Plan to Rescan</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://jobs.hometownstations.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-jobs">Local Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/info/careers/"  class="nav-link tnt-section-career-opportunities-at-your-hometown-stations">Career Opportunities at Your Hometown Stations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/info/"  class="nav-link tnt-section-station-info">Station Info</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/marketplace"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/votenow/"  class="nav-link tnt-section-votenow">Votenow</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/watch_now"  class="nav-link tnt-section-watch-live-i-class-fas-tnt-play-circle-i">Watch Live <i class="fas tnt-play-circle"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.hometownstations.com/hometown-heroes/html_a0624f22-27a3-11ec-9145-1b23b84376f5.html#/rounds/1/gallery/enter"  target="_blank" rel="noopener" class="nav-link tnt-section-hometown-heroes">Hometown Heroes</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-702095" class="tncms-block hidden-md hidden-lg"><ul id="site-search-702095-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-702095" aria-labelledby="site-search-button-702095" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-702095-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702095-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-702095" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-702095-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-702095').submit();
        return false;
    });

    $('#site-search-702095').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-702095 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-702095 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-702095-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-news-team"  href="/info/team/"  tabindex="0">
                    <span class="nav-label">Meet the News Team</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-702098" class="tncms-block pull-right"><div id="user-controls-702098" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hometownstations.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownstations.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownstations.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-702098').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownstations.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownstations.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-702098').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownstations.com/users/logout/" id="user-logout-form-702098"><input type="hidden" name="referer_url" value="https://www.hometownstations.com/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-702096" class="tncms-block header-social pull-right"><div class="follow-links-702096 pull-right">
    
    <section id="block-702096" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hometownstations/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LimaYNN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/yourhometownlimastations/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownstations.com",
  "sameAs" : ["https://www.facebook.com/hometownstations/","http://twitter.com/LimaYNN","https://www.linkedin.com/company/yourhometownlimastations/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-702094" class="tncms-block header-search padding-right pull-right"><section id="block-702094" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-702094" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-702094" aria-labelledby="site-search-button-702094" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-702094-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702094-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-702094-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-702094').submit();
        return false;
    });

    $('#site-search-702094').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-702094 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-702094 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-702094-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-705281" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705281" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705281');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-702046" class="tncms-block"><section id="block-702046" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=150%2C6 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=200%2C8 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=225%2C9 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=300%2C12 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=400%2C17 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=540%2C22 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=640%2C26 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=750%2C31 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=990%2C41 990w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1035%2C43 1035w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1200%2C50 1200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1333%2C55 1333w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=1476%2C61 1476w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/68e1d606-24c4-11e9-8309-f3ad25ff0f69.png?resize=2008%2C83 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="4504"
                height="186"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-702100" class="tncms-block"><div id="weather-702100" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=45805" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="45805"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_702100" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lima, OH
                                
                                 <small>(45805)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered showers. High 73F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Scattered showers. Thunder possible. Low 62F. Winds SE at 3 to 6 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 7, 2021 @ 8:11 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=45805"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-702091" class="tncms-block"><section id="block-702091" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=540%2C115 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=640%2C136 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png?resize=750%2C159 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/1073d15e-e856-11e8-ad0e-9b5643293e07.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="941"
                height="200"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-meet-the-news-team"  href="/info/team/"  tabindex="0">
                    <span class="nav-label">Meet the News Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-a-news-tip"  href="/info/newstip/"  tabindex="0">
                    <span class="nav-label">Send a News Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-allen-county"  href="/news/allen_county/"  tabindex="0">
                    <span class="nav-label">Allen County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auglaize-county"  href="/news/auglaize_county/"  tabindex="0">
                    <span class="nav-label">Auglaize County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hancock-county"  href="/news/hancock_county/"  tabindex="0">
                    <span class="nav-label">Hancock County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hardin-county"  href="/news/hardin_county/"  tabindex="0">
                    <span class="nav-label">Hardin County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mercer-county"  href="/news/mercer_county/"  tabindex="0">
                    <span class="nav-label">Mercer County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-putnam-county"  href="/news/putnam_county/"  tabindex="0">
                    <span class="nav-label">Putnam County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-van-wert-county"  href="/news/van_wert_county/"  tabindex="0">
                    <span class="nav-label">Van Wert County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-coverage"  href="/news/crime_stories/"  tabindex="0">
                    <span class="nav-label">Crime Coverage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/news/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-first-edition"  href="/news/first_edition/"  tabindex="0">
                    <span class="nav-label">First Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-noon-edition"  href="/news/noon_edition/"  tabindex="0">
                    <span class="nav-label">Noon Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0">
                    <span class="nav-label">Covid-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-weather-blog"  href="/weather/weather_blog/"  tabindex="0">
                    <span class="nav-label">Weather Blog</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-meet-the-sports-team"  href="/sports/team/"  tabindex="0">
                    <span class="nav-label">Meet the Sports Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football-scoreboard"  href="/sports/footballscoreboard/"  tabindex="0">
                    <span class="nav-label">Football Scoreboard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scholar-athlete-of-the-week"  href="/sports/scholarathlete/"  tabindex="0">
                    <span class="nav-label">Scholar Athlete of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-countdown-to-kickoff"  href="/sports/countdown_to_kickoff/"  tabindex="0">
                    <span class="nav-label">Countdown to Kickoff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football-friday-night"  href="/sports/football_friday_night/"  tabindex="0">
                    <span class="nav-label">Football Friday Night</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football-scoreboard"  href="/sports/footballscoreboard/"  tabindex="0">
                    <span class="nav-label">Football Scoreboard</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-a-psa"  href="https://www.hometownstations.com/community/public-service-announcements/html_23d6505c-0f9a-11ea-93a4-8f3650b54234.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a PSA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upcoming-local-events"  href="/community/calendar/"  tabindex="0">
                    <span class="nav-label">Upcoming Local Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-programming"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/programschedule/"  tabindex="0">
                    <span class="nav-label">Programming</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-antenna-viewers-plan-to-rescan"  href="/ota/"  tabindex="0">
                    <span class="nav-label">Antenna Viewers: Plan to Rescan</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://jobs.hometownstations.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Jobs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-career-opportunities-at-your-hometown-stations"  href="/info/careers/"  tabindex="0">
                    <span class="nav-label">Career Opportunities at Your Hometown Stations</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-station-info"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/info/"  tabindex="0">
                    <span class="nav-label">Station Info</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/community/marketplace"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-votenow"  href="/votenow/"  tabindex="0">
                    <span class="nav-label">Votenow</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch-live-i-class-fas-tnt-play-circle-i"  href="/watch_now"  tabindex="0">
                    <span class="nav-label">Watch Live <i class="fas tnt-play-circle"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-hometown-heroes"  href="https://www.hometownstations.com/hometown-heroes/html_a0624f22-27a3-11ec-9145-1b23b84376f5.html#/rounds/1/gallery/enter"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Hometown Heroes</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-722263" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-722263" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-722263');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714907" class="tncms-block padding-top"><section id="block-714907" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div id="schoolClosingsTicker"style="display: none;"class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-714907" class="breaking-title text-left light" >
                    <h4>CLOSINGS & DELAYS</h4>
                </div>
                <div id="breaking-content-714907" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-714907-8c89e234-fd86-11e8-9982-03cb7f877d1c" class="tnt-asset-type-link clearfix card summary dark letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="https://www.hometownstations.com/community/delays_closings/" class="tnt-asset-link">
        

        
            Closings and Delays</a></h2></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
                <div class="breaking-ad-wrap">
        <div class="breaking-ad-left">
            <div class="tnt-ads-container text-center  " >
        <div id="ad-714907" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714907');
                        
                });
            </script>
        </div>
    </div>
         </div>
         <div class="breaking-ad-right">
              <div class="tnt-ads-container text-center  " >
        <div id="ad-614907" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614907');
                        
                });
            </script>
        </div>
    </div>
        </div>
    </div>
            </div>
        </div><script>
    document.addEventListener("DOMContentLoaded", function(event) {
        loadXMLDoc();
    });
    
    function loadXMLDoc() {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (this.readyState == 4 && this.status == 200) {
                listClosings(this);
            }
    };
    xmlhttp.open("GET", "/app/closings.xml", true);
    xmlhttp.send();
    }
    function listClosings(xml) {
      var i,
      xmlDoc = xml.responseXML,
      x = xmlDoc.getElementsByTagName("RECORD"),
      ticker = document.getElementById('schoolClosingsTicker');
      for (i = 0; i <x.length; i++) {
            if (x.length >=1) {
                ticker.style.display = 'block';
            } 
      }
    }
 </script>
    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal" class="carousel-inner"><div  class="item photo-b7bd2692-27b2-11ec-9e35-073f9e40d6cc">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lima man found guilty on multiple charges including involuntary manslaughter sentenced","url":"/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=1200%2C675"
                    
                    alt="Lima man found guilty on multiple charges including involuntary manslaughter sentenced"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal" data-target=".caption-inner-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Fimage_b7bd2692-27b2-11ec-9e35-073f9e40d6cc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/image_b7bd2692-27b2-11ec-9e35-073f9e40d6cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7bd2692-27b2-11ec-9e35-073f9e40d6cc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lima%20man%20found%20guilty%20on%20multiple%20charges%20including%20involuntary%20manslaughter%20sentenced&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Fimage_b7bd2692-27b2-11ec-9e35-073f9e40d6cc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/image_b7bd2692-27b2-11ec-9e35-073f9e40d6cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7bd2692-27b2-11ec-9e35-073f9e40d6cc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/image_b7bd2692-27b2-11ec-9e35-073f9e40d6cc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/image_b7bd2692-27b2-11ec-9e35-073f9e40d6cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7bd2692-27b2-11ec-9e35-073f9e40d6cc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/b7bd2692-27b2-11ec-9e35-073f9e40d6cc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7bd2692-27b2-11ec-9e35-073f9e40d6cc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Lima%20man%20found%20guilty%20on%20multiple%20charges%20including%20involuntary%20manslaughter%20sentenced&body=https%3A%2F%2Fwww.hometownstations.com%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Fimage_b7bd2692-27b2-11ec-9e35-073f9e40d6cc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7bd2692-27b2-11ec-9e35-073f9e40d6cc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/image_b7bd2692-27b2-11ec-9e35-073f9e40d6cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7bd2692-27b2-11ec-9e35-073f9e40d6cc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7bd2692-27b2-11ec-9e35-073f9e40d6cc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7bd2692-27b2-11ec-9e35-073f9e40d6cc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7bd2692-27b2-11ec-9e35-073f9e40d6cc" class="save-list-b7bd2692-27b2-11ec-9e35-073f9e40d6cc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7bd2692-27b2-11ec-9e35-073f9e40d6cc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b658ff4c-27b2-11ec-8ee2-33453c561057">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lima man found guilty on multiple charges including involuntary manslaughter sentenced","url":"/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=1200%2C675"
                    
                    alt="Lima man found guilty on multiple charges including involuntary manslaughter sentenced"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal" data-target=".caption-inner-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Fimage_b658ff4c-27b2-11ec-8ee2-33453c561057.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/image_b658ff4c-27b2-11ec-8ee2-33453c561057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b658ff4c-27b2-11ec-8ee2-33453c561057"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lima%20man%20found%20guilty%20on%20multiple%20charges%20including%20involuntary%20manslaughter%20sentenced&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Fimage_b658ff4c-27b2-11ec-8ee2-33453c561057.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/image_b658ff4c-27b2-11ec-8ee2-33453c561057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b658ff4c-27b2-11ec-8ee2-33453c561057"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/image_b658ff4c-27b2-11ec-8ee2-33453c561057.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/image_b658ff4c-27b2-11ec-8ee2-33453c561057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b658ff4c-27b2-11ec-8ee2-33453c561057"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/b658ff4c-27b2-11ec-8ee2-33453c561057" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b658ff4c-27b2-11ec-8ee2-33453c561057"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Lima%20man%20found%20guilty%20on%20multiple%20charges%20including%20involuntary%20manslaughter%20sentenced&body=https%3A%2F%2Fwww.hometownstations.com%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Fimage_b658ff4c-27b2-11ec-8ee2-33453c561057.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b658ff4c-27b2-11ec-8ee2-33453c561057"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/image_b658ff4c-27b2-11ec-8ee2-33453c561057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b658ff4c-27b2-11ec-8ee2-33453c561057"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b658ff4c-27b2-11ec-8ee2-33453c561057-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b658ff4c-27b2-11ec-8ee2-33453c561057" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b658ff4c-27b2-11ec-8ee2-33453c561057" class="save-list-b658ff4c-27b2-11ec-8ee2-33453c561057-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b658ff4c-27b2-11ec-8ee2-33453c561057" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b72ab884-27b2-11ec-920f-8785c83119aa">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lima man found guilty on multiple charges including involuntary manslaughter sentenced","url":"/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lima man found guilty on multiple charges including involuntary manslaughter sentenced"
                    class="img-responsive owl-lazy default"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/72/b72ab884-27b2-11ec-920f-8785c83119aa/615f61cb39472.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal" data-target=".caption-inner-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Fimage_b72ab884-27b2-11ec-920f-8785c83119aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/image_b72ab884-27b2-11ec-920f-8785c83119aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b72ab884-27b2-11ec-920f-8785c83119aa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lima%20man%20found%20guilty%20on%20multiple%20charges%20including%20involuntary%20manslaughter%20sentenced&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Fimage_b72ab884-27b2-11ec-920f-8785c83119aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/image_b72ab884-27b2-11ec-920f-8785c83119aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b72ab884-27b2-11ec-920f-8785c83119aa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/image_b72ab884-27b2-11ec-920f-8785c83119aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/image_b72ab884-27b2-11ec-920f-8785c83119aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b72ab884-27b2-11ec-920f-8785c83119aa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/b72ab884-27b2-11ec-920f-8785c83119aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b72ab884-27b2-11ec-920f-8785c83119aa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Lima%20man%20found%20guilty%20on%20multiple%20charges%20including%20involuntary%20manslaughter%20sentenced&body=https%3A%2F%2Fwww.hometownstations.com%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Fimage_b72ab884-27b2-11ec-920f-8785c83119aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b72ab884-27b2-11ec-920f-8785c83119aa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/image_b72ab884-27b2-11ec-920f-8785c83119aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b72ab884-27b2-11ec-920f-8785c83119aa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b72ab884-27b2-11ec-920f-8785c83119aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b72ab884-27b2-11ec-920f-8785c83119aa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b72ab884-27b2-11ec-920f-8785c83119aa" class="save-list-b72ab884-27b2-11ec-920f-8785c83119aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b72ab884-27b2-11ec-920f-8785c83119aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-5bf1af9a-27ad-11ec-ab7c-37fbca02d070" class="asset article-default"  data-url="https://www.hometownstations.com/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>A Lima man received his sentencing in Allen County Common Pleas Court.  <a href='https://www.hometownstations.com/news/day-3-of-jury-trial-for-lima-man-facing-drug-charges-focuses-on-the-death/article_55f1bcb0-0b61-11ec-b773-333ba2f4fab9.html' target='_blank'>DeJuan Lucas</a> was found guilty back in early September by a jury on charges of involuntary manslaughter and corrupting another with drugs, plus numerous drug trafficking and possession charges. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/e9/0e93d0d0-d122-5e13-8eeb-76e93f1fa677/615f638159950.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hometownstations.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hometownstations.com/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html" />
    <style>
                .asset-paging .direction {
                    color: #990808;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hometownstations.com\/tncms\/search\/mlt\/?origin=5bf1af9a-27ad-11ec-ab7c-37fbca02d070&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-5bf1af9a-27ad-11ec-ab7c-37fbca02d070" class="asset-paging">
                <div id="paging-prev-5bf1af9a-27ad-11ec-ab7c-37fbca02d070" class="paging-link prev offset"></div>
                <div id="paging-next-5bf1af9a-27ad-11ec-ab7c-37fbca02d070" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lima man found guilty on multiple charges including involuntary manslaughter sentenced
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cd4f34be-e325-11ea-84d8-cf7c7b2c8d07-asset-5bf1af9a-27ad-11ec-ab7c-37fbca02d070" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hometownstations.com/users/profile/Sartaj%20Singh">Sartaj Singh</a></span>
                
                    <div id="author-popup-cd4f34be-e325-11ea-84d8-cf7c7b2c8d07-asset-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-content" class="hide">
                        <article class="clearfix card author popup-content card-author-cd4f34be-e325-11ea-84d8-cf7c7b2c8d07">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hometownstations.com/users/profile/Sartaj%20Singh" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Sartaj Singh"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/avatars/c/d4/f34/cd4f34be-e325-11ea-84d8-cf7c7b2c8d07.67a9d186594f3d7a6fb584cc9e4a794e.png?_dc=1598667025"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hometownstations.com/users/profile/Sartaj%20Singh" rel="author" class="tnt-user-profile-link tnt-user-name">Sartaj Singh</a>
                                </h4><p class="tnt-user-title small text-muted">Multimedia Journalist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:saujla@wlio.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-cd4f34be-e325-11ea-84d8-cf7c7b2c8d07-asset-5bf1af9a-27ad-11ec-ab7c-37fbca02d070').popover({
                            content: $('#author-popup-cd4f34be-e325-11ea-84d8-cf7c7b2c8d07-asset-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-07T16:30:00-04:00" class="tnt-date asset-date text-muted">
            Oct 7, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-10-07T16:30:00-04:00" class="tnt-date asset-date text-muted">Oct 7, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-07T17:17:33-04:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-07T16:30:00-04:00">
    <meta itemprop="datePublished" content="2021-10-07T16:30:00-04:00">
    <meta itemprop="dateModified" content="2021-10-07T13:17:33-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lima%20man%20found%20guilty%20on%20multiple%20charges%20including%20involuntary%20manslaughter%20sentenced&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/5bf1af9a-27ad-11ec-ab7c-37fbca02d070" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Lima%20man%20found%20guilty%20on%20multiple%20charges%20including%20involuntary%20manslaughter%20sentenced&body=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-video-primary">
            <div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WLIO/d45f72e11e959f0a5dddff990d069634c60a83fe" data-uuid="0e93d0d0-d122-5e13-8eeb-76e93f1fa677"></script></div>
            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p></p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5bf1af9a-27ad-11ec-ab7c-37fbca02d070" data-smart-adunit="/132916964,22587986447/hometownstations.com/news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lima%20man%20found%20guilty%20on%20multiple%20charges%20including%20involuntary%20manslaughter%20sentenced&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/5bf1af9a-27ad-11ec-ab7c-37fbca02d070" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Lima%20man%20found%20guilty%20on%20multiple%20charges%20including%20involuntary%20manslaughter%20sentenced&body=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5bf1af9a-27ad-11ec-ab7c-37fbca02d070" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5bf1af9a-27ad-11ec-ab7c-37fbca02d070" class="save-list-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5bf1af9a-27ad-11ec-ab7c-37fbca02d070" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b7bd2692-27b2-11ec-9e35-073f9e40d6cc" 
                    data-instance="#gallery-items-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal" 
                    data-target="#photo-carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b7bd2692-27b2-11ec-9e35-073f9e40d6cc" 
                    data-instance="#gallery-items-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal" 
                    data-target="#photo-carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lima man found guilty on multiple charges including involuntary manslaughter sentenced"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/7b/b7bd2692-27b2-11ec-9e35-073f9e40d6cc/615f61cc2f7de.image.jpg?resize=1280%2C720 1333w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>A Lima man received his sentencing in Allen County Common Pleas Court. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b72ab884-27b2-11ec-920f-8785c83119aa" 
                    data-instance="#gallery-items-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal" 
                    data-target="#photo-carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b72ab884-27b2-11ec-920f-8785c83119aa" 
                    data-instance="#gallery-items-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal" 
                    data-target="#photo-carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/72/b72ab884-27b2-11ec-920f-8785c83119aa/615f61cb39472.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/72/b72ab884-27b2-11ec-920f-8785c83119aa/615f61cb39472.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lima man found guilty on multiple charges including involuntary manslaughter sentenced"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/72/b72ab884-27b2-11ec-920f-8785c83119aa/615f61cb39472.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/72/b72ab884-27b2-11ec-920f-8785c83119aa/615f61cb39472.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/72/b72ab884-27b2-11ec-920f-8785c83119aa/615f61cb39472.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/72/b72ab884-27b2-11ec-920f-8785c83119aa/615f61cb39472.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/72/b72ab884-27b2-11ec-920f-8785c83119aa/615f61cb39472.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/72/b72ab884-27b2-11ec-920f-8785c83119aa/615f61cb39472.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/72/b72ab884-27b2-11ec-920f-8785c83119aa/615f61cb39472.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/72/b72ab884-27b2-11ec-920f-8785c83119aa/615f61cb39472.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/72/b72ab884-27b2-11ec-920f-8785c83119aa/615f61cb39472.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/72/b72ab884-27b2-11ec-920f-8785c83119aa/615f61cb39472.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/72/b72ab884-27b2-11ec-920f-8785c83119aa/615f61cb39472.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/72/b72ab884-27b2-11ec-920f-8785c83119aa/615f61cb39472.image.jpg?resize=1280%2C720 1333w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p><a href="https://www.hometownstations.com/news/day-3-of-jury-trial-for-lima-man-facing-drug-charges-focuses-on-the-death/article_55f1bcb0-0b61-11ec-b773-333ba2f4fab9.html" target="_blank">DeJuan Lucas</a><span> was found guilty back in early September by a jury on charges of involuntary manslaughter and corrupting another with drugs, plus numerous drug trafficking and possession charges. The charges stem from Lucas selling the drugs that led to the death of Dino Gerdeman during a party that was thrown in a Lima hotel in May of 2020.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b658ff4c-27b2-11ec-8ee2-33453c561057" 
                    data-instance="#gallery-items-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal" 
                    data-target="#photo-carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b658ff4c-27b2-11ec-8ee2-33453c561057" 
                    data-instance="#gallery-items-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal" 
                    data-target="#photo-carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lima man found guilty on multiple charges including involuntary manslaughter sentenced"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/65/b658ff4c-27b2-11ec-8ee2-33453c561057/615f61c9d215f.image.jpg?resize=1280%2C720 1333w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p><span>A sentencing hearing was held in Allen County Common Pleas Court on Thursday, where Lucas was sentenced to 18 and a half years in prison. </span></p><p><span>Lucas stated his intention to appeal the court's decision. He will receive a new attorney appointed by the court for his appeal. </span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lima%20man%20found%20guilty%20on%20multiple%20charges%20including%20involuntary%20manslaughter%20sentenced&via=LimaYNN&url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownstations.com/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownstations.com/tncms/asset/editorial/5bf1af9a-27ad-11ec-ab7c-37fbca02d070" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYour%20Hometown%20Stations%5D%20Lima%20man%20found%20guilty%20on%20multiple%20charges%20including%20involuntary%20manslaughter%20sentenced&body=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced/article_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf1af9a-27ad-11ec-ab7c-37fbca02d070"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5bf1af9a-27ad-11ec-ab7c-37fbca02d070" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5bf1af9a-27ad-11ec-ab7c-37fbca02d070" class="save-list-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5bf1af9a-27ad-11ec-ab7c-37fbca02d070" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                

                                

                                
                                    <div class="inline-asset">
                                        <h3 class="inline-heading text-muted">Related Links</h3>
                                        <ul class="asset-links list-unstyled">
                                            
                                                <li>
                                                    <a href="https://www.hometownstations.com/news/day-3-of-jury-trial-for-lima-man-facing-drug-charges-focuses-on-the-death/article_55f1bcb0-0b61-11ec-b773-333ba2f4fab9.html" target="_blank" rel="noopener">
                                                        <i class="fas tnt-external-link-alt"></i> Previous Coverage: Day 3 of jury trial for Lima man facing drug charges focuses on the death of Dino Gerdemen
                                                    </a>
                                                </li>
                                            
                                        </ul>
                                    </div>
                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22lima%22#tncms-source=keyword" class="tag-lima label label-default" >Lima</a>
            </li> <li>
                <a href="/search/?k=%22allen%20county%22#tncms-source=keyword" class="tag-allen-county label label-default" >Allen County</a>
            </li> <li>
                <a href="/search/?k=%22drug%20charges%22#tncms-source=keyword" class="tag-drug-charges label label-default" >Drug Charges</a>
            </li> <li>
                <a href="/search/?k=%22dejuan%20lucas%22#tncms-source=keyword" class="tag-dejuan-lucas label label-default" >Dejuan Lucas</a>
            </li> <li>
                <a href="/search/?k=%22guilty%22#tncms-source=keyword" class="tag-guilty label label-default" >Guilty</a>
            </li> <li>
                <a href="/search/?k=%22sentencing%22#tncms-source=keyword" class="tag-sentencing label label-default" >Sentencing</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cd4f34be-e325-11ea-84d8-cf7c7b2c8d07">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hometownstations.com/users/profile/Sartaj%20Singh" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Sartaj Singh"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/avatars/c/d4/f34/cd4f34be-e325-11ea-84d8-cf7c7b2c8d07.67a9d186594f3d7a6fb584cc9e4a794e.png?_dc=1598667025"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hometownstations.com/users/profile/Sartaj%20Singh" rel="author" class="tnt-user-profile-link tnt-user-name">Sartaj Singh</a>
                                </h4><p class="tnt-user-title small text-muted">Multimedia Journalist</p>
                                    <p class="card-about">Born and raised in Cleveland but excited to call Lima home! Have a story idea? Email me at ssingh@wlio.com.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:saujla@wlio.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-cd4f34be-e325-11ea-84d8-cf7c7b2c8d07" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=cd4f34be-e325-11ea-84d8-cf7c7b2c8d07&amp;s=start_time&amp;sd=desc" data-subject="Sartaj Singh" data-description="Whenever Sartaj Singh posts new content, you'll get an email delivered to your inbox with a link." data-name="Sartaj Singh notification" data-author-id="cd4f34be-e325-11ea-84d8-cf7c7b2c8d07" data-user-url="https://www.hometownstations.com/users/">
        <i class="fas tnt-star"></i> Follow Sartaj Singh
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hometownstations.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hometownstations.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hometownstations.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownstations.com%2Fnews%2Flima-man-found-guilty-on-multiple-charges-including-involuntary-manslaughter-sentenced%2Farticle_5bf1af9a-27ad-11ec-ab7c-37fbca02d070.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1070592" class="tncms-block"><div id="rc-widget-b46a68" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="188764"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.hometownstations.com/tncms/asset/editorial/5bf1af9a-27ad-11ec-ab7c-37fbca02d070/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-705285" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705285" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705285');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-702047" class="tncms-block most-pop"><section id="block-702047" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-702047 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-702047" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-702047" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-702047" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-702047" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/pickup-driver-hits-lima-strip-mall-while-he-is-being-assaulted/article_7859c0b8-261e-11ec-8898-c7edbc9b385c.html">Pickup driver hits Lima strip mall while he is being assaulted</a></li><li><a href="/news/medical-freedom-group-holds-protest-outside-p-g-lima-to-support-employees/article_995a1e8a-23c0-11ec-b1a1-f38362e31eac.html">Medical freedom group holds protest outside P&G Lima to support employees</a></li><li><a href="/news/trooper-injured-on-i-75-attempting-to-move-metal-ladder-from-roadway/article_3b293a9c-2264-11ec-8fa7-9fae98b6db3b.html">Trooper injured on I-75 attempting to move metal ladder from roadway</a></li><li><a href="/news/one-person-transported-from-suspected-stabbing/article_47828bbc-232d-11ec-af1c-5b4cc70d8aac.html">One person transported from suspected stabbing</a></li><li><a href="/news/family-and-friends-of-william-billy-brown-offering-cash-reward-for-new-information-on-case/article_02c9d3ba-26e1-11ec-89dd-afcbbacdd2a7.html">Family and friends of William "Billy" Brown offering cash reward for new information on case</a></li><li><a href="/news/juvenile-caught-with-stolen-handgun-at-findlay-restaurant/article_5c0970fa-2549-11ec-94ec-57c941a97210.html">Juvenile caught with stolen handgun at Findlay restaurant</a></li><li><a href="/news/update-man-arrested-in-stabbing-investigation/article_ad5dea0a-23da-11ec-aeab-6f172ca3ad8b.html">Update: Man arrested in stabbing investigation</a></li><li><a href="/news/mercer-county-sheriffs-office-investigating-fatal-farm-accident/article_404a4d1c-2238-11ec-a902-1b6676af2812.html">Mercer County Sheriff's Office investigating fatal farm accident</a></li><li><a href="/news/a-lima-woman-killed-in-wednesday-morning-crash-in-rural-allen-county/article_6b86fa48-214d-11ec-b61f-4b7a938d215c.html">A Lima woman killed in Wednesday morning crash in rural Allen County</a></li><li><a href="/news/lima-man-indicted-on-charges-including-aggravated-burglary-waives-right-to-speedy-trial/article_286c3c32-22dd-11ec-81cd-a32ba409e082.html">Lima man indicted on charges including aggravated burglary waives right to speedy trial</a></li></ul></div>
        
        
            <div id="images-702047" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/medical-freedom-group-holds-protest-outside-p-g-lima-to-support-employees/image_ace347b6-23e7-11ec-8fd8-474b1320e54d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Medical freedom group holds protest outside P&amp;G Lima to support employees"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/ce/ace347b6-23e7-11ec-8fd8-474b1320e54d/615904a8a2957.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/ce/ace347b6-23e7-11ec-8fd8-474b1320e54d/615904a8a2957.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/ce/ace347b6-23e7-11ec-8fd8-474b1320e54d/615904a8a2957.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/ce/ace347b6-23e7-11ec-8fd8-474b1320e54d/615904a8a2957.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/ce/ace347b6-23e7-11ec-8fd8-474b1320e54d/615904a8a2957.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/ce/ace347b6-23e7-11ec-8fd8-474b1320e54d/615904a8a2957.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/ce/ace347b6-23e7-11ec-8fd8-474b1320e54d/615904a8a2957.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/ce/ace347b6-23e7-11ec-8fd8-474b1320e54d/615904a8a2957.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/3-lima-residents-arrested-during-drug-investigation/image_d7c624b2-173a-11ec-a023-9b82cef6ce57.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="3 Lima residents arrested during drug investigation"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/7c/d7c624b2-173a-11ec-a023-9b82cef6ce57/6143c0bbb1d73.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/7c/d7c624b2-173a-11ec-a023-9b82cef6ce57/6143c0bbb1d73.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/7c/d7c624b2-173a-11ec-a023-9b82cef6ce57/6143c0bbb1d73.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/7c/d7c624b2-173a-11ec-a023-9b82cef6ce57/6143c0bbb1d73.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/7c/d7c624b2-173a-11ec-a023-9b82cef6ce57/6143c0bbb1d73.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/7c/d7c624b2-173a-11ec-a023-9b82cef6ce57/6143c0bbb1d73.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/7c/d7c624b2-173a-11ec-a023-9b82cef6ce57/6143c0bbb1d73.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/d/7c/d7c624b2-173a-11ec-a023-9b82cef6ce57/6143c0bbb1d73.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a-paulding-county-commissioner-found-dead-at-home/image_2a27ee00-1a62-11ec-adad-6765d3fc4935.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A Paulding County commissioner found dead at home"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a2/2a27ee00-1a62-11ec-adad-6765d3fc4935/61490b31c41b1.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a2/2a27ee00-1a62-11ec-adad-6765d3fc4935/61490b31c41b1.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a2/2a27ee00-1a62-11ec-adad-6765d3fc4935/61490b31c41b1.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a2/2a27ee00-1a62-11ec-adad-6765d3fc4935/61490b31c41b1.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a2/2a27ee00-1a62-11ec-adad-6765d3fc4935/61490b31c41b1.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a2/2a27ee00-1a62-11ec-adad-6765d3fc4935/61490b31c41b1.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a2/2a27ee00-1a62-11ec-adad-6765d3fc4935/61490b31c41b1.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/a2/2a27ee00-1a62-11ec-adad-6765d3fc4935/61490b31c41b1.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/man-hospitalized-after-crashing-car-into-train-car/image_e742edd2-1bf2-11ec-add8-17e2e8b24247.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man hospitalized after crashing car into train car"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/74/e742edd2-1bf2-11ec-add8-17e2e8b24247/614bab85ba1ed.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/74/e742edd2-1bf2-11ec-add8-17e2e8b24247/614bab85ba1ed.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/74/e742edd2-1bf2-11ec-add8-17e2e8b24247/614bab85ba1ed.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/74/e742edd2-1bf2-11ec-add8-17e2e8b24247/614bab85ba1ed.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/74/e742edd2-1bf2-11ec-add8-17e2e8b24247/614bab85ba1ed.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/74/e742edd2-1bf2-11ec-add8-17e2e8b24247/614bab85ba1ed.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/74/e742edd2-1bf2-11ec-add8-17e2e8b24247/614bab85ba1ed.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/e/74/e742edd2-1bf2-11ec-add8-17e2e8b24247/614bab85ba1ed.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/boil-water-advisory-for-city-of-delphos/image_ab8ebd38-15a9-11ec-91f7-2f07d06cc7c4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boil water advisory for City of Delphos"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/b8/ab8ebd38-15a9-11ec-91f7-2f07d06cc7c4/61411fad572ea.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/b8/ab8ebd38-15a9-11ec-91f7-2f07d06cc7c4/61411fad572ea.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/b8/ab8ebd38-15a9-11ec-91f7-2f07d06cc7c4/61411fad572ea.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/b8/ab8ebd38-15a9-11ec-91f7-2f07d06cc7c4/61411fad572ea.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/b8/ab8ebd38-15a9-11ec-91f7-2f07d06cc7c4/61411fad572ea.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/b8/ab8ebd38-15a9-11ec-91f7-2f07d06cc7c4/61411fad572ea.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/b8/ab8ebd38-15a9-11ec-91f7-2f07d06cc7c4/61411fad572ea.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/b8/ab8ebd38-15a9-11ec-91f7-2f07d06cc7c4/61411fad572ea.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cole-fischbach/image_3bd8b7a4-1a41-11ec-a356-2bbf41147206.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cole Fischbach"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/bd/3bd8b7a4-1a41-11ec-a356-2bbf41147206/6148d42582968.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/bd/3bd8b7a4-1a41-11ec-a356-2bbf41147206/6148d42582968.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/bd/3bd8b7a4-1a41-11ec-a356-2bbf41147206/6148d42582968.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/bd/3bd8b7a4-1a41-11ec-a356-2bbf41147206/6148d42582968.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/bd/3bd8b7a4-1a41-11ec-a356-2bbf41147206/6148d42582968.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/bd/3bd8b7a4-1a41-11ec-a356-2bbf41147206/6148d42582968.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/bd/3bd8b7a4-1a41-11ec-a356-2bbf41147206/6148d42582968.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/bd/3bd8b7a4-1a41-11ec-a356-2bbf41147206/6148d42582968.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/open-house-at-the-new-borra-health-center/image_3430eaa6-2402-11ec-868c-9fbaa4f019cc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Open House at the new Borra Health Center"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/43/3430eaa6-2402-11ec-868c-9fbaa4f019cc/6159312a8e1b6.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/43/3430eaa6-2402-11ec-868c-9fbaa4f019cc/6159312a8e1b6.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/43/3430eaa6-2402-11ec-868c-9fbaa4f019cc/6159312a8e1b6.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/43/3430eaa6-2402-11ec-868c-9fbaa4f019cc/6159312a8e1b6.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/43/3430eaa6-2402-11ec-868c-9fbaa4f019cc/6159312a8e1b6.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/43/3430eaa6-2402-11ec-868c-9fbaa4f019cc/6159312a8e1b6.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/43/3430eaa6-2402-11ec-868c-9fbaa4f019cc/6159312a8e1b6.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/3/43/3430eaa6-2402-11ec-868c-9fbaa4f019cc/6159312a8e1b6.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/crossroads-crisis-center-domestic-violence-awareness-month-calendar/image_be2d15a2-2300-11ec-86c3-2bd99b6d0887.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crossroads Crisis Center Domestic Violence Awareness Month Calendar"
                            class="img-responsive lazyload full default"
                            width="792"
                            height="792"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/e2/be2d15a2-2300-11ec-86c3-2bd99b6d0887/61578137e20f9.image.jpg?crop=792%2C792%2C116%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/e2/be2d15a2-2300-11ec-86c3-2bd99b6d0887/61578137e20f9.image.jpg?crop=792%2C792%2C116%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/e2/be2d15a2-2300-11ec-86c3-2bd99b6d0887/61578137e20f9.image.jpg?crop=792%2C792%2C116%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/e2/be2d15a2-2300-11ec-86c3-2bd99b6d0887/61578137e20f9.image.jpg?crop=792%2C792%2C116%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/e2/be2d15a2-2300-11ec-86c3-2bd99b6d0887/61578137e20f9.image.jpg?crop=792%2C792%2C116%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/e2/be2d15a2-2300-11ec-86c3-2bd99b6d0887/61578137e20f9.image.jpg?crop=792%2C792%2C116%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/e2/be2d15a2-2300-11ec-86c3-2bd99b6d0887/61578137e20f9.image.jpg?crop=792%2C792%2C116%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/e2/be2d15a2-2300-11ec-86c3-2bd99b6d0887/61578137e20f9.image.jpg?crop=792%2C792%2C116%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/b/e2/be2d15a2-2300-11ec-86c3-2bd99b6d0887/61578137e20f9.image.jpg?crop=792%2C792%2C116%2C0&resize=792%2C792&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aaa-research-finds-that-some-drivers-are-unaware-of-move-over-law/image_42f50612-216e-11ec-878d-9bc8f42a6186.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="AAA research finds that some drivers are unaware of Move Over Law"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/2f/42f50612-216e-11ec-878d-9bc8f42a6186/6154ddf77d591.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/2f/42f50612-216e-11ec-878d-9bc8f42a6186/6154ddf77d591.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/2f/42f50612-216e-11ec-878d-9bc8f42a6186/6154ddf77d591.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/2f/42f50612-216e-11ec-878d-9bc8f42a6186/6154ddf77d591.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/2f/42f50612-216e-11ec-878d-9bc8f42a6186/6154ddf77d591.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/2f/42f50612-216e-11ec-878d-9bc8f42a6186/6154ddf77d591.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/2f/42f50612-216e-11ec-878d-9bc8f42a6186/6154ddf77d591.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/4/2f/42f50612-216e-11ec-878d-9bc8f42a6186/6154ddf77d591.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-702047" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2021-football-friday-night---week-6/video_1d0f74df-637c-5841-bfbf-a2b0e4c599a9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Football Friday Night - Week 6"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/d0/1d0f74df-637c-5841-bfbf-a2b0e4c599a9/6157d672cdeaf.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/d0/1d0f74df-637c-5841-bfbf-a2b0e4c599a9/6157d672cdeaf.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/d0/1d0f74df-637c-5841-bfbf-a2b0e4c599a9/6157d672cdeaf.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/d0/1d0f74df-637c-5841-bfbf-a2b0e4c599a9/6157d672cdeaf.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/d0/1d0f74df-637c-5841-bfbf-a2b0e4c599a9/6157d672cdeaf.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/d0/1d0f74df-637c-5841-bfbf-a2b0e4c599a9/6157d672cdeaf.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/d0/1d0f74df-637c-5841-bfbf-a2b0e4c599a9/6157d672cdeaf.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/d0/1d0f74df-637c-5841-bfbf-a2b0e4c599a9/6157d672cdeaf.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/columbus-grove-sweeps-putman-co-league-cc-team-titles-shawnee-sweeps-allen-co-invitational-where/video_608e3dc4-e5f0-5b84-aefc-2c0bb99cee95.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Columbus Grove Sweeps Putman Co. League CC Team Titles; Shawnee Sweeps Allen Co. Invitational, where Perry's Yingst Wins for 4th Time"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/08/608e3dc4-e5f0-5b84-aefc-2c0bb99cee95/615d21c2d9b6a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/08/608e3dc4-e5f0-5b84-aefc-2c0bb99cee95/615d21c2d9b6a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/08/608e3dc4-e5f0-5b84-aefc-2c0bb99cee95/615d21c2d9b6a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/08/608e3dc4-e5f0-5b84-aefc-2c0bb99cee95/615d21c2d9b6a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/08/608e3dc4-e5f0-5b84-aefc-2c0bb99cee95/615d21c2d9b6a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/08/608e3dc4-e5f0-5b84-aefc-2c0bb99cee95/615d21c2d9b6a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/08/608e3dc4-e5f0-5b84-aefc-2c0bb99cee95/615d21c2d9b6a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/6/08/608e3dc4-e5f0-5b84-aefc-2c0bb99cee95/615d21c2d9b6a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/medical-freedom-group-holds-protest-outside-p-g-lima-to-support-employees/video_07b905ce-9ac9-551c-8b28-620318aa3b3e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Medical freedom group holds protest outside P&amp;G Lima to support employees"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7b/07b905ce-9ac9-551c-8b28-620318aa3b3e/6158fd0f81d68.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7b/07b905ce-9ac9-551c-8b28-620318aa3b3e/6158fd0f81d68.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7b/07b905ce-9ac9-551c-8b28-620318aa3b3e/6158fd0f81d68.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7b/07b905ce-9ac9-551c-8b28-620318aa3b3e/6158fd0f81d68.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7b/07b905ce-9ac9-551c-8b28-620318aa3b3e/6158fd0f81d68.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7b/07b905ce-9ac9-551c-8b28-620318aa3b3e/6158fd0f81d68.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7b/07b905ce-9ac9-551c-8b28-620318aa3b3e/6158fd0f81d68.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7b/07b905ce-9ac9-551c-8b28-620318aa3b3e/6158fd0f81d68.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/columbus-grove-claims-at-least-a-share-of-nwc-girls-soccer-title-with-win-at/video_ad70fae4-a6a2-5656-8c95-568b6db10e39.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Columbus Grove Claims at Least a Share of NWC Girls Soccer Title With Win at Bluffton"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/d7/ad70fae4-a6a2-5656-8c95-568b6db10e39/615d21d949fb9.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/d7/ad70fae4-a6a2-5656-8c95-568b6db10e39/615d21d949fb9.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/d7/ad70fae4-a6a2-5656-8c95-568b6db10e39/615d21d949fb9.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/d7/ad70fae4-a6a2-5656-8c95-568b6db10e39/615d21d949fb9.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/d7/ad70fae4-a6a2-5656-8c95-568b6db10e39/615d21d949fb9.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/d7/ad70fae4-a6a2-5656-8c95-568b6db10e39/615d21d949fb9.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/d7/ad70fae4-a6a2-5656-8c95-568b6db10e39/615d21d949fb9.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/d7/ad70fae4-a6a2-5656-8c95-568b6db10e39/615d21d949fb9.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/shawnee-boys-soccer-squad-blanks-o-g-to-stay-perfect-in-wbl-columbus-grove-girls/video_0b4d62de-9701-508a-8daf-2a8462b15252.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shawnee Boys Soccer Squad Blanks O-G to Stay Perfect in WBL; Columbus Grove Girls Win at Lima Senior"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/b4/0b4d62de-9701-508a-8daf-2a8462b15252/615bd66fbb72a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/b4/0b4d62de-9701-508a-8daf-2a8462b15252/615bd66fbb72a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/b4/0b4d62de-9701-508a-8daf-2a8462b15252/615bd66fbb72a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/b4/0b4d62de-9701-508a-8daf-2a8462b15252/615bd66fbb72a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/b4/0b4d62de-9701-508a-8daf-2a8462b15252/615bd66fbb72a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/b4/0b4d62de-9701-508a-8daf-2a8462b15252/615bd66fbb72a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/b4/0b4d62de-9701-508a-8daf-2a8462b15252/615bd66fbb72a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/b4/0b4d62de-9701-508a-8daf-2a8462b15252/615bd66fbb72a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national-disability-employment-awareness-month/video_ff245447-d070-51d6-af51-230f85e2a7df.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="National Disability Employment Awareness Month"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/f2/ff245447-d070-51d6-af51-230f85e2a7df/6155f42985025.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/f2/ff245447-d070-51d6-af51-230f85e2a7df/6155f42985025.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/f2/ff245447-d070-51d6-af51-230f85e2a7df/6155f42985025.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/f2/ff245447-d070-51d6-af51-230f85e2a7df/6155f42985025.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/f2/ff245447-d070-51d6-af51-230f85e2a7df/6155f42985025.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/f2/ff245447-d070-51d6-af51-230f85e2a7df/6155f42985025.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/f2/ff245447-d070-51d6-af51-230f85e2a7df/6155f42985025.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/f/f2/ff245447-d070-51d6-af51-230f85e2a7df/6155f42985025.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/shawnee-takes-wbl-lead-with-1-0-victory-against-ottawa-glandorf/video_c3bb87d4-37f6-5ee7-b431-af27be324cea.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shawnee Takes WBL Lead, With 1-0 Victory Against Ottawa-Glandorf"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/3b/c3bb87d4-37f6-5ee7-b431-af27be324cea/61568f7c47ab0.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/3b/c3bb87d4-37f6-5ee7-b431-af27be324cea/61568f7c47ab0.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/3b/c3bb87d4-37f6-5ee7-b431-af27be324cea/61568f7c47ab0.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/3b/c3bb87d4-37f6-5ee7-b431-af27be324cea/61568f7c47ab0.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/c/3b/c3bb87d4-37f6-5ee7-b431-af27be324cea/61568f7c47ab0.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/large-local-contingent-advances-to-div-i-boys-golf-district-tournament/video_1cb046c2-3fc2-5faf-b328-011d8e33059b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Large Local Contingent Advances to Div. I Boys Golf District Tournament"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/cb/1cb046c2-3fc2-5faf-b328-011d8e33059b/615d21ba043b8.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/cb/1cb046c2-3fc2-5faf-b328-011d8e33059b/615d21ba043b8.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/cb/1cb046c2-3fc2-5faf-b328-011d8e33059b/615d21ba043b8.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/cb/1cb046c2-3fc2-5faf-b328-011d8e33059b/615d21ba043b8.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/cb/1cb046c2-3fc2-5faf-b328-011d8e33059b/615d21ba043b8.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/cb/1cb046c2-3fc2-5faf-b328-011d8e33059b/615d21ba043b8.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/cb/1cb046c2-3fc2-5faf-b328-011d8e33059b/615d21ba043b8.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/1/cb/1cb046c2-3fc2-5faf-b328-011d8e33059b/615d21ba043b8.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/day-one-of-wbl-tennis-tournament-wraps-up-at-unoh/video_234e2be7-0e6c-554e-9253-ad34f9965c1a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Day One of WBL Tennis Tournament Wraps Up at UNOH"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/34/234e2be7-0e6c-554e-9253-ad34f9965c1a/61568fa924b71.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/34/234e2be7-0e6c-554e-9253-ad34f9965c1a/61568fa924b71.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/34/234e2be7-0e6c-554e-9253-ad34f9965c1a/61568fa924b71.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/34/234e2be7-0e6c-554e-9253-ad34f9965c1a/61568fa924b71.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/2/34/234e2be7-0e6c-554e-9253-ad34f9965c1a/61568fa924b71.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/unoh-volleyball-team-outlasts-heidelberg/video_07a0671d-c779-563c-982c-94b1008e49f4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UNOH Volleyball Team Outlasts Heidelberg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7a/07a0671d-c779-563c-982c-94b1008e49f4/615539ee2c23a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7a/07a0671d-c779-563c-982c-94b1008e49f4/615539ee2c23a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7a/07a0671d-c779-563c-982c-94b1008e49f4/615539ee2c23a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7a/07a0671d-c779-563c-982c-94b1008e49f4/615539ee2c23a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7a/07a0671d-c779-563c-982c-94b1008e49f4/615539ee2c23a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7a/07a0671d-c779-563c-982c-94b1008e49f4/615539ee2c23a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7a/07a0671d-c779-563c-982c-94b1008e49f4/615539ee2c23a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/0/7a/07a0671d-c779-563c-982c-94b1008e49f4/615539ee2c23a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-722351" class="tncms-block"><center><div data-cswidget="9281"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br><br></center></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-705286" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705286" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705286');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705331" class="tncms-block"><section id="block-705331" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-705331 ">
        <div class="block-title-inner">
            <h2>
                
                Poll
                
            </h2>
        </div>
    </div></div></section></div><div id="tncms-block-929368" class="tncms-block"><p><a title="Menards" href="https://www.hometownstations.com/menardshowto/" target="_blank" rel="noopener"><img src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/assets/v3/editorial/a/6c/a6c78894-b55a-11ea-a794-57a7a615c54b/5ef20c6ddb941.image.jpg?resize=1400%2C175" alt="Menards" width="99%"></a></p></div><div id="tncms-block-703451" class="tncms-block"><div class="hidden-xs hidden-sm">
<div id="civsci-id-466535275" data-civicscience-widget="25c7fc4b-3e28-6f34-9d1d-f7365c9f57be"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-703453" class="tncms-block"><div class="hidden-lg hidden-md">
<div id="civsci-id-920784501" data-civicscience-widget="7ba4a3dd-d4ef-f804-8da6-ddda6db352a0"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-705098" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/hometownstations" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450" data-width="800"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hometownstations"><a href="https://www.facebook.com/hometownstations">hometownstations</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-705287" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-705287" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-705287');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-702087" class="tncms-block"><section id="block-702087" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702087 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-programming"  href="/programschedule/"  tabindex="0">
                    <span class="nav-label">Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-station-information"  href="/info/"  tabindex="0">
                    <span class="nav-label">Station Information </span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-702038" class="tncms-block"><section id="block-702038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702038 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-staff"  href="/info/team/"  tabindex="0">
                    <span class="nav-label">Meet the staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/fcc_applications/"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eeo-report"  href="https://www.hometownstations.com/info/eeo/wlio-tv-wohl-cd-eeopublicfilereport-6-1-20-5-31-21/pdf_42ba985e-bcc1-11eb-a763-03b172d3fafe.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wlio-fcc-station-profile"  href="/info/wlio_fcc_profile/"  tabindex="0">
                    <span class="nav-label">WLIO - FCC Station Profile</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wohl-cd-fcc-station-profile"  href="/info/wohl_fcc_profile/"  tabindex="0">
                    <span class="nav-label">WOHL-CD - FCC Station Profile</span>
                </a></li><li>
                <a class="nav-link   tnt-section-viewers"  href="/info/viewers/"  tabindex="0">
                    <span class="nav-label">Viewers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/info/captions/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contract-with-viewers"  href="/community/viewers/"  tabindex="0">
                    <span class="nav-label">Contract with Viewers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contract-with-advertisers"  href="/info/advertisers/"  tabindex="0">
                    <span class="nav-label">Contract with Advertisers</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-702092" class="tncms-block padding-bottom"><section id="block-702092" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/hometownstations.com/content/tncms/custom/image/8edf2a26-e440-11e8-a590-dbb27307f0f5.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="83"
                alt=""></a></div></section></div><div id="tncms-block-702089" class="tncms-block"><section id="block-702089" class="block emphasis-h4   " ><address>
    <strong>hometownstations.com</strong><br>
    1424 Rice Ave<br>
    Lima, OH 45805
    <br>
    
        <strong>Phone:</strong> 419-228-8835<br>
        <strong>Email:</strong> <a href="mailto:webmaster@wlio.com">webmaster@wlio.com</a><br>
    
</address></section></div><div id="tncms-block-702097" class="tncms-block padding-bottom"><div class="follow-links-702097 default">
    
    <section id="block-702097" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702097 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hometownstations/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LimaYNN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/yourhometownlimastations/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownstations.com",
  "sameAs" : ["https://www.facebook.com/hometownstations/","http://twitter.com/LimaYNN","https://www.linkedin.com/company/yourhometownlimastations/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-702042" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-702042"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Your Hometown Stations</a>, 1424 Rice Ave Lima, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-722439" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-722439" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-722439');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5bf1af9a-27ad-11ec-ab7c-37fbca02d070")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/allen_county", "news/crime_stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["lima", "allen county", "drug charges", "dejuan lucas", "guilty", "sentencing"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_702100').click(function(e){
                                        $('#weather-702100 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_5bf1af9a_27ad_11ec_ab7c_37fbca02d070_photo_modal = false;
                var gallery_changed_5bf1af9a_27ad_11ec_ab7c_37fbca02d070_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal .owl-stage-outer").height( $('#carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_5bf1af9a_27ad_11ec_ab7c_37fbca02d070_photo_modal = $('#gallery-items-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal').data('owlCarousel');
                $('#carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5bf1af9a_27ad_11ec_ab7c_37fbca02d070_photo_modal.prev();
                });
                $('#carousel-5bf1af9a-27ad-11ec-ab7c-37fbca02d070-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5bf1af9a_27ad_11ec_ab7c_37fbca02d070_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.047cc95ce614bebe79506f6a87e3a66a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hometownstations.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>